Calling Accounts

nicmair Post time 2019-2-4 20:40:33 | Show all posts [Copy link]
31 3033
View: 3033|Reply: 31

Calling Accounts

[Copy link]

6

threads

31

posts

215

credits

Platinum Member

Rank: 3Rank: 3

credits
215
Post time 2019-1-21 06:32:17 | Show all posts |Read mode
I asked this many years ago when I get the Plus, and discovered the ability to add calling accounts (for SIP/VoIP services) had been removed from the stock Google Dialer.  I have just got the One Max and discovered that yet again the call account feature has been removed.  Its no biggy, as I can simply use the app provided by my supplier, but I'm still keen to understand why UMI feel the need to to remove it.  (I have even tired using QuickShortcutMaker, but had little success, so some serious work must have gone into disabling calling accounts????)

6

threads

31

posts

215

credits

Platinum Member

Rank: 3Rank: 3

credits
215
 Author| Post time 2019-1-24 10:55:46 | Show all posts
Okay I have an update, seems the issue is that SIP accounts will not register.  I can add all the necessary details (user name, sip server password etc) but it never reaches the server, and on pressing the save button, the phone app sort of crashes, or rather the screen goes blank and you are returned to the lock screen, unlocking returns you to the phone setting screen, but no amount of enabling/disabling results in a SIP registration.  to me, this implies that the phone app is not completing the registration process but rather crashing.....  any ideas?   

0

threads

4

posts

20

credits

New Member

Rank: 1

credits
20
Post time 2019-1-27 15:17:00 | Show all posts
Hi friends. I do not know what topic (category) to write to me to hear engineers OTA update. I am from Russia. My friend and I bought a phone Umi digi one Max. Great product, thank You. The day before yesterday we flew a new update on OTA (release 23.01.2019) and after this update we have the sounds of signals\ notifications\ SMS sounds \ became very quiet, quietly played, although in the settings everything is at maximum. We want to convey to you the information, can somehow contact the factory Umidigi to urgently fix bugs with sounds in the new OTA update. Thank You in advance.

6

threads

31

posts

215

credits

Platinum Member

Rank: 3Rank: 3

credits
215
 Author| Post time 2019-1-28 11:52:13 | Show all posts
Vyachik replied at 2019-1-27 15:17
Hi friends. I do not know what topic (category) to write to me to hear engineers OTA update. I am fr ...

Hi, I applied this update, and have not noticed any sound issues.  I wonder if you where to flash the original firmware, (see the instructions on the support page for flashing roms) and see if the sounds retostres the sound, then you could do the update again.  Might also play to try a basic reset (in setting\system\reset options.  

0

threads

6

posts

34

credits

New Member

Rank: 1

credits
34
Post time 2019-1-31 18:58:07 | Show all posts
Hello Guys,

I received ONE MAX yesterday. Unfortunately microphone is broken.
When I call to someone, or someone call to me doesn't hear my voice.
No matter if I speak to loudspeaker or in normal mode - no one can hear me.

Someone can help?

6

threads

31

posts

215

credits

Platinum Member

Rank: 3Rank: 3

credits
215
 Author| Post time 2019-2-1 11:53:39 | Show all posts
you could confirm if its the phone app, or the mic hardware, by simply trying to record a video and see if you any sound, if not,send it back under warranty

0

threads

6

posts

34

credits

New Member

Rank: 1

credits
34
Post time 2019-2-1 17:12:34 | Show all posts
Edited by AdrianPL at 2019-2-1 17:18  

There is sound in the video after recorded. It is not loud, more like medium level but is heard. What is next step?

Important thing. When I connect earphones and talk with someone then my voice is heard. But without earphones no way.

6

threads

31

posts

215

credits

Platinum Member

Rank: 3Rank: 3

credits
215
 Author| Post time 2019-2-3 05:38:32 | Show all posts
Okaym, I would suggest you mic, or the settings on your mic have an issue, first step would be a factory reset, as that should restore any settings back to default.  If after that you still have the issue, warranty claim would be your best option.
Post time 2019-2-3 19:56:39 | Show all posts
AdrianPL replied at 2019-2-1 17:12
Edited by AdrianPL at 2019-2-1 17:18  

There is sound in the video after recorded. It is not loud, ...

If you are able record your voice on any of recording apps and then play, you should perform factory reset from settings, but I would strongly recommend flash complet ROM with SPFT under firmware upgrade mode.
Please follow this SPFT instruction
https://community.umidigi.com/fo ... &extra=page%3D1
Also here you have all available ROMs (please use "E" ROM if you are using your phone in EU)
https://community.umidigi.com/fo ... ;fid=211&page=1
Please let me know results after flashing.

0

threads

6

posts

34

credits

New Member

Rank: 1

credits
34
Post time 2019-2-4 20:40:33 | Show all posts
Thank you for reply guys.
I did flash complete ROM with SPFT(Option - firmware update). I downloaded and use V1.0_20190129 system software
for UMIDIGI One Max E (EU living).
Nothing changed.

Now from time to time I see notification: "an update is available(UMIDIGI ONE MAX E V1.0_20181212_20190129-1948. Click to install."
But after click, nothing is happen. It returns to main menu.
1234Next
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list