Mic echo during calls

BokaTaw Post time 2020-9-19 02:04:00 | Show all posts [Copy link]
5 1599
View: 1599|Reply: 5

Mic echo during calls

[Copy link]

2

threads

12

posts

96

credits

Senior Member

Rank: 2

credits
96
Post time 2019-1-19 20:56:08 | Show all posts |Read mode

https://www.youtube.com/watch?v=BRtGUW_X6IQ

Anyone have this problem when using speakerphone? Any idea how to fix?

0

threads

2

posts

6

credits

New Member

Rank: 1

credits
6
Post time 2019-2-17 00:30:48 | Show all posts
your lucky your microphones working at all as mine aint, seems to be a common issue with little help except from this site my z2 SE cant make phone calls due to the issue lol hopefully ill find the solution on here

0

threads

6

posts

24

credits

New Member

Rank: 1

credits
24
Post time 2019-3-3 23:11:02 From the mobile phone | Show all posts
Same here
Reply

Use magic Report

0

threads

1

posts

12

credits

New Member

Rank: 1

credits
12
Post time 2019-4-28 20:09:50 | Show all posts
Yeah. My microphone does not work at all either. This really is a nice phone except I cannot talk on it. I have tried many emails nd got no response. I guess they are too busy.

0

threads

3

posts

10

credits

New Member

Rank: 1

credits
10
Post time 2019-12-23 10:37:17 | Show all posts
Edited by Stargazer at 2019-12-23 13:17  

I am a Japanese engineer.
I bought a z2se last year from GearBest and then I've gotten both issues of reboot and microphone.
I've been searching for solutions in forums but got nothing.
So I decided to open the case, then I've seen there were some connector with poor contact.

Disconnect connectors, Clean up with Isopropyl Alcohol, Dry with dust blower, Connect it and do protection with Polyimide tape, And assemble covers.
Now I have a Z2se that works perfectly.

I guess there are some impurities in the manufacturing process of UMIDIGI factory.
I recommend white masks and gloves should be worn to Cute assemblers.
However, I strongly believe UMIDIGI already has been improved those problem now because my F1 is working very well with no problem.

0

threads

1

posts

4

credits

New Member

Rank: 1

credits
4
Post time 2020-9-19 02:04:00 | Show all posts
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list