WiFi Problems on Umi Max

fespinha Post time 2017-3-25 20:08:47 | Show all posts [Copy link]
6 1465
View: 1465|Reply: 6

WiFi Problems on Umi Max

[Copy link]

1

threads

1

posts

10

credits

New Member

Rank: 1

credits
10
Post time 2016-12-13 18:59:53 | Show all posts |Read mode
Hi everybody,
I do not know if it's a bug or Android is misconfigured.
When I activate the WiFi, it turns off after 2 minutes forcing the consumption of the operator's data which took in 3 days to consume 800MB. I appreciate someone helping me solve this problem.

Thank You,
Regards



Post time 2016-12-13 23:08:21 | Show all posts
Hi
You need check setting on WiFi.
Go to
Settings-wifi(switch wifi firstly) -click on top right corner - advanced - keep WIFI during sleep on - always.
You can check what battery saving mode you have on I recommend switch to my mode

3

threads

18

posts

74

credits

Senior Member

Rank: 2

credits
74
Post time 2017-1-10 05:15:09 | Show all posts
I have the same issues with my UMI Max now and it iis set up to keep WIFI during sleep on - always. The wifi still turns off after few sec's and use up my data?????????????? this looks like a bug in the build that needs to be sorted out urgently because this is now costing me money.

Your quick relpay would help.
Post time 2017-1-11 06:16:25 | Show all posts
asappal replied at 2017-1-10 05:15
I have the same issues with my UMI Max now and it iis set up to keep WIFI during sleep on - always.  ...

Did you checked your battery settings?
Settings - battery saving mode - battery profiles - I using my mode

3

threads

18

posts

74

credits

Senior Member

Rank: 2

credits
74
Post time 2017-1-11 17:27:43 | Show all posts
YES and still the same issues with the Umi Max.

When are we getting the up new dates for Android ver: 7 for this phone?
Post time 2017-1-14 03:49:37 | Show all posts
asappal replied at 2017-1-11 17:27
YES and still the same issues with the Umi Max.

When are we getting the up new dates for Android v ...

Did you perform factory reset?

3

threads

18

posts

74

credits

Senior Member

Rank: 2

credits
74
Post time 2017-3-25 20:08:47 | Show all posts
working OK now after factory reset.
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list