[Users sharing] PROBLEMA BLOQUEOS DE PANTALLA

blademan76 Post time 2016-2-4 06:52:23 | Show all posts [Copy link]
48 17747
View: 17747|Reply: 48

[Users sharing] PROBLEMA BLOQUEOS DE PANTALLA

[Copy link]

3

threads

12

posts

110

credits

Senior Member

Rank: 2

credits
110
Post time 2015-12-31 22:27:57 | Show all posts |Read mode
Edited by blademan76 at 2015-12-31 22:35 \n\n[size=13.3333px]
Os aviso de un problema que estoy teniendo y no se si es de android 5.1, de esta rom o del telefono:
A veces, si apago la pantalla ya sea con el boton o con un widget, y no espero un tiempo e intento volver a encenderla, se queda bloqueado, osea, la pantalla no pasa de negro, aunque si apago la luz de la habitacion se ve que no es negro total, es como con algo de luz. Ya le puedes dar varias veces, que la pantalla no se recupera y solo queda tirar de bateria.
Igual he tocado algo en configuracion de seguridad o de pantalla, o es de eso que lleva para darle 2 toques y despertarlo, ni idea... Si alguno ha tenido experiencias asi en este u otro terminal se lo agradeceria, me tiene loco! Mientras seguiré probando hasta dar con la tecla...

EDITO: También me ha pasado al intentar reiniciar alguna vez...

Bueno, sigo probando sobre este problema: Si suspendo la pantalla, ya sea con el boton o con un widget, y acto seguido le doy va bien. Si espero más de 5 segundos también. El fallo que se queda la pantalla oscura lo da en el intervalo de 1 a 5 segundos. No se si puede ser debido a que es el intervalo que pasa el telefono de suspension a bloqueado, es como si en esa transicion a bloqueado, si intentas encenderlo se bloquea (he probado con distintos tipos de bloqueo, incluido deslizar y sin proteccion con identico resultado). Tengo suspension automatica a 1 minuto y salvapantallas off en ajustos de pantalla. Tambien he probado con brillo autommatico y sin automatico por si era del sensor.¿?alguna idea? O alguna app entra en conflicto o es fallo del SO de UMI, porque es un fallo bastante concreto...

1

threads

24

posts

94

credits

Senior Member

Rank: 2

credits
94
Post time 2016-3-15 05:05:55 | Show all posts
Opino Igual que Bonox, tengo el telefono hace 1 semana y nunca dejo de dar problemas, logre actualizarlo a la version 3.03 pero el dia siguiente de nuevo el mismo maldito problema de bloqueo de pantalla negra. Necesitamos solucion yaaaaa.

0

threads

8

posts

31

credits

New Member

Rank: 1

credits
31
Post time 2016-1-28 01:52:22 | Show all posts
A mi me ocurre lo mismo, pero no es algo esporádico. Se bloquea continuamente, no solamente cuando se bloquea y lo desbloqueo. Si recibo una llamada también se bloquea y no puedo hablar. La única forma de que reaccione es quitando la batería y encendiendo de nuevo. Pero no termina ahí....... Cuando enciendo, no reconoce la hora y fecha, tengo que configurarla de nuevo...... Sencillamente no puedo utilizar el teléfono.

Lo compré en Umispain y ni siquiera responden a mis emails.......... NO RECOMIENDO A NADIE EL UMI ROME NI COMPRAR EN UMISPAIN.

¿Alguien tiene solución para estos problemas??? Estoy esperando respuesta de UMI... Espero que haya solución.

3

threads

12

posts

110

credits

Senior Member

Rank: 2

credits
110
 Author| Post time 2016-1-28 18:49:26 | Show all posts
monica9 replied at 2016-1-28 01:52
A mi me ocurre lo mismo, pero no es algo esporádico. Se bloquea continuamente, no solamente cuando  ...

Decian que con la ultima version instala por rootjoy ya iba mejor. Yo lo he vendido...al tercer dia se me escurrio en casa, a menos de 1 metro y el cristal salto en mil pedazos, literalmente. Reclamé a Umi y tras un mes me dijeron que es culpa mia (evidentemente se me rompio a mi), y que en ningun momento dijeron que el cristal tuviera alguna protección, osea, que sus precios es porque la proteccion del cristal es cero y al minimo golpe o presion estalla. Yo he quedado muy descontento... Para colmo, me toco por su facebook unos auriculares y ni se han puesto en contacto conmigo... Una y no mas, me vuelvo a Xiaomi! ;(

5

threads

346

posts

884

credits

Diamond Member

Rank: 4

credits
884
Post time 2016-1-29 06:37:28 | Show all posts
monica9 replied at 2016-1-28 01:52
A mi me ocurre lo mismo, pero no es algo esporádico. Se bloquea continuamente, no solamente cuando  ...

Hola monica9,

En primer lugar quiero dejar claro y lamento decirte que la web umispain no es tienda oficial de UMI

Respecto a lo que comentais del bloqueo de pantalla, he estado haciendo todo tipo de pruebas con un UMI Rome y no llego a reproducir el problema. Si no habeis actualizado por Rootjoy a la versión v3.03, os recomiendo que lo hagais puesto que se mejoran varios problemas que habían en anteriores versiones, además de volver a tener una instalación limpia. Han habido usuarios los cuales tenían algún tipo de problema que después de la actualización, dejaron de tener

Lo que comentas de que pierdas fecha y hora, esto te sucede al quitar la batería que digamos que como que pierde la memoria al quitarle la batería y se desconfigura el tema de fecha y hora.

Un saludo

0

threads

8

posts

31

credits

New Member

Rank: 1

credits
31
Post time 2016-1-29 23:43:36 | Show all posts
Gracias por la respuesta, he actualizado a v3.03 y de momento no me ha vuelto a ocurrir. Pero creo que la pantalla ha perdido precisión...

Respecto a UMI Spain, lo comentaba porque carece de atención posventa, no responden los emails aunque el otro día ví el logo en el foro. No sé quienes son, pero no recomiendo a nadie comprar ahí.

Es la primera vez que compro un móvil UMI y creo que la última. La experiencia no puede ser peor...

En cualquier caso, gracias de nuevo por responder a los dos. Un saludo

0

threads

8

posts

31

credits

New Member

Rank: 1

credits
31
Post time 2016-1-31 04:44:34 | Show all posts
Lamento decir que con la v3.03 los problemas no remiten... Ahora no se apaga continuamente, pero al encender la pantalla se bloquea y hay que retirar la batería para que encienda. No sé cómo va a acabar la carcasa teniendo que abrir y cerrar continuamente..........
La pantalla tiene aún menos precisión que antes y el WiFi sigue exactamente igual, va y viene y entre tanto bloquea mi conexión de datos.

UMI ya ha respondido (umispain sigue sin responder) y me indicaban lo mismo, que actualizara. Pero no se soluciona.

5

threads

346

posts

884

credits

Diamond Member

Rank: 4

credits
884
Post time 2016-2-2 08:32:05 | Show all posts
Hola de nuevo Mónica,

Desde que no te pasaba despues de actualizar, hasta que te ha vuelto a ocurrir, has llegado a hacer algún cambio en la configuración?(añadir tipo de desbloqueo, modificar config. Ahorro energia, etc....?

3

threads

12

posts

110

credits

Senior Member

Rank: 2

credits
110
 Author| Post time 2016-2-3 19:37:44 | Show all posts
Angel_UMI replied at 2016-2-2 08:32
Hola de nuevo Mónica,

Desde que no te pasaba despues de actualizar, hasta que te ha vuelto a ocurr ...

Angel, lo de Umi para mi es decepcionante... Tras el chasco con el Umi Rome, llevo mes y medio que se pongan en contacto conmigo, porque gané unos auriculares en un concurso de facebook, y no hay manera... No quiero pensar mal, pero es increible!

1

threads

5

posts

32

credits

New Member

Rank: 1

credits
32
Post time 2016-2-3 21:03:00 | Show all posts
Tengo el mismo problema y busco una solución también.

5

threads

346

posts

884

credits

Diamond Member

Rank: 4

credits
884
Post time 2016-2-4 06:52:23 | Show all posts
blademan76 replied at 2016-2-3 19:37
Angel, lo de Umi para mi es decepcionante... Tras el chasco con el Umi Rome, llevo mes y medio que ...

Hola blademan,

llegaron a decirte algo?,te pidieron datos de envío? cual es tu usuario de facebook para que lo pueda reclamar?

Saludos
12345Next
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list