UMIDIGI S3 Pro keeps restarting

Rado Post time 2019-8-29 11:06:24 | Show all posts [Copy link]
24 4519
View: 4519|Reply: 24

UMIDIGI S3 Pro keeps restarting

[Copy link]

6

threads

43

posts

228

credits

Platinum Member

Rank: 3Rank: 3

credits
228
Post time 2019-5-3 15:00:21 | Show all posts |Read mode
Hello,
I have received my S3 Pro yesterday. After I have put my sim card and signed to my profile it is functioning well but after the screen is locked and I wake it up it asks again for sim password and starts again "checking for updates" and asks again to"sign in" and go all the steps for "initial set-up", in addition all previously downloaded applications from profile have disappeared.Everything repeats in the same way after the screen locks and "restarting" begins again by itself.

Please help!
Post time 2019-5-6 03:52:28 | Show all posts
Hi, please test your phone without SIM card for a while to see whether your issue is related to the SIM card handling or not.
If you have the same issues without SIM card, please flash the latest system software with SP Flash Tool in Firmware Upgrade mode. Link: https://community.umidigi.com/fo ... hread&tid=18724
If you still have the same issue after flashing, please make a log and send it to our dev team. Link: https://www.umidigi.com/page-BugReport.html

6

threads

43

posts

228

credits

Platinum Member

Rank: 3Rank: 3

credits
228
 Author| Post time 2019-5-9 16:19:42 | Show all posts
Hello,

thank you very much! I tried without sim and again when wireless updates get downloaded(either applications or system update)  phone is switching off and needs initial "sign-in" with all profiles, passwords etc.
I have tried manual update with the file in the instruction but no effect after installation.'
I have tried also the flashing process as per the instructions you recommend but could not complete process as by pressing the "download" in the flashing tool nothing happens.
I really don't know what to do!
Is there any chance that a new wireless update version of the system is provided to solve this bug?


Best Regards,

6

threads

43

posts

228

credits

Platinum Member

Rank: 3Rank: 3

credits
228
 Author| Post time 2019-5-11 15:08:25 | Show all posts
bencebacsi replied at 2019-5-6 03:52
Hi, please test your phone without SIM card for a while to see whether your issue is related to the  ...

Hello,

thank you very much! I tried without sim and again when wireless updates get downloaded(either applications or system update)  phone is switching off and needs initial "sign-in" with all profiles, passwords etc.Same goes as I try to download from Google Play previously used apps(on 3rd or 4th downloaded it switches off).
I have tried manual update with the file in the instruction but no effect as couldn't complete as phone switched off.
I have tried also the flashing process as per the instructions you recommend but could not complete process as by pressing the "download" in the flashing tool nothing happens.
Phone shows constantly there is a wireless update V.1.0_20190420_20190430-1828 and I press "install now" and phone is rebooted and again needs "sign-in" when I check afterwards the software version remained the old one and seems new is not installed.
I really don't know what to do!

Is there any chance that a new wireless update version of the system is provided to solve this bug?

I have tried to report this to the link you provided but couldn't complete the form as I don't know what reproducible steps are neither how to get the log.
Others required fields I have:
software version: S3_Pro_V1.0_20190329_20190404-2019
MEID : A20000001AAF03
IMEI: 355150100542780
IMEI: 355150100542798

Build Number: UMIDIGI_S3_Pro_V1.0_20190329


0

threads

2

posts

8

credits

New Member

Rank: 1

credits
8
Post time 2019-6-25 15:23:13 | Show all posts
Hi,

I have a problem with my s3 pro phone.
Most of the apps keeps crashing and the phone keeps restarting once in a while.

I have tried to flash the latest ROM but I get a message from windows (10) "USB device is not recognized".
I have installed MTK drivers according to the instructions.

What shall I do?

0

threads

2

posts

8

credits

New Member

Rank: 1

credits
8
Post time 2019-6-28 14:28:06 | Show all posts
I have flashed the latest firmware but randome restarting still exist, is it a hardware problem?

0

threads

2

posts

6

credits

New Member

Rank: 1

credits
6
Post time 2019-7-24 16:56:52 | Show all posts
I've tried all possible solutions but the problem still persists.

the impossible quiz

0

threads

1

posts

28

credits

New Member

Rank: 1

credits
28
Post time 2019-7-25 03:03:02 | Show all posts
Hello, I am having a problem with the earpiece, I cannot hear who is calling me, neither through Messenger Calls, Whatsapp, Duo etc. I have done a factory reset and still there is the issue which is hardware in my opinion, has anyone experienced this issue after 3 months using the S3 pro? I have contacted them through support but no reply yet from last Saturday 20July

0

threads

1

posts

4

credits

New Member

Rank: 1

credits
4
Post time 2019-8-29 04:08:48 | Show all posts
idoasis replied at 2019-6-25 15:23
Hi,

I have a problem with my s3 pro phone.

My phone keeps crashing and restarting so much it's unusable, have you found a solution? thanks!

0

threads

1

posts

8

credits

New Member

Rank: 1

credits
8
Post time 2019-8-29 11:06:24 | Show all posts
Hi,

I have a problem with my s3 pro phone.
Most of the apps keeps crashing and the phone keeps restarting.

I have tried to flash the latest ROM but I get a message from windows (10) "USB device is not recognized".
I have installed MTK drivers according to the instructions.

What shall I do

This will be a useful hint if you are not suffering from hardware damage: update the firmware, erase the cache partition, start the safe mode, and reset the factory. Finally, take it to the repair shop.
123Next
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list