Bluetooth problems with Nougat (Android 7) ? (Find a way to solve)

Ekto63 Post time 2017-9-20 05:21:19 | Show all posts [Copy link]
5 1414
View: 1414|Reply: 5

Bluetooth problems with Nougat (Android 7) ? (Find a way to solve)

[Copy link]

1

threads

7

posts

19

credits

New Member

Rank: 1

credits
19
Post time 2017-7-23 18:10:28 | Show all posts |Read mode
Hello Girls and Guys

I recently bought a Smartwath (Samsung Gear S3) and i got many problems with the Bluetooth connexion on my UMI Super ...
The phone and watch don't stop to disconnect each other ... So i was really annoying
I find a way to make bluetooth working once and for all !!!

Go to : Parameters -> Location -> hit the 3 littles dots (Or the menu button) -> Search
Disable "Bluetooth Search" and that's all (you can also disable Wifi Search if you want, as i did).

This little trick works for me, i hope this will work for you too

Excpect this working too for another phones with android 7 and other bluetooth devices (Car's bluethooth hands free for example)

Have a good day !!!

Ekto63 (French Customer)

2

threads

26

posts

177

credits

Senior Member

Rank: 2

credits
177
Post time 2017-8-2 00:55:08 | Show all posts
Where can I find the parameters?

0

threads

2

posts

6

credits

New Member

Rank: 1

credits
6
Post time 2017-8-7 06:32:49 | Show all posts
Hello! Where i find this settings?
Can you explain me all steps please.
Regards

2

threads

26

posts

177

credits

Senior Member

Rank: 2

credits
177
Post time 2017-8-18 22:37:47 | Show all posts
I can clear cache and files, that works, but i can't disable it. Only stop

9

threads

359

posts

1851

credits

Diamond Member

Rank: 4

credits
1851
Post time 2017-8-21 16:02:00 | Show all posts
It's Settings -> Location -> "three dots" -> Search

0

threads

1

posts

9

credits

New Member

Rank: 1

credits
9
Post time 2017-9-20 05:21:19 | Show all posts
Many thanks Ekto63, this helped get my Umi Plus to reconnect to my bluetooth headset (a factory reset didn't do the trick). I did have to be patient with it though...after a number of pairing attempts, I'd just about given up and gone to make a cup of tea (whilst muttering 'buy cheap...' to myself), then when I got back to my desk it was all paired up...go figure? I guess the trick is to avoid any eye-contact with the device whilst following the instructions above, who knows? - ho hum, but I'll take it as a win
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list