UMDIGI Z Pro Android 7.1.1 beta V7.01_20170509

bencebacsi Post time 2017-5-19 00:52:46 | Show all posts  Close [Copy link]
63 13199
Author: bencebacsi

UMDIGI Z Pro Android 7.1.1 beta V7.01_20170509

 Close [Copy link]

1

threads

10

posts

122

credits

Senior Member

Rank: 2

credits
122
Post time 2017-5-12 16:57:33 | Show all posts
Just updated to Beta 2 from MM, using Flash Tool in Download mode, unchecked user data only - everything went perfect: no IMEI loses, no FC, all installed apps remain intact. Seems much faster and battery friendly. Well done UMIDIGI! Waiting for final N version!

0

threads

11

posts

148

credits

Senior Member

Rank: 2

credits
148
Post time 2017-5-12 18:48:36 | Show all posts
I've not data connection even though mobile data is enabled. Can anyone give me any clues?
Screenshot_20170512-121038.png

1

threads

8

posts

84

credits

Senior Member

Rank: 2

credits
84
Post time 2017-5-13 03:22:47 | Show all posts
bencebacsi replied at 2017-5-12 06:43
Quick charge and double tap to wake should work, snapchat will be checked later.
Thank you for your ...

I can also say double tap isn't working right at best there is a long delay sometimes it takes 3 taps sometimes it doesn't work. when on charge it just says charging not rapid charge.
I also lost my imei after a flash from android 6.
it's still so much better than 6 thanks

1

threads

10

posts

95

credits

Senior Member

Rank: 2

credits
95
Post time 2017-5-13 04:09:47 | Show all posts
Edited by brutus1966 at 2017-5-13 04:11 \n\nno double tap & lost imei but is better than 6 finger print is 10 times better too

1

threads

8

posts

84

credits

Senior Member

Rank: 2

credits
84
Post time 2017-5-13 16:01:37 | Show all posts
small bug, the green charge complete light stays on after charger is disconnected it only goes off after phone is woken screen turned on , used

13

threads

158

posts

725

credits

Diamond Member

Rank: 4

credits
725
Post time 2017-5-15 17:48:14 | Show all posts
Hello UMIDIGI
Can we know when will the final Rom come out for the Z PRO ... IM READY

0

threads

11

posts

148

credits

Senior Member

Rank: 2

credits
148
Post time 2017-5-16 05:14:21 | Show all posts
javierpc replied at 2017-5-12 18:48
I've not data connection even though mobile data is enabled. Can anyone give me any clues?

After testing several options, I have verified that this problem occurs with the option "Enhanced 4G LTE mode" turned on, which is the default.

0

threads

3

posts

29

credits

New Member

Rank: 1

credits
29
Post time 2017-5-16 20:04:05 | Show all posts
Yes, can confirm that it depends on activated option "Enhanced 4G LTE mode". After disabling LTE works.

13

threads

158

posts

725

credits

Diamond Member

Rank: 4

credits
725
Post time 2017-5-18 05:22:18 | Show all posts
Hello
The only bug that i can say after installing Android 7.1.1 beta 2 is that im not having fast charge it takes over 2 to 3 hours to fully charge and i inly had 19% of battery .... I hope UMIDIGI  do improve on this point

0

threads

1

posts

100

credits

Senior Member

Rank: 2

credits
100
Post time 2017-5-19 00:52:46 | Show all posts
Hello
The camera doesn't work ! Do you have this problem too?
1234567Next
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list