Problem last update

Ikki Post time 2017-5-10 10:40:45 | Show all posts [Copy link]
15 2223
View: 2223|Reply: 15

Problem last update

[Copy link]

2

threads

6

posts

25

credits

New Member

Rank: 1

credits
25
Post time 2017-5-9 04:07:22 | Show all posts |Read mode
Hello, I install last update because I had problem with the PIN of the SIM, but now  I can't  make calls !!
Version update: V.1_20170505

Post time 2017-5-9 08:42:28 | Show all posts
Hi,
Could you please describe your issue? What does it mean exactly, you can't make calls? Please check your IMEI numbers by dialing *#06# in the phone app. You also can try to flash this updated ROM with SP Flash Tools. Link: http://community.umidigi.com/thread-7590-1-1.html

0

threads

3

posts

27

credits

New Member

Rank: 1

credits
27
Post time 2017-5-10 03:43:54 | Show all posts
Edited by skCoryRocks at 2017-5-10 03:57 \n\nHello,

Sorry to hijack this thread, but i tried creating my own thread and it would just give me an error message.

I am unable to get the LTE bands to work with my carrier.

Before I purchased the phone, i referenced the following website to see if LTE was supported by the UmiDigi C Note. http://www.umidigi.com/page-umidigi_cnote_specification.html

The above website says that the supported bands are LTE: LTE FDD 2100(B1)/1800(B3)/2600(B7)/800(B20)

My phone carrier is Fido in Canada. Their supported bands are as follows: http://www.fido.ca/consumer/content/configure-unlocked-device-guide

Per the above website, LTE is said to be supported by 700 MHz on Band 17; 1700/2100 MHz on Band 4; and 2600 MHz on Band 7.

However, since I have been using this phone (the UmiDigi C Note) as of yesterday (May 9th 2017), the phone has only ever said that i've been connected to 3G. Speed tests indicate that i am only connected to the 3G network as well.

My previous phone (LG Nexus 5) had not problem connecting to LTE with my carrier.

Anyone with similar problems, or some troubleshooting from UMI admins would be greatly appreciated.

Thanks!

-Cory in Canada

2

threads

14

posts

73

credits

Senior Member

Rank: 2

credits
73
Post time 2017-5-10 03:45:02 | Show all posts
There is another mistake. Bluetooth has disconnects. Music is played back with a Bluetooth device with crashes. If a call is accepted via a Bluetooth device with Bluetooth, then the call is often correct and is then redirected to the loudspeaker of the mobile phone and then Bluetooth crashes. Please fix asap the error with an update!

0

threads

3

posts

27

credits

New Member

Rank: 1

credits
27
Post time 2017-5-10 03:45:42 | Show all posts
Also, apparently this phone isn't capable of smooth playback of YouTube in 1080p... is this a known limitation of the SOC or is this something that can be smoothed out in firmware?

Thanks!

-Cory

2

threads

6

posts

25

credits

New Member

Rank: 1

credits
25
 Author| Post time 2017-5-10 04:07:53 | Show all posts
bencebacsi replied at 2017-5-9 08:42
Hi,
Could you please describe your issue? What does it mean exactly, you can't make calls? Please ch ...

Hello,

Before updating, the phone calls and received calls well. Since I update the phone I do not receive or make calls. The phone is locked and no calls are made. The SIM disconnects itself and connects again. The SIUM works fine because I tried it on another phone.

2

threads

6

posts

25

credits

New Member

Rank: 1

credits
25
 Author| Post time 2017-5-10 04:44:48 | Show all posts
IMEI is ok

Marca: Umi Network Technology Co Limited
Modelo: C note
Nombre Comercial: ROOTJOY C note
¿El teléfono está en la lista negra?: No

https://sutel.go.cr/pagina/verificacion-de-imei
Post time 2017-5-10 10:37:40 | Show all posts
skCoryRocks replied at 2017-5-10 03:43
Edited by skCoryRocks at 2017-5-10 03:57 \n\nHello,

Sorry to hijack this thread, but i tried creat ...

Hi,
Fido Canada uses B4, B7 and B17 LTE bands but UMIDIGI C Note supports only B7 from that list, so you're probably at such an area covered by one of the incompatible bands.

Post time 2017-5-10 10:39:05 | Show all posts
Ikki replied at 2017-5-10 04:44
IMEI is ok

Marca: Umi Network Technology Co Limited

Have you tried to install the updated ROM with SP Flash Tool? Link: http://community.umidigi.com/thread-7590-1-1.html
Post time 2017-5-10 10:40:45 | Show all posts
skCoryRocks replied at 2017-5-10 03:45
Also, apparently this phone isn't capable of smooth playback of YouTube in 1080p... is this a known  ...

We don't know about such an issue. Do you try on mobile net or Wi-Fi? Maybe a running background app reduces the performance of your phone.
12Next
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list