UMI Z Android 7.1.1 beta V3.02_20170427

bencebacsi Post time 2017-4-29 22:39:40 | Show all posts  Close [Copy link]
126 16347
Author: bencebacsi

UMI Z Android 7.1.1 beta V3.02_20170427

 Close [Copy link]

21

threads

158

posts

1658

credits

Diamond Member

Rank: 4

credits
1658
Post time 2017-4-29 12:03:20 | Show all posts
bencebacsi replied at 2017-4-29 04:55
1. Fast charging works as same as with earlier versions: constantly 12V with around 1A charging cu ...

I can do the translation into Russian and send to you.

Comments

Thank you for your offer but we have some Russian speaking workmates at the company. The task is much more complicated then just to make a translation only.  Post time 2017-4-29 21:58

14

threads

130

posts

1072

credits

Diamond Member

Rank: 4

credits
1072
Post time 2017-4-29 15:15:57 | Show all posts
My Phone stuck on UMI logo after flashing gaaps nano , any body know what should i do

0

threads

18

posts

181

credits

Senior Member

Rank: 2

credits
181
Post time 2017-4-29 16:15:03 | Show all posts
Edited by philipped346 at 2017-4-29 16:22 \n\n
adnan replied at 2017-4-29 15:15
My Phone stuck on UMI logo after flashing gaaps nano , any body know what should i do

I have this problem and after some tests , i have changed logo.bin by the previous and modified the kernel (fastab ) and now i can flash the rom with spft , then flash the recovery and reboot the rom . reboot in recovery instal supersu and after instal gapps (mini) and reboot and all is ok.
boot https://mega.nz/#!H4RwFI5A!-DtHU ... YGIWKxxa-s4doqEjWFM

logo https://mega.nz/#!Oko1FZ7R!xrYcq ... LeUxd6yHMOAXtucbejE

Comments

After flashing TWRP, you have to install SU. Maybe you missed that No other changes are needed.  Post time 2017-4-29 21:21

14

threads

130

posts

1072

credits

Diamond Member

Rank: 4

credits
1072
Post time 2017-4-29 16:50:13 | Show all posts
philipped346 replied at 2017-4-29 16:15
Edited by philipped346 at 2017-4-29 16:22 \n\n
I have this problem and after some tests , i have ch ...

Thanks issue is just i have to root before installing Gaaps , thanks a lot for your support on this issue.

3

threads

10

posts

72

credits

Senior Member

Rank: 2

credits
72
Post time 2017-4-29 18:29:47 | Show all posts
UMI Z Android 7.1.1 Beta 20170427
Not possible to hide software buttons
Lost iMEi (install with instructions)
The phone writes that the SIM is not available
The phone will not find an SD card (only in TWRP mode, but after go to system it is not work)
The system probably does not communicate with a SIM and SD card slot
Some app falling down
The phone usually goes to TWRP not into the system (It will take 4 times to start the system)
Not working LED settings
Not working Circle View with original flip case


It's understandable, it's only a beta version

14

threads

130

posts

1072

credits

Diamond Member

Rank: 4

credits
1072
Post time 2017-4-29 20:12:18 | Show all posts
One more issue found front camera just recording up to 480P
 Author| Post time 2017-4-29 21:27:44 | Show all posts
trefiesnaj replied at 2017-4-29 18:29
UMI Z Android 7.1.1 Beta 20170427
Not possible to hide software buttons
Lost iMEi (install with inst ...

The missing S-View cover feature is confirmed and added to the list. Thank you for your report.
Other reported issues were already listed or couldn't be confirmed. No problem with the SD card and SIM card handling and no insecurity at booting into system.
To help our work, please specify the crashing apps to let us check them.
Thank you.

 Author| Post time 2017-4-29 21:28:20 | Show all posts
adnan replied at 2017-4-29 20:12
One more issue found front camera just recording up to 480P

Confirmed and added to the list. Thank you for your report.

14

threads

130

posts

1072

credits

Diamond Member

Rank: 4

credits
1072
Post time 2017-4-29 21:41:40 | Show all posts
Another issue in charging it does not detect fast charging and not showing any difference in fast and simple charging.  
 Author| Post time 2017-4-29 22:39:40 | Show all posts
adnan replied at 2017-4-29 21:41
Another issue in charging it does not detect fast charging and not showing any difference in fast an ...

I cannot confirm your issue after multiple measurings. As a beta tester please use at least a such cheap tester tool to measure the input voltage and current. It should be around 12V/1A. The amperage can be higher when you actively use your phone and lower when the battery level is above 70%.
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list