New update OTA UMI SUPER V7.01_20170413

penamas Post time 2017-4-20 10:44:44 | Show all posts [Copy link]
16 2298
View: 2298|Reply: 16

New update OTA UMI SUPER V7.01_20170413

[Copy link]

5

threads

114

posts

689

credits

Diamond Member

Rank: 4

credits
689
Post time 2017-4-19 10:23:06 | Show all posts |Read mode
Receive notification on the above update available OTA.

Indicated as  
1. Error report of power saving mode fixed
2. Dialling issue in Russia region fixed

Any updates from UMI Super users? Whether it also fixed the other issues faced and does it include a security patch update?

1

threads

19

posts

74

credits

Senior Member

Rank: 2

credits
74
Post time 2017-4-27 02:23:30 | Show all posts
New update OTA UMI SUPER V7.01_20170413 No quick charging.   

Needs to correct this enormous bug.  

For me is chargeing to 5V.
To charging the phone at 8% and to 100% 4 hours.

where is update ?

3

threads

243

posts

838

credits

Diamond Member

Rank: 4

credits
838
Post time 2017-4-20 02:08:05 | Show all posts
Mats replied at 2017-4-20 01:14
Edited by Mats at 2017-4-20 01:30 \n\n

Well, flashed stock recovery with SPFT (had to shut the pho ...

I agree. I was also a bit scared because I came from HTC. But this tool (spft) is really nice and easy use. Glad you got your "precious" back.

3

threads

243

posts

838

credits

Diamond Member

Rank: 4

credits
838
Post time 2017-4-19 18:17:58 | Show all posts
If you can find somebody else with a nandbackup that should do the trick (I think).

Comments

...guess I'll have to try something flashable with TWRP (like Eragon, which by the look of things isn't a bad idea anyway...) and wipe my phone again. Not many UMi users hereabouts.  Post time 2017-4-19 21:28

9

threads

359

posts

1840

credits

Diamond Member

Rank: 4

credits
1840
Post time 2017-4-19 14:46:20 | Show all posts
I didn't think before I acted. Downloaded the OTA using update manager and selected "Install now" - And my phone just rebooted to TWRP that I had installed a while back. No matter what I try now, I just come back to TWRP. I guess it's nothing that can't be fixed with SPFT, but I don't have that at work. Any suggestion how to get me out of this dilemma (back to previous version or anything that quickly makes my phone work again)?

Comments

And NEVER run a OTA on TWRP. That's the best way to get a boot loop. LOL. Using the stock recovery is the only way to solve it without wiping the whole phone.  Post time 2017-4-20 00:04
Flash stock recovery through SPFT. Untick everything beside recovery on the built you currently running. That should do the trick.  Post time 2017-4-19 23:58

1

threads

32

posts

250

credits

Platinum Member

Rank: 3Rank: 3

credits
250
Post time 2017-4-19 22:09:32 | Show all posts
I received the update from the phone today. I carried out the update and it took about 15 minutes to complete. I have no issue at all with the update.

One thing I notice is that during the update before they completed. The Android logo come up and it took long time before it go to next page. I almost make a mistake to restart the phone. However, after that it start up and I could not see there is any problem with the phone at all.

9

threads

359

posts

1840

credits

Diamond Member

Rank: 4

credits
1840
Post time 2017-4-20 01:14:57 | Show all posts
Edited by Mats at 2017-4-20 01:30 \n\n

Well, flashed stock recovery with SPFT (had to shut the phone down by keeping power pressed for a while), rebooted and now it says Installing system update - for quite some while... Keeping fingers crossed!  

<update>It worked. Phew - Living without a phone for even one workday was really quite an experience! Thank you, Makaveli and others who has chimed in to help me. The fight I initially had trying to persuade my Windows10 installation to accept all drivers and stuff needed to get SPFT up and running was really worth every second of agony. It's really one of the best tools for any phone I've ever had when it comes to flashing.</update>


Comments

Glad to hear you solved the problem. Good riddance.  Post time 2017-4-20 10:28

1

threads

19

posts

74

credits

Senior Member

Rank: 2

credits
74
Post time 2017-4-20 02:30:15 | Show all posts
I installing very well and I testing for 3 day.     

0

threads

14

posts

123

credits

Senior Member

Rank: 2

credits
123
Post time 2017-4-20 03:04:31 | Show all posts
did they fix bluetooth?

5

threads

114

posts

689

credits

Diamond Member

Rank: 4

credits
689
 Author| Post time 2017-4-20 10:44:44 | Show all posts
So far I can see that the battery consumption with bluetooth being ON for my earpiece still high as before. With the bluetooth setting being set to non optimized. So nothing on bluetooth improvement I presumed.

Play store had a bit of update in terms of it's page layout with the OTA. probably part of google nougat patch update I guess.
12Next
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list