Charing not reliable or displayed wrong

EchtHecht Post time 2017-3-28 05:51:13 | Show all posts [Copy link]
3 944
View: 944|Reply: 3

Charing not reliable or displayed wrong

[Copy link]

1

threads

2

posts

14

credits

New Member

Rank: 1

credits
14
Post time 2017-3-25 04:58:05 | Show all posts |Read mode
Hello,

my Max shows some strange behaviour ever since I switched to Android 7. When I plug it in to charge (by charger or USB) the battery level sometime "gets stuck". It will not continue to charge the battery at all. In some cases disconnecting and reconnecting the cable will restart the charging, sometime it won't. I already performed a factory reset, but the problem is still there. I have no clue if this is just a displayissue or if the battery is not charged at all. Is this somekind of a known issue or a sign something in the Max is broken?

Any help with this is appreciated, I am out of ideas...thank you.

Post time 2017-3-27 02:14:31 | Show all posts
You can wait for next update or use SPFT and flash again to latest version of Android 7.0 or comeback to android 6.0.
To do this please follow this instruction
http://community.umidigi.com/thread-11-1-1.html
And here you have all available ROMs
http://community.umidigi.com/forum-133-1.html

1

threads

2

posts

14

credits

New Member

Rank: 1

credits
14
 Author| Post time 2017-3-27 06:11:20 | Show all posts
Thanks for your reply, I did some testing and I am almost sure by now this is a display-bug. As a workaround, if you switch it off during charing, it works properly. Or use a quickcharger and it works fine as well. So I think it is just a problem if you charge it with the factorycharger even if it is working fine.

Rollback is not a real option to me and I can live with the workaround.
Post time 2017-3-28 05:51:13 | Show all posts
EchtHecht replied at 2017-3-27 06:11
Thanks for your reply, I did some testing and I am almost sure by now this is a display-bug. As a wo ...

To be honest to you screen bug can't exist for charging indicator. This must be software bug (incorrect calculation)
If you have screen bug then whole screen will freeze up.
I would advice you to flash complete ROM with SPFT.
Here you have new SPFT updating procedure
http://community.umidigi.com/thread-11-1-1.html
And here all available ROMs
http://community.umidigi.com/forum-133-1.html
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list