MAX V7.01_20170303 Android 7.0 ROM - SPFT + OTA release

bencebacsi Post time 2017-4-16 14:19:53 | Show all posts [Copy link]
73 13218
Author: bencebacsi

MAX V7.01_20170303 Android 7.0 ROM - SPFT + OTA release

[Copy link]

1

threads

24

posts

109

credits

Senior Member

Rank: 2

credits
109
Post time 2017-3-29 13:38:31 | Show all posts
Let me share my experience with this update so far. First, I updated via OTA some 3 weeks ago at this update launch and I found many problems like crashing apps and I still had some other problems like the erratic GPS. As far as I use the same apps on my second phone and I have no similar problems, it's obvious that the problem is with the OTA. So, finally 2 days ago I flashed this ROM via SPFT, everything went smooth and now the phone is working great. No more crashing apps and even the GPS is no more erratic. The GPS now fixes a little bit slower than before, it used to take me appr. 5 seconds before and appr. 10 seconds now, but now it's no more loosing my real position.
So, it's much better to use SPFT for a clean install, OTA is having troubles.

6

threads

22

posts

205

credits

Platinum Member

Rank: 3Rank: 3

credits
205
Post time 2017-3-30 14:53:17 | Show all posts
That's after a few weeks of using the Android 7 version, here's the result, when the battery is at 20% it takes between 8 and 12 hours to be recharged completely. The fingerprint reader is anything, the sim card disconnects all alone. bluetooth doesn't recognize only once on 2 my bluetooth of my vehicle system. I'm really disappointed with the lack of seriousness of this brand, which were very beautiful
model, but unfortunately the quality is not at the appointment you

0

threads

1

posts

11

credits

New Member

Rank: 1

credits
11
Post time 2017-3-30 16:01:13 | Show all posts
Edited by roko5 at 2017-3-30 16:03 \n\n
fred973 replied at 2017-3-30 14:53
That's after a few weeks of using the Android 7 version, here's the result, when the battery is at 2 ...

I installed the update a few weeks ago.
I am very satisfied with the Update.
Everything is working fine.
I have installed it via OTA.

The Battery is running about 1 1/2 day to 2 Days in a normal Usage - I use the UMI-Max as "Work" - Phone...
The Charging time is about 4 to 5 hours with the original UMI - Charger (with 1,0 Ampere), when the Battery is very low (about 2%).

A few day's ago I noticed a interesting thing:

I plugged in the Charger and after maybe 1/2 hour you will see the time how long the charging Process is lasting.
Then there was a Charging time of about 8 hours...
I plugged the charger off und after a few minutes I plugged it in again.
And then the Charging - Time was normal (about 4 hours)
Maybe some of you have a Hardware - Problem ???

Also the Fingerprint - Sensor is working perfekt.
My Fingerprints are recognized in most times very fast.

GPS is also good. But i must confess, that the GPS on my iPhone 7 Plus (my private Mobile - Phone) is better.
But the iPhone is much more expensive so I in my opinion the GPS on the Umi - Device ist Good.
Bluethooth and WLAN are also working very good and stable.

The only for me litte negative thing is the Quality of Pictures made with the Back and Front-Camera.
The Qualtiy is a little bit better since I've installed Android 7.

If I want good Quality Pictures I use my iPhone 7 Plus.
So that's is not a Problem for me.

What can I tell else.
The System is working very fine, fast and stable...

Nice Greetings


Roland


 Author| Post time 2017-3-31 21:14:13 | Show all posts
fred973 replied at 2017-3-30 14:53
That's after a few weeks of using the Android 7 version, here's the result, when the battery is at 2 ...

Hi,
This thread with the flashable ROM has been released especially with the reason to help to resolve such unexpected software issues. So before thinking about the seriousness of the brand, please backup your data, then flash your phone with SP Flash Tool in Firmware Upgrade mode.

 Author| Post time 2017-3-31 21:16:26 | Show all posts
roko5 replied at 2017-3-30 16:01
Edited by roko5 at 2017-3-30 16:03 \n\n
I installed the update a few weeks ago.
I am very satisfied ...

Dear Roland,
Thank you for your feedback. If your battery is under 10%, the charging will start with lower current to protect the battery. As a result, the estimated charging time will be longer but even if you keep your phone connected to the charger, that estimation will be shorter after a while as the charging current is being increased.

0

threads

9

posts

47

credits

New Member

Rank: 1

credits
47
Post time 2017-3-31 21:44:04 | Show all posts
The real problemi is the battery drain. My phone is loosing 5-10% / hour while on standby. I merely get a whole day of normale usage (on heavy usage it last half day)

0

threads

2

posts

41

credits

New Member

Rank: 1

credits
41
Post time 2017-4-4 05:01:14 | Show all posts
My main problem with 7.0 is battery drain: when 30% it drains 1% per second, that is it switches off in 30 seconds!!!. What can I do? Returning to 6.0? It used to work great with 6.0. Any other idea?

1

threads

26

posts

135

credits

Senior Member

Rank: 2

credits
135
Post time 2017-4-11 18:55:19 | Show all posts
HI!

My problems are the same as u wrote.
First of all, i made a clean install via SPFT.
Contras
Battery drain. The device lost 10% of energie on airplane mode in one night.
Very, very very.. slow recharging time. (cca: 8-12 hours) I tried to change charger, cable but there was not any manor change.
Sometimes the apps start slowly, white screen, or frrozen screen for few seconds.
Sometimes the messenger hit me a crash message and then it loaded itself.

Pro:
The GPS, the fingerprint sensor and other sensors are work properly.
Big thanks for UMI for this release.

I hope there will be any solutions for above errors.


2

threads

28

posts

294

credits

Platinum Member

Rank: 3Rank: 3

credits
294
Post time 2017-4-12 13:34:53 | Show all posts
Edited by MihaiBGT at 2017-4-17 00:03 \n\n Edited by MihaiBGT at 2017-4-17 00:03
Can I install this using OTA update after I updated to the 20170329 fix? This worked fine, after update battery drains too fast and Android uses about 1.4 GB of RAM (total RAM usage is about 2.2 GB now). With this version, total RAM usage was lower, about 1.6 GB.
LE: I insalled this version using OTA local update without losing any files/apps. Now it's working fine, except high RAM usage by the Android OS..

1

threads

26

posts

135

credits

Senior Member

Rank: 2

credits
135
Post time 2017-4-16 14:19:53 | Show all posts
Edited by feketeimre at 2017-4-16 21:01 \n\nI bumped into other interesting behaviors.
At night, in airplane mode the screen turned on by itselfl. On the bottom of the screen appeared a "too many attempt" message. So, i think it's the fingerprint sensor's misfunction.
Two days ago my phone was  totally frozen. Only the background light turned on. Before two minutes i used it and put it into my pocket.
Sad news
Maybe there Will be an update.

Edited...
The fingerprint issues disappeared after a restart. It was so weird. The phone buzzed 5 times, like when it read a wrong fingerprint, then it wrote an error message on the screen.



12345678Next
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list