3G / 4G selection

Tux Post time 2019-10-2 22:03:54 | Show all posts [Copy link]
5 596
View: 596|Reply: 5

3G / 4G selection

[Copy link]

3

threads

12

posts

68

credits

Senior Member

Rank: 2

credits
68
Post time 2017-2-14 05:00:43 | Show all posts |Read mode
My Umi Z arrived today, so after the initial FW upgrade and syncing with my google account, I put my SIM in the "SIM 1" space in the SIM tray and powered up the phone.

After a few moments, the Umi Z found my service provider, and put 3G at the top of the screen, which was a surprise as my previous phone happily used 4G with lots of signal strength using the same SIM in the same position in my house.

I went for a walk to the local cell tower, and found that at a range of about 30 metres, the Umi Z had loads of signal strength, but was still using 3G. I did a search for "Network Operators" and found that where my previous phone found a single entry for each operator, the Umi Z finds separate entries for 2G, 3G, and 4G. When I selected the 4G entry for my service provider, the Umi Z started using 4G. If I power cycle the phone, then it goes back to 3G.

The Umi Z also has a menu item for "Preferred Networks" which I didn't have on my previous phone. This seems to be populated with a selection of service providers from all over (at least) Europe, but all of them specify 2G. I'm tempted to try replacing all of these entries with the single network operator that I want to use in the hope that I can persuade my Umi Z to default to 4G operation. Has anyone else tried editing this list?

3

threads

12

posts

68

credits

Senior Member

Rank: 2

credits
68
 Author| Post time 2017-2-14 05:29:14 | Show all posts
Ah, fixing the APN settings for my service provider seems to allow my Umi Z to figure out whether it wants to use 3G or 4G correctly now...

1

threads

19

posts

73

credits

Senior Member

Rank: 2

credits
73
Post time 2017-3-23 08:05:17 | Show all posts
Hi

In France 4G is very difficult to keep, maybe the configuration for Data is not totally in line with provider's prerequisites?

Thanks!

3

threads

68

posts

396

credits

Platinum Member

Rank: 3Rank: 3

credits
396
Post time 2017-3-23 15:54:18 | Show all posts
Yeah, there is a real problem with the 3G/4G connection, many users reported this, but the only answer I read on the forum for now is "it's a problem with your provider", although our previous phones didn't have any problem at the same places...

1

threads

19

posts

73

credits

Senior Member

Rank: 2

credits
73
Post time 2017-3-23 23:18:58 | Show all posts
Indeed, "contact your reseller explaining that you have an hardware issue" ...

0

threads

75

posts

190

credits

Senior Member

Rank: 2

credits
190
Post time 2019-10-2 22:03:54 | Show all posts
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list