Microphone problem in calls, no sound

chevytom Post time 2016-7-29 23:43:12 | Show all posts [Copy link]
43 13030
Author: chevytom

Microphone problem in calls, no sound

[Copy link]

0

threads

2

posts

6

credits

New Member

Rank: 1

credits
6
Post time 2015-9-20 03:20:25 | Show all posts
I HAVE FOUND THE PROBLEM AND SOLUTION!!!!

The F****S at UMI did some stupid engineering. The fix will take 3 minutes but will probably void your warranty, if that's worth anything with the way UMI handles this thing.

1. Unscrew the 6 screws and lift the metal cover.
2. Unscrew the one screw that holds the bottom plastic cover and lift that.
3. You will see a small black rubber piece where the mic hole is when the cover is on. Pull it out and your Mic will work flawlessly. I went from zero sound to 100 with just that small trick.

Here is a (not so good) video of the procedure.
https://www.youtube.com/watch?v=0mscC0qQqO8

Good Luck and let me know if it helped you...
Post time 2015-9-20 06:26:30 | Show all posts
That piece of rubber is meant to canalize your voice to the center of the microphone. As I see, that's an SMD  mic installed parallel with the mainboard. That rubber piece is needed due to that position. If that thing is badly positioned, it can block your voice instead of sending it to the appropriate direction, BUT you should not remove it. Moreover, it's a solution if your mic is muted in all cases but can't solve the muted-at-calls-only issue.

0

threads

2

posts

6

credits

New Member

Rank: 1

credits
6
Post time 2015-9-20 12:27:22 | Show all posts
I have no clue what you are talking about....

The fact is that it did the job. I had a muted mic before. No one could here me at all. Never the less I was able to make very good calls over Hangouts and record myself using the device. Once I took that piece of rubber out the muted phone calls disappeared altogether and the call sound on the other side is actually much better then my old Nexus 5.
Post time 2015-9-20 16:39:35 | Show all posts
papabear1111 replied at 2015-9-20 12:27
I have no clue what you are talking about....

The fact is that it did the job. I had a muted mic be ...

The next step would be to reinstall that rubber piece carefully, in the good position and to test how it works. I've already mended/repaired several hundreds of mobile phones and that was enough a lot of times to solve a problem just to disassemble and reassemble the devices.

0

threads

3

posts

28

credits

New Member

Rank: 1

credits
28
Post time 2015-9-20 22:40:04 | Show all posts
Hi guys,
can anyone confirm that this helps? I've never opened a phone before, so i want to be shure, that this is the solution.
Thank you!

Comments

Cela fonctionne, je l'ai fait. Pour le remettre en place je pense qu'il serait nécessaire de retravailler le canal du micro où ile semblerai y avoir une "bavure" qui entrave le canal. A suivre.   Post time 2015-9-21 01:45

3

threads

18

posts

82

credits

Senior Member

Rank: 2

credits
82
Post time 2015-9-21 23:45:26 | Show all posts

0

threads

3

posts

28

credits

New Member

Rank: 1

credits
28
Post time 2015-9-23 14:31:22 | Show all posts
Edited by pappa at 2015-9-23 18:41 \n\nHi,
i finally managed to solve the problem!! I had to remove the rubber piece in order to make the mic work. First I tried to move the rubber piece around in different positions, but it still blocked the sound. After removing it the sound from the mic was just perfect. I am wondering if that little piece of rubber is needed at all!? I also used this video to see what's inside of the UMI IRON before opening it.
https://www.youtube.com/watch?v=vvEF9RToYLg

0

threads

1

posts

37

credits

New Member

Rank: 1

credits
37
Post time 2015-12-15 23:57:42 | Show all posts
pappa replied at 2015-9-23 14:31
Edited by pappa at 2015-9-23 18:41 \n\nHi,
i finally managed to solve the problem!! I had to remove ...

Salve
Ho avuto lo stesso problema il microfono non funzionava ed ho risolto.
Invece di eliminare il gommino coprimicrofono, bisogna allargare il buchino, io la pretuberanza del gommino coprimicrofono dove è il buchino, ne ho lasciato solo le pareti laterali.
Lo smontaggio non è un problema dovete strare attenti solamente alla copertura di plastica, fare leva dolcemente non un cacciavitino alle estremità e viene via.
Dopo tolta la vite piccolina che ferma il circuito stampato per accedere al gommino, fate leva con un oggetto di plastica per non danneggiare il circuito, io ho usato una carta di credito.
rimontate tutto ed è tutto a posto.
Saluti
Franco Alo

0

threads

7

posts

133

credits

Senior Member

Rank: 2

credits
133
Post time 2016-2-11 00:47:10 | Show all posts
Buonasera,
Ho riscontrato lo stesso problema al mio UMI Iron Pro appena acquistato. Dopo un po' di tempo dal ricevimento finalmente ho avuto occasione di usarlo, tutto ok, ma... non funziona il microfono. Durante le chiamate, il ricevente, non sente la mia voce, neppure con il vivavoce. Ho pensato fosse un problema di app, quindi ho provato a chiamare tramite il servizio chiamate di whatsapp, ma niente. Però le registrazioni vocali funzionano.
Può essere dovuto sempre alla presenza di questo gommino?

1

threads

3

posts

42

credits

New Member

Rank: 1

credits
42
Post time 2016-7-29 23:43:12 | Show all posts
Hi guys , i did everything you sad but my microphone is still dead, but when i make a call over the headphones everything is great. when i take videos microphone is working super,any ideas?
12345Next
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list