MAX V1.01_20161017 ROM - SPFT + OTA release

bencebacsi Post time 2017-3-1 06:04:33 | Show all posts [Copy link]
71 25786
Author: bencebacsi

MAX V1.01_20161017 ROM - SPFT + OTA release

[Copy link]

1

threads

53

posts

240

credits

Platinum Member

Rank: 3Rank: 3

credits
240
Post time 2017-1-9 07:47:10 | Show all posts
Hello there. The OTA file doesn't works properly since the 20161017 40MB update dosent work on my mother's UMi Max. When it gets to the "the phone will reboot" it gets stuck and nothing happens. So she is stuck with the first August firmware, which came with the phone.
Anyone else experiencing this? Is there anything we can do to fix this?

Cheers


0

threads

6

posts

105

credits

Senior Member

Rank: 2

credits
105
Post time 2017-1-10 01:44:37 | Show all posts
hi, i need USB driver for WIN 10  64. HELP PLS

3

threads

144

posts

686

credits

Diamond Member

Rank: 4

credits
686
Post time 2017-2-3 21:11:38 | Show all posts
ivosh replied at 2017-1-10 01:44
hi, i need USB driver for WIN 10  64. HELP PLS

It might work with the drivers for Windows 7.

3

threads

144

posts

686

credits

Diamond Member

Rank: 4

credits
686
Post time 2017-2-4 03:26:41 | Show all posts
Hey, I'm getting this weird bug: https://drive.google.com/file/d/ ... U/view?usp=drivesdk I can't turn the mobile data on after I turn off wi-fi. I use 2G mostly because of signal quality and, when I try to turn on the mobile data, it doesn't work unless I switch between network modes. It's terribly annoying. Is it fixed in the other versions posted on the forum? If not, will it be fixed? I hope the video will be useful. Someone can explain why is it happening?

0

threads

5

posts

45

credits

New Member

Rank: 1

credits
45
Post time 2017-2-6 19:09:08 | Show all posts
I have the same problem some times, not always... i just restart it and it works fine after that... So i still have problem with my usb, appart from fingerprint after the last update.... I must install new version manually but in order to do so i need to be able to connect my umi to laptop... when i do nothing happens i can just pick one of the options. you now charger, ftp etc.... but nothing happens. Plesase help. i tryed some solutions you guys offered me but nothing. i am using HP lap top with win 10 64bit

3

threads

144

posts

686

credits

Diamond Member

Rank: 4

credits
686
Post time 2017-2-7 17:16:13 | Show all posts
For me it worked when I connected it shut down and turned it on after that.

3

threads

144

posts

686

credits

Diamond Member

Rank: 4

credits
686
Post time 2017-2-7 21:07:46 | Show all posts
amonapophis replied at 2017-2-4 03:26
Hey, I'm getting this weird bug: https://drive.google.com/file/d/0B3HjNJUmcMxnVnVRRkgwdm1RZ0U/view?u ...

So, anyone?
1j55ml.jpg
 Author| Post time 2017-2-9 02:46:22 | Show all posts
amonapophis replied at 2017-2-4 03:26
Hey, I'm getting this weird bug: https://drive.google.com/file/d/0B3HjNJUmcMxnVnVRRkgwdm1RZ0U/view?u ...

Hi,
I cannot reproduce your issue. Try to turn off the screen cast first.

3

threads

144

posts

686

credits

Diamond Member

Rank: 4

credits
686
Post time 2017-2-9 16:16:14 | Show all posts
bencebacsi replied at 2017-2-9 02:46
Hi,
I cannot reproduce your issue. Try to turn off the screen cast first.

Sorry, I don't understand what screen cast should I turn off. The screen cast seen in the video is AZ Screen Recorder app, used to capture screen usage. So, please be more specific, I'm not very skilled in Android, so a little help would be much appreciated.

0

threads

3

posts

25

credits

New Member

Rank: 1

credits
25
Post time 2017-3-1 06:04:33 | Show all posts
After updating 17102016 stopped working scanner. All I am waiting for you to fix it, but you do not do this, only the promise. Fix it soon

12345678Next
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list