umi max major bugs

Gabicione Post time 2016-10-10 10:37:17 | Show all posts [Copy link]
86 9004
Author: Gabicione

umi max major bugs

[Copy link]
Post time 2016-10-6 20:37:12 | Show all posts
Gabicione replied at 2016-10-6 15:16
Done that...both....factory reset and flashing the last firmware...still the same,doesn t work...m ...

If flashing means that, you flashed with SPFT and with the 'Firmware Upgrade' method (not with the default 'Download Only') but your fingerprint sensor still doesn't work, then unfortunately your issue is not related to the software and your phone needs to be repaired or replaced.

0

threads

7

posts

55

credits

Senior Member

Rank: 2

credits
55
Post time 2016-10-7 05:27:58 | Show all posts
I have a problem with 3 Sweden My Phone have just for Little time 4g and then he swich on 3g (roaming) i have to put roaming on for internet. I cant put just 4g line otherwise i cant do or receiver phone call.  So can you help me?  I have the last update.

0

threads

31

posts

123

credits

Senior Member

Rank: 2

credits
123
Post time 2016-10-8 19:20:24 | Show all posts
Hi, I just got my phone yesterday and have a problem with my WiFi - it connects to my home network, but after awhile turns off automatically and the phone turns on the mobile data automatically too. How can I solve the problem?
Post time 2016-10-9 05:26:20 | Show all posts
fa17fa replied at 2016-10-7 05:27
I have a problem with 3 Sweden My Phone have just for Little time 4g and then he swich on 3g (roamin ...

Hi,

Do you mean, your carrier supports only 4G connections but not 3G, so for 3G you have to connect to another carrier? Your case seems to be quite unusual.
Post time 2016-10-9 05:27:11 | Show all posts
PVK replied at 2016-10-8 19:20
Hi, I just got my phone yesterday and have a problem with my WiFi - it connects to my home network,  ...

Hi,

Does it turns off in standby mode only or even while your phone is in active use?

0

threads

7

posts

55

credits

Senior Member

Rank: 2

credits
55
Post time 2016-10-9 06:19:32 | Show all posts
bencebacsi replied at 2016-10-9 05:26
Hi,

Do you mean, your carrier supports only 4G connections but not 3G, so for 3G you have to conn ...

My Carrier supports  4g and 3g but  4g with this  Phone take just for  some minut and than Phone swich on 3g but  not normal 3g he goes on 3g roaming. So if i dont put My installation on roaming i cant not go on  internet.  I like this Phone but i never has 4g, with other Phone everything is ok.  I hade The same problem with my other Phone umi touch.  So i think You have to  do something with carrier 3 Sweden. Thanx
Post time 2016-10-9 07:40:58 | Show all posts
fa17fa replied at 2016-10-9 06:19
My Carrier supports  4g and 3g but  4g with this  Phone take just for  some minut and than Phone s ...

Could you tell me your residential country and your service provider?

0

threads

7

posts

55

credits

Senior Member

Rank: 2

credits
55
Post time 2016-10-9 15:47:25 | Show all posts
bencebacsi replied at 2016-10-9 07:40
Could you tell me your residential country and your service provider?

I live in Sweden, my carrier is 3
Post time 2016-10-9 23:53:11 | Show all posts
fa17fa replied at 2016-10-9 15:47
I live in Sweden, my carrier is 3

I suggest you to create a new PLMN with the data of your carrier in Settings --> More --> Cellular networks --> Preferred networks and NEW PLMN at the top right corner. Your Network ID should be 24002 but that's better to ask a representative of your carrier. Also set the Network Type to only 3G and 4G since your carrier has no 2G network.
3 in Sweden beside 2 other LTE bands, also uses the TD-LTE-2600 band that's usually not used in Europe and not supported by any UMi phones. If you're staying in a such area covered by that LTE band, you can't connect to the 4G network. Also your carrier could inform you more accurately about this case.

0

threads

31

posts

123

credits

Senior Member

Rank: 2

credits
123
Post time 2016-10-10 10:37:17 | Show all posts
bencebacsi replied at 2016-10-9 05:27
Hi,

Does it turns off in standby mode only or even while your phone is in active use?

I have only noticed when the phone is active. I am with 20160810, could that be the problem?
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list