UMI ROME

gufo Post time 2016-8-22 18:58:13 | Show all posts |Read mode [Copy link]
0 633
View: 633|Reply: 0

UMI ROME

[Copy link]

2

threads

3

posts

19

credits

New Member

Rank: 1

credits
19
Post time 2016-8-22 18:58:13 | Show all posts |Read mode
good morning everyone, my name is Mimmo and owner of a Umi  Rome 3GB of ram and 16 of Rom, bought nine months ago. for a couple of months it worked fine,
I state that I do not make excessive use, a few phone calls, video or photo, shallow navigation and, daily, some matches in broom with an app. specific.
precisely with the latter the problems started, first with a warming of the back, and then with the sudden switch-off.
later he began to turn off even the arrival of calls, a ring and immediate shutdown, even with battery charged to 80%.
thinking it was a software problem, I came to this community, reading, I discovered Rootjoy, and I thought that by updating the rom
I could fix, I followed the instructions (I think) but nothing has changed, I tried again and the result is that, probably, is skipped settle operational,
turning on the device appears to me the initial logo screen, and then remain so, even for hours, also putting the phone in office, I get the battery image
with red background, but so it is probably the battery recharges, judging by the temperature, but I sure do not.
This is it, can you help me ??? Thank you and good day....

You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list