[Q&A] O2/eplus National Roaming Problem

Kristian Post time 2017-11-7 06:59:58 | Show all posts [Copy link]
28 9810
Author: Kristian

[Q&A] O2/eplus National Roaming Problem

[Copy link]

3

threads

21

posts

88

credits

Senior Member

Rank: 2

credits
88
Post time 2017-6-2 15:50:10 | Show all posts
Das mit dem Roaming ist kein Bug oder ähnliches.

Wie es oben schon gesagt wurde liegt es an der Zusammenlegung von O2 und E-Plus, deshalb muss man das nicht nur das Roaming, sondern auch das Daten-Roaming aktivieren.

Andere Geräte machen das nationale Roaming im Hintergrund und es muss nur das internationale Roaming aktiviert werden, anscheinend unterscheiden die Umis das nicht.

Wenn die Netze irgendwann mal voll integriert sind, ändert sich da vielleicht,.... vielleicht

PremiumSIM, WinSim gehören alle zur Drillisch AG und sind im selbern Netzt unterwegs, daher werden hier alle das gleiche "roblem" vorfinden.
Post time 2017-6-2 16:33:34 | Show all posts
Note: The author has been banned or deleted.

3

threads

21

posts

88

credits

Senior Member

Rank: 2

credits
88
Post time 2017-7-4 12:19:50 | Show all posts
HI,

ich habe gestern ein Update von meinem UMI Plus auf die Software-Version "Plus V3.02_20170613 Android 7.0" gemacht und seit dem ist das R bei der Verbindungsanzeige verschwunden und ich kann das Roaming ausschalten.

2

threads

5

posts

20

credits

New Member

Rank: 1

credits
20
Post time 2017-8-1 16:05:23 | Show all posts
Hallo,

Same problem for me.
Not possible to configure the APN in order to get internet. My phone shows always 4G with a small "r".
No internet access.

Someones has the right configuration for APN?

I have tryed everything on the web without succes.

Thanks

0

threads

1

posts

8

credits

New Member

Rank: 1

credits
8
Post time 2017-8-10 16:43:20 | Show all posts
amigossvenchos replied at 2017-7-4 12:19
HI,

ich habe gestern ein Update von meinem UMI Plus auf die Software-Version "Plus V3.02_20170613 A ...

Hallo,
hast du das Update heruntergeladen und manuell installiert oder musstest du nur unter Einstellungen nach einem Update suchen?
Habe seit Juni kein mobiles Internet mehr. Liegt wahrscheinlich am O2/ E-Plus Zusammenschluss und dem national Roaming. Selbst wenn ich bei mobilen Daten Roaming einschalte geht es nicht.

1

threads

26

posts

131

credits

Senior Member

Rank: 2

credits
131
Post time 2017-10-21 20:54:32 | Show all posts
Selbes Problem mit dem brandneuen S2. Telekom funktioniert einwandfrei. PremiumSIM hat irgendwann zwischendurch mal 2 Minuten geklappt dann nur noch Offline. Alle Einstellungen identisch zu anderen China Phones mit der gleichen SIM. Sehr aergerlich.

0

threads

15

posts

74

credits

Senior Member

Rank: 2

credits
74
Post time 2017-10-23 12:39:35 | Show all posts
Ist leider beim Z1 Pro auch ein Problem. Mit meiner Telekom Karte kein Roaming.

0

threads

2

posts

26

credits

New Member

Rank: 1

credits
26
Post time 2017-11-2 03:29:03 | Show all posts
Edited by Dov at 2017-11-2 15:07 \n\n
r0ckarong replied at 2017-10-21 20:54
Selbes Problem mit dem brandneuen S2. Telekom funktioniert einwandfrei. PremiumSIM hat irgendwann zw ...

hi, ich habe lösung für Drillisch gefunden
UMIDIGI S2

Name: o2Internet
APN: internet
Proxy: Nicht festgelegt
Port: Nicht festgelegt
Benuztername: Nicht festgelegt
Passwort: Nicht festgelegt
MMSC: Nicht festgelegt
MMS-Proxy: Nicht festgelegt
MMS-Port: Nicht festgelegt
MCC: 262
MNC: 07
Authentifizierungstyp: Ohne.
APN-Typ: default, supl
APN-Protokoll: IPv4.
APN-Roaming-Protokoll: IPv4.
Übertragungsart: Nicht angegeben
Typ des virtuellen Mobilfunknetzbetreibers: Ohne







0

threads

4

posts

44

credits

New Member

Rank: 1

credits
44
Post time 2017-11-7 06:20:21 | Show all posts

Kann es sein das der Fehler in der o2 Präferenzen Liste liegt? Hier sind für Deutschland nur zwei Nummern eingegeben aber es sollten mehr sein :

ermany        26203        E-plus
Germany        26205        E-plus
Germany        26277        E-plus
Germany        26207        O2 (Viag Interkom)
Germany        26208        O2 (Viag Interkom)
Germany        26211        O2 (Viag Interkom

0

threads

4

posts

44

credits

New Member

Rank: 1

credits
44
Post time 2017-11-7 06:59:58 | Show all posts
Die APN Einstellungen gehen bei mir nicht.
123Next
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list