[Q&A] O2/eplus National Roaming Problem

Kristian Post time 2017-5-29 20:18:57 | Show all posts [Copy link]
28 9815
View: 9815|Reply: 28

[Q&A] O2/eplus National Roaming Problem

[Copy link]

1

threads

4

posts

47

credits

New Member

Rank: 1

credits
47
Post time 2016-7-2 17:17:22 | Show all posts |Read mode
Ich gehe mal davon aus, dass ich hier nicht der einzige bin der das O2 oder eplus Netz nutzt.
Leider habe ich starke Probleme mit den mobilen Daten,. Ich habe Datenroaming schon eingeschaltet, da ich sonst teilweise gar kein mobiles Internet habe, aber so lässt sich das Problem leider nur bedingt lösen, denn sobald man in Bewegung ist (z.B. in der Bahn) dauert das umswitchen zwischen o2 und (roaming) eplus so lange, dass man ständig kein Internet hat.
Ich konnte mittlerweile herausfinden, dass mein Umi Super nicht das einzige Telefon ist, dass diese Probleme hat. Auf vielen Geräten soll sich das Problem mit der GravityBox in Verbindung mit Root-Rechten lösen lassen, aber da müsste es doch auch andere Lösungen geben.
Kann mir vielleicht irgend jemand weiter helfen, denn der momentane Zustand ist Mist. (Mein altes Telefon hatte  wenigstens Empfang.)

0

threads

1

posts

19

credits

New Member

Rank: 1

credits
19
Post time 2016-7-15 20:30:40 | Show all posts
Ich habe genau das gleiche Problem hier in Österreich mit Bob - A1.
Hast du mittlerweile schon eine Lösung gefunden?
Bei mir funktioniert das Internet nicht mal, wenn ich Datenroaming eingeschalten habe...

Wäre echt super, wenns hierfür eine Lösung gäbe.

1

threads

4

posts

47

credits

New Member

Rank: 1

credits
47
 Author| Post time 2016-7-16 21:55:20 | Show all posts
Leider noch nicht.

2

threads

9

posts

165

credits

Senior Member

Rank: 2

credits
165
Post time 2016-11-2 03:35:26 | Show all posts
Ich habe in den letzten Tagen einige Methoden ausprobiert, um Nationales Roaming zu erlauben, ohne Daten-Roaming zu aktivieren:
- Xposed Framework mit GravityBox funktioniert nicht
- durch Editieren von /system/etc/spn-config.xml geht auch nicht.
- durch Modifizieren der /system/framework/framework-res.apk klappt es auch nicht.
als letztes habe ich Xposed in Verbindung mit Roaming Control getestet. Nun wird mir kein R in der Statusleiste angezeigt, aber ich muss trotzdem Daten-Roaming eingeschaltet lassen, auch muss ich Daten-Roaming im Ausland wieder deaktivieren, anscheinend funktioniert die Whitelist bei mir nicht.

1

threads

15

posts

146

credits

Senior Member

Rank: 2

credits
146
Post time 2016-11-4 19:36:45 | Show all posts
also ich habe Gravitybox probiert, und da hbtte ich immer permanent Roaming, habe es deaktiviert und mal die Mobilfunknetzte gesucht und dann mit jedem einzelnen manuell verbunden (ich habe mobilcom-debitel und ich hatte immer 4-6 Netze in der  Liste z.B. mobilcom 2G, 3G, 4G und einige doppelt).

Seitdem scheint es wohl besser zu sein

1

threads

2

posts

22

credits

New Member

Rank: 1

credits
22
Post time 2016-11-13 19:18:51 | Show all posts
Hallo Zusammen,

also ich kann euch sagen, das mit dem Telefon alles in Ordnung ist, was das Thema 4G betrifft.
Ich hatte das selbe Problem, dass ich vollen EMpfang aber kein Internet hatte und bei mir immer das "Roaming" zeichen zu sehen ist.
Aktiviere ich Roaming --> so funktioniert es.

Das Ganze liegt aber nicht am Telefon, sondern an meinem Provider, bzw. der Zusammenlegung o2 und Eplus.
Hintergrund:

Mit dem Netzzusammenschluss von O2 und E-Plus wurde bereits im April für alle E-Netz Kunden die Funktion National Roaming freigeschaltet.


Mein Anbieter sagt mir:
Bitte beachten Sie:
Bei einigen wenigen Geräten muss der Punkt Daten-Roaming manuell aktiviert werden.


Ich bin bei 1und1:


https://hilfe-center.1und1.de/mobilfunk-c83940/mobil-surfen-im-internet-c84076/netzzusammenschluss-von-o2-und-e-plus-a795184.html


Ich dachte auch erst das liegt am Telefon, die einzige Möglichkeit das zu beheben scheint, den Netzanbieter zu wechseln. Wobei ich mit meinem sehr zufrieden bin
und dann halt mit Roaming rum renne. (Ich wohne ja nicht na der Grenze)


Grüße elDo

0

threads

3

posts

29

credits

New Member

Rank: 1

credits
29
Post time 2017-4-28 07:07:19 | Show all posts
Hallo, ich habe das Problem mit meinem neuen Umidigi Z Pro in der ersten Woche des Erstbetriebes in Berlin nicht. Leider dann  erst nach einer Woche konnte ich nur noch telefonieren und hatte ab da plötzlich den Routing Status  bekommen  und komme bzw auf zweimal nich mehr in das Internet

. Seit ca drei Wochen komme ich nur noch in Charlottenburg - Miersdorffplatz/ Neukölln nur noch an dieser Stelle  in das WINSIN bzw 02 Netz rein. Auch habe ich es mit  und ohne Rouming an oder Abschaltung versuch. Auch habe ich schon ergebnislos Feineinstellversuche im APM vorgenommen. In der Anzeig habe ich fast immer das Roumingzeichen und keine Internetverbindindung. Also beid Karten Winsim und Fonic sind fast immer im Rouming Status.

Es gibt nur eine Empfangsstelle in Berlin Mierendorffplatz, dort schlägt plötzlich der G4 Emfpang um und ich kann sehr sehr schnell surfen, auch sogar in der Wohnung. Auch ist es in Neukölln Nachts für eine Stunde in vier G4 Status gegangen. Das telefonieren geht durchgehend, ansonsten ist es im Internet die Funktstille.

Am Mittwoch war ich deswegen beim Guru von 02 in der Beratung, dort suchen wir nach Lösungen des Problems weiter.

Wegen meinem Diebstahlschutz ging beim Test der Orginal Test Sim vom 02  Guru Mann meine Smartphonesperre rein. Habe es wieder zu Hause entsperrt und werde nächsen  Mittwoch wieder einen Termin beim Guru im Verkaufsraum Unter den Linden haben, dabei werden wir sehen, was es noch für Problmelösungen  gibt.


Gebe gerne eine Rückmeldung und die mögliche Problemlösung!

Viele Grüße

Peter aus Berlin

0

threads

3

posts

29

credits

New Member

Rank: 1

credits
29
Post time 2017-4-28 07:22:16 | Show all posts
Juhuuuuuuuuuuuuu, habe gerade eine link gefunden, der eine Lösung für das Rouming beschreibt""""

https://www.chinahandys.net/inte ... t-eplus-o2-loesung/

Ich habe die ersten Schritte nachvollzogen, also :

Überprüfe, ob die mobilen Daten aktiviert sind!!!

Gehe in das Einstellungs-Menü deines Android Handys. Wähle dort den Punkt „Datenverbrauch“. Wähle dann im oberen Reiter deinen Simprovider aus und aktiviere das Häkchen bei „Mobilfunktdaten“

Aktiviere Roaming

Seit Eplus von O2 gekauft wurde, kannst du als Kunde von Eplus oder O2 innerhalb Deutschlands kostenlos das Netz von beiden Mobilfunkanbietern nutzen. Dies wird als National Roaming (Weitere Infos hier) bezeichnet. Unerklärlicherweise haben wir festgestellt, dass auf manchen Android-Handys das Internet bei Eplus oder O2 überhaupt erst funktioniert, wenn man Roaming aktiviert hat.

UND SIEHE DA, ICH BIN WIEDER ZIEMLICH SCHNELLE ONLINE. Jetzt muß ich nur sehr aufpassen, dass ich nicht an die Polnische Grenze komme!!!

Euch viel Glück und gutes Gelingen beim Umsetzten der Problemlösung!!!!

Viiele Grüße Peter

0

threads

3

posts

29

credits

New Member

Rank: 1

credits
29
Post time 2017-4-28 07:22:35 | Show all posts
Juhuuuuuuuuuuuuu, habe gerade eine link gefunden, der eine Lösung für das Rouming beschreibt""""

https://www.chinahandys.net/inte ... t-eplus-o2-loesung/

Ich habe die ersten Schritte nachvollzogen, also :


42

threads

445

posts

1740

credits

Diamond Member

Rank: 4

credits
1740
Post time 2017-5-29 20:18:57 | Show all posts
Ich habe mit PremiumSIM ähnliche Schwierigkeiten.
Ohne Daten-Roaming habe ich kein Internet.
Mit aktiviertem Daten-Roaming habe meist 4G.

Um nicht in die Kostenfalle zu treten wenn man im Ausland ist oder in Grenznähe wohnt,
kann man bei PremiumSIM in der Service-App verschiedene Dienste sperren.

-Anrufe ins Ausland sperren
-Anrufe und Datenverbindungen im Ausland sperren
-Datenverbindungen im Ausland sperren
usw...
123Next
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list