[Massive BUG] Unable to pass "Android Setup Wizard"

TeddyBeers Post time 2020-1-18 07:28:45 | Show all posts [Copy link]
4 1340
View: 1340|Reply: 4

[Massive BUG] Unable to pass "Android Setup Wizard"

[Copy link]

1

threads

23

posts

86

credits

Senior Member

Rank: 2

credits
86
Post time 2016-6-22 20:04:10 | Show all posts |Read mode
.
Message to UMI moderators



I've found massvie bug in UMI SUPER
Phone running latest FOTA 16/06/16

After doing factory reset phone can't pass "Android Setup Wizard" without connecting to WiFi network even if there is SIM card inserted with active data plan.
WiFi guest network can't be used.

Basically phone is completely unusable until connected to WiFi network with proper network name and Password - HotSpots, Guest network can't be used as they usually rellay on captivate portal.
Option to skip WiFi login is inactive.

On UMI Super circled button is greyd out

photo curtesy of geeksquad.co.uk


How to repeat this fault:

Before you start make sure that you have active sim card with data allowance.
Insert one SIM Card to any of the slots (both tested)
Do Factory Reset
Try to get pass the attached screen without logging to WiFi network.


Problem doesn't seem to be to big, but imagine needing to reset your phone while traveling.

1

threads

266

posts

748

credits

Diamond Member

Rank: 4

credits
748
Post time 2016-6-23 17:36:46 | Show all posts
Dear,
There is no problem.
I have checked it in my phone, I can skip the WiFi connection step, can you try to restore a factory settings again on your phone, then check whether you have this problem every time?

1

threads

23

posts

86

credits

Senior Member

Rank: 2

credits
86
 Author| Post time 2016-6-23 17:55:10 | Show all posts
I've just did.

I've reinstalled latest  ROM - SPFT 16/6/16.
Format + download.

Tried again but the same problem exists  "SKIP" button is greyed out (can't be pressed). Active SIM Card was inserted at the time.

0

threads

14

posts

123

credits

Senior Member

Rank: 2

credits
123
Post time 2017-9-24 21:53:57 | Show all posts
Did anyone found a solution for this problem? I have rhe same issue with the android 7 latest ROM.. Also I have to input the same Gmail account to proceed after the reset

0

threads

9

posts

40

credits

New Member

Rank: 1

credits
40
Post time 2020-1-18 07:28:45 | Show all posts
Edited by wolfkinara at 2020-1-19 14:41  

I have been using GroupMe for a few months now and been extremely happy with it, even though there aren't many of my friends using it.

ios, android, windows phone, blackberry free apps and sms support for dumbphones (seems to be us only for sms)

desktop (browser) site

group messaging features such as muting (office mode) and allowing others to add more people to group or nothttps://19216811.cam https://xender.vip https://testmyspeed.onl
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list