Umi Touch automatically answering incoming calls on its own

gambler02 Post time 2018-1-31 18:37:23 | Show all posts [Copy link]
4 891
View: 891|Reply: 4

Umi Touch automatically answering incoming calls on its own

[Copy link]

3

threads

5

posts

38

credits

New Member

Rank: 1

credits
38
Post time 2016-6-6 00:06:35 | Show all posts |Read mode
Hello everyone,
My phone has been automatically answering incoming calls on its own, it rings a couple of times then the call is answered without me even touching the phone..
It's really annoying, does anyone know how to fix that?

Regards
Post time 2016-6-6 07:01:16 | Show all posts
Dear gambler02,

Your case is funny since the auto answer function shouldn't be enabled by default.
Here's the solution:
1. Open the EngineerMode by dialing *#*#3646633#*#*
2. On the Telephony page tap on 'Auto Answer' and you can enable or disable that feature.

Regards,
Bence

3

threads

5

posts

38

credits

New Member

Rank: 1

credits
38
 Author| Post time 2016-6-7 17:58:46 | Show all posts
Thank you very much, it worked!

Comments

You're welcome. I was glad to help you.  Post time 2016-6-8 03:48

0

threads

1

posts

4

credits

New Member

Rank: 1

credits
4
Post time 2018-1-31 18:37:23 | Show all posts
Hello umidigi.
I have umidigi plus e. I have the opposite problem. My phone doesn't make auto answer. I've tried all the advices, and the item "Auto Answer" don't appear there. (Even in the engineering mode.
I hope you can advise me for solution.
Thanks,
Yosef
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list