Install custom recovery (TWRP, CWM etc.) and root

bencebacsi Post time 2017-3-5 11:38:38 | Show all posts   [Copy link]
458 191350
Author: bencebacsi

Install custom recovery (TWRP, CWM etc.) and root

  [Copy link]

0

threads

2

posts

35

credits

New Member

Rank: 1

credits
35
Post time 2017-2-23 18:52:08 | Show all posts
šaki replied at 2017-2-22 16:52
Can someone help with this

Hi I followed the instructions to a T, but after turning the handset off (UmiDigi Plus e) then back on holding down the power up all I get is a black screen with half a dozen small blue chinese lines at the top left -- its probably the list to scroll down to a certain option but unfortunately I cant read chinese -- any ideas how to get this list in english ?

0

threads

10

posts

79

credits

Senior Member

Rank: 2

credits
79
Post time 2017-2-27 20:15:49 | Show all posts
Hey everyone,
I contacted jemmini on xda (who ported twrp for some models) regarding the issue of Plus E and Z (possibly other models) not booting after flashing the latest twrp for our phones available here.

He said that we need to boot to twrp after flashing and flash root/supersu after flashing twrp, and it should work.
Can anyone try this? I am not able at the moment.
 Author| Post time 2017-2-28 11:27:05 | Show all posts
TinoZgb replied at 2017-2-27 20:15
Hey everyone,
I contacted jemmini on xda (who ported twrp for some models) regarding the issue of Pl ...

Hi,
The instructions in this tutorial tell about to do that, so you don't have to do anything special, just follow ALL of the instruction.

0

threads

10

posts

79

credits

Senior Member

Rank: 2

credits
79
Post time 2017-2-28 22:32:21 | Show all posts
bencebacsi replied at 2017-2-28 11:27
Hi,
The instructions in this tutorial tell about to do that, so you don't have to do anything spec ...

Hi,

Yeah i know about the instructions, but they are about rooting. The problem is as i already wrote, that the latest twrp for plus e and z with touch works, but system doesnt boot, it just stays at umi logo. So i contacted jemmini about that. It still is unclear to me how to fix this, and im afraid to try it because last time i had to reflash stock image and i lost my data.

Thanks
 Author| Post time 2017-2-28 23:07:17 | Show all posts
TinoZgb replied at 2017-2-28 22:32
Hi,

Yeah i know about the instructions, but they are about rooting. The problem is as i already w ...

You can try to reflash the whole ROM without the recovery and userdata partitions, so you can keep both the TWRP and your data. I suggest you to flash this latest version: http://community.umidigi.com/thread-6814-1-1.html

0

threads

10

posts

79

credits

Senior Member

Rank: 2

credits
79
Post time 2017-3-1 17:38:03 | Show all posts
bencebacsi replied at 2017-2-28 23:07
You can try to reflash the whole ROM without the recovery and userdata partitions, so you can keep ...

You are again missing the point. Latest twrp for plus e and z doesnt let the system to boot and we need a fix.
Can someone try the fix that i wrote above that jemmini suggested?


 Author| Post time 2017-3-2 02:28:48 | Show all posts
TinoZgb replied at 2017-3-1 17:38
You are again missing the point. Latest twrp for plus e and z doesnt let the system to boot and we ...

So you think I'm just speaking here without testing. That's not the case, of course. I've got all UMi models in hand (except the cheapest ones) and always test the available TWRPs with each ROM version. You really don't need anything, just strictly follow all the instructions in this tutorial. Don't try to make anything simpler.

0

threads

10

posts

61

credits

Senior Member

Rank: 2

credits
61
Post time 2017-3-4 20:01:47 | Show all posts
umi super flash android 7.0 (20170123_c239v55_kw_u1,but I hold bottom +and power key  can not  open  recovery mode like this!
IMG_20170304_195627~01.jpg

1

threads

7

posts

44

credits

New Member

Rank: 1

credits
44
Post time 2017-3-4 20:15:05 | Show all posts
Edited by XsupergurkeX at 2017-3-4 20:16 \n\nI have tried it again with the latest software version. I have booted direct in the recovery, installed the SU and restarted without a cache wipe.
The Umiidigi logo has appeared two times, but no boot loop this time
Root successfully

@c125:
I had the same issue. Just hold power down, start with power an vol down and select recovery. That worked for me.
Maybe you should flash the recovery again if it doesnt work

0

threads

10

posts

61

credits

Senior Member

Rank: 2

credits
61
Post time 2017-3-5 11:38:38 | Show all posts
XsupergurkeX replied at 2017-3-4 20:15
Edited by XsupergurkeX at 2017-3-4 20:16 \n\nI have tried it again with the latest software version ...

THS I flash new software version for more times always can not in recovry.
new software version:  http://community.umidigi.com/thread-6292-1-1.html
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list