[Q&A] Umi emax the network does not work

kurgan116 Post time 2016-4-28 15:47:22 | Show all posts [Copy link]
1 726
View: 726|Reply: 1

[Q&A] Umi emax the network does not work

[Copy link]

1

threads

10

posts

90

credits

Senior Member

Rank: 2

credits
90
Post time 2016-4-28 15:44:51 | Show all posts |Read mode
Edited by kurgan116 at 2016-4-28 15:49 \n\nПеревод с русского на английский выполнен
Добрый день.
Помогите пожалуйста. У
меня есть телефон, UMI Emax, около трех месяцев назад я перепрошить его введение VIBeMAX_V01, работал замечательно. Но этим утром я обнаружил , что он выключен , хотя , когда ложилась спать батарея была на 30%. Я подключен к зарядному и когда пошел на работу своих козырьков с зарядом около 40% , и имея только прибыли на работу я узнал, что не одна эта карта не ловит сеть и карта памяти отошла слишком. На работе я перепрошить его на родной KitKat версии 5 (I при покупке была версия 3), но это не помогло, телефон работает как обычно, выключение и включение карт, это видит, но категорически не принимает сигнал. И даже при подключении к компьютеру он определяется как Lenovo P70-A / Теперь
Подскажите , что это может быть и как это можно исправить.
Очень жду ответа.
Спасибо заранее.




1

threads

10

posts

90

credits

Senior Member

Rank: 2

credits
90
 Author| Post time 2016-4-28 15:47:22 | Show all posts

And it seems that I have a swollen battery
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list