Rome v3.05 (20160331) ROM - SPFT version

bencebacsi Post time 2016-5-30 06:32:43 | Show all posts [Copy link]
97 35586
Author: bencebacsi

Rome v3.05 (20160331) ROM - SPFT version

[Copy link]
 Author| Post time 2016-5-13 06:39:30 | Show all posts
ar3k replied at 2016-5-13 06:32
Already contacted Banggood, waiting for response.

In the meantime working TWRP backup from of th ...

A backup can't work if the reason is a hardware defection. We can't know it without a try.

0

threads

3

posts

17

credits

New Member

Rank: 1

credits
17
Post time 2016-5-16 22:19:53 | Show all posts
Sorry guys, i haven't installed TWRP and not willing to do it, for me it is useless.

0

threads

2

posts

17

credits

New Member

Rank: 1

credits
17
Post time 2016-5-23 21:36:56 | Show all posts
UMI rome için Miui rom istiyoruz.

I am like UMI rome for MIUI rom please

0

threads

12

posts

125

credits

Senior Member

Rank: 2

credits
125
Post time 2016-5-27 15:07:37 | Show all posts
I flashe without any problems, but as above was said I lost root. So SuperSU is not working. How can I bring it back?

1

threads

21

posts

138

credits

Senior Member

Rank: 2

credits
138
Post time 2016-5-27 22:58:05 | Show all posts
Look at the message #4 bencebacsi of this post, there you have the link with the answer to your question.

0

threads

10

posts

136

credits

Senior Member

Rank: 2

credits
136
Post time 2016-5-28 05:25:05 | Show all posts
Why my last posts had been deleted?
The gps of my umi rome dosnt works in this last vervion v3.05, only worked in v3.01.  
Is there any solution for this fault?
Thanks
 Author| Post time 2016-5-28 07:05:37 | Show all posts
har replied at 2016-5-27 15:07
I flashe without any problems, but as above was said I lost root. So SuperSU is not working. How can ...

Or you can check THIS PAGE.
 Author| Post time 2016-5-28 07:11:42 | Show all posts
Mennel replied at 2016-5-28 05:25
Why my last posts had been deleted?
The gps of my umi rome dosnt works in this last vervion v3.05, o ...

Nobody at UMI could reproduce this issue, so we have no solution to solve it. I suggest you to flash this update with choosing the 'Firmware Upgrade' option in the flasher app (if you didn't do so) but maybe something happened to your phone in the meantime and your issue is not related to the ROM version.

Comments

I will try again to flash the phone. thanks  Post time 2016-5-28 18:50

0

threads

10

posts

136

credits

Senior Member

Rank: 2

credits
136
Post time 2016-5-30 04:16:21 | Show all posts
I installed v3.05 in my Umi Rome and the GPS does not work.
It is enough to see in the following forum where other users have problem the same.

http://forum.xda-developers.com/general/device-reviews-and-information/umi-phone-umi-rome-t3247118/page18http://forum.xda-developers.com/general/device-reviews-and-information/umi-phone-umi-rome-t3247118/page18

 Author| Post time 2016-5-30 06:32:43 | Show all posts
Mennel replied at 2016-5-30 04:16
I installed v3.05 in my Umi Rome and the GPS does not work.
It is enough to see in the following fo ...

Just a few users talked about GPS issues in that thread and moreover, they referred to needrom ROMs. That's definitely not a good idea to flash a ROM downloaded from needrom since those are not official (the poster lies) and not final releases.
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list