UMI HAMMER S GPS is NOT working at all

Marcin Post time 2016-5-4 13:57:49 | Show all posts [Copy link]
15 4224
View: 4224|Reply: 15

UMI HAMMER S GPS is NOT working at all

[Copy link]

1

threads

7

posts

92

credits

Senior Member

Rank: 2

credits
92
Post time 2016-2-8 16:26:26 | Show all posts |Read mode
Edited by Marcin at 2016-2-8 17:23 \n\nI've got a problem with my UMI HAMMER S,
GPS is NOT working at all.
here is ilustration in compare to another phone  https://youtu.be/XSHfRm4DJjY

I have tested it with many different apps, I've  try some apps to fix issue (like faster GPS),
I have also try rootjoy to flash my phone, but new rom not helped with issue
after that I have flashed  with provided on your site http://community.umidigi.com/thread-1409-1-1.html,  using SP Flash tool,
With this ROM  GPS still NOT working.
I know that there is many many user whit this issue,
UMI we need a solution !
please do some profesional troubleshooting and give as working method to fix the problem.

Marcin

1

threads

5

posts

34

credits

New Member

Rank: 1

credits
34
Post time 2016-2-10 21:52:26 | Show all posts
Same problem

I send a post 7 days ago, no response
Where is Umi?

1

threads

7

posts

92

credits

Senior Member

Rank: 2

credits
92
 Author| Post time 2016-2-16 16:14:55 | Show all posts
helllo
UMI I'm expecting some help from you.
My GPS still not working and it is very important phone feature for me.
Is it hardware or software problem? Maybe you want some check, test from me?
I have looked inside the phone and GPS antena looks like be connected to metal body /frame of the phone
picture of my phone  https://goo.gl/photos/sWtWg5vmHumJtNYZ8
is it correct?
I'have found another picture of umi hammer s and it looks different
there is no antena?
some ideas?



0

threads

4

posts

19

credits

New Member

Rank: 1

credits
19
Post time 2016-2-26 03:57:36 | Show all posts
Hello
I have opened my Hammer S; It is very easy, just unscrew the ten tiny screws , remove battery,, sim and SD card.
I have those pictures : 1 st PICTURE : the whole plastic (reversed)
2nd PICTURE : zoom to the contact to motherboard and the contact to the external metal body of the phone.
3rd PICTURE : That is why there are to bits of plastic on the upper metal body : the upper part is a GPS antenna (and maybe bluetooth antenna also).

So at first my GPS didn't run very well. Now I have screwed it tight, and it works (12 seconds to get the position).


Plastic body reversed

Plastic body reversed

Contact to motherboard and metal body

Contact to motherboard and metal body

GPS antenna is metal body

GPS antenna is metal body

0

threads

4

posts

19

credits

New Member

Rank: 1

credits
19
Post time 2016-2-26 04:06:30 | Show all posts
I also have this picture of the motherboard ....

Motherboard

Motherboard

1

threads

7

posts

92

credits

Senior Member

Rank: 2

credits
92
 Author| Post time 2016-3-4 17:30:34 | Show all posts
tinorossi17  thanks for Yours pictures, I've also unscrew plastic frame as you advised, but everything looks good inside, after screw it back nothing happened. GPS still not working.
In your case there was any problems loose connection inside?

1

threads

266

posts

748

credits

Diamond Member

Rank: 4

credits
748
Post time 2016-3-18 09:49:02 | Show all posts
Dear, could you please install a GPS TEST app on your phone, then take your phone to the open field , turn on your GPS, GPS TEST app and data traffic at the same time to observe whether the GPS TEST APP could detect GPS signal?

0

threads

4

posts

19

credits

New Member

Rank: 1

credits
19
Post time 2016-3-19 17:37:40 | Show all posts
Of course  I installed GPS Test, but it din't work.
And after two weeks, it still doesn't work, even after that I screwed my GPS antenna. I am very deceived with that phone, actually I am going to sell it and buy a Samsung, because I need a working GPS.

1

threads

7

posts

92

credits

Senior Member

Rank: 2

credits
92
 Author| Post time 2016-3-30 20:36:00 | Show all posts
tinorossi17, previously you said that GPS starts working after screwed antenna tight, what happend now, it just stop working ?

0

threads

4

posts

19

credits

New Member

Rank: 1

credits
19
Post time 2016-5-4 13:57:49 | Show all posts
The fact is I don't know what happened !
12Next
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list