eMax mini CM12.1 installation guide + resources

bencebacsi Post time 2016-1-19 01:27:32 | Show all posts [Copy link]
147 65103
Author: bencebacsi

eMax mini CM12.1 installation guide + resources

[Copy link]

1

threads

33

posts

372

credits

Platinum Member

Rank: 3Rank: 3

credits
372
Post time 2016-1-16 02:50:23 | Show all posts
Hi!

I'm on Mokee, but I've tried Airom and the CM12.1 for eMAX on this topic. Battery profiles, like performance, balanced, etc., doesn't seems to work. Can anyone confirm this?

Any tips for a better performance, CPU and GPU settings, I/O scheduller, etc.?

I've found that using GLTools can improve performance on games - less, or no, lag and stutter. It can be found, here: http://forum.xda-developers.com/ ... tools-1-29-t2828630
(be careful using it, use only for the games or apps you need, not for the hole system)

Cheers! : )

1

threads

3

posts

52

credits

Senior Member

Rank: 2

credits
52
Post time 2016-1-16 02:59:18 | Show all posts
Sorry for my post again. I'hv skipped Step 2 (see Post 15). In Step 3 i have alwasy the error:

13: C:\Users\Asus\Downloads\Q39_zhongxing_20150717\prog_emmc_firehose_8936.mbn
19:35:38: ERROR: function: sahara_rx_data:194 Unable to read packet header. Only read 0 bytes.
19:35:38: ERROR: function: sahara_main:854 Sahara protocol error
19:35:38: ERROR: function: main:265 Uploading  Image using Sahara protocol failed
Download Fail:Sahara FailSaharaServer Failrocess fail
Finish Download

What am I doing wrong?

Greetings Snooopy2

0

threads

1

posts

59

credits

Senior Member

Rank: 2

credits
59
Post time 2016-1-16 05:51:46 | Show all posts
when I convert my Emax mini into a TCL M3G.
Is it then possible to convert it back to a Emax mini?
 Author| Post time 2016-1-16 13:13:16 | Show all posts
TahsinAhmed replied at 2016-1-16 05:51
when I convert my Emax mini into a TCL M3G.
Is it then possible to convert it back to a Emax mini?

Yes, running one of the flash tool versions provided here in the ROM section will recover your emax mini.

Comments

Will that restore the qcn too? I ent back to stock rom, but no radio signal.  Post time 2016-1-23 03:40

0

threads

19

posts

189

credits

Senior Member

Rank: 2

credits
189
Post time 2016-1-16 19:10:45 | Show all posts
Edited by charlik at 2016-1-16 19:26 \n\ngreat info
Reply

Use magic Report

1

threads

28

posts

170

credits

Senior Member

Rank: 2

credits
170
Post time 2016-1-17 05:06:13 | Show all posts
Hi when there are more reviews about CM12.1 on the Umi Emax Mini, I think I will give it a go. On question about step 3.

Following is stated:
Port 9008will appear in the QFIL, if can not be identify 9008


But in the screenshots below that section port 9091 is mentioned. Could you please clarify the correct port that should be used?
 Author| Post time 2016-1-17 13:55:29 | Show all posts
FJP84 replied at 2016-1-17 05:06
Hi when there are more reviews about CM12.1 on the Umi Emax Mini, I think I will give it a go. On qu ...

That should be 'QDLoader 9008'.

0

threads

5

posts

31

credits

New Member

Rank: 1

credits
31
Post time 2016-1-18 03:17:02 | Show all posts
Edited by bennyturok at 2016-1-18 05:20 \n\n

New problem, Anybody having trouble installing apps? I was having trouble with error (-504) in the app store and couldn't install some APKs, after trying all the usual things (cache clean, remove/re-add google account, etc..) i am still unable to install certain apps. decided to reinstall ROM with the gapps provided. Didn't work, if anything looks like it got worst.  After first round of trying to install apps Play Store crashed and got uninstalled all on its own. I'm going to try a different ROM see if that works....

FIXED (moreless):
After formatting internal storage I installed Mokee and 'Open Gapps 5.1 arm64 stock'.  After that I was able to install ALL the apps I was having trouble installing previously without a glitch.

Mokee Troubles:
Fix: Wifi was disconnecting and connecting all the time.  I went into wifi advanced settings and after restricting the antenna to 2.4ghz it worked fine. (weird).

Fix: SDCARD: I went to storage settings while it was connected to the computer and made it act like usb storage, then after being able to access it on the computer i put it back to media storage services and i was able to view the first front folder of the sd card without being able to access anything in default explorer...  downloaded 'ES File Explorer' and then I was able to access everything and was able to move an app to sd card.  

1

threads

33

posts

372

credits

Platinum Member

Rank: 3Rank: 3

credits
372
Post time 2016-1-18 21:50:21 | Show all posts
Edited by johnnyjoe at 2016-1-18 21:52 \n\n
bennyturok replied at 2016-1-18 03:17
Edited by bennyturok at 2016-1-18 05:20 \n\n

New problem, Anybody having trouble installing apps?  ...

I was having trouble installing apps on playstore too, with the CM12.1 rom provided by Umi - same 504 error. Once I've tried another rom I could install any app from playstore.n

I'm on Mokee now. The only thing that was not working was the clock app - I couldn't set an alarm, it force closes. I had to install it from the playstore, and deactivate the system clock app - wich I prefer since it has the shake to stop the alarm option.

Some minor problems, like led notifications and tap to wake up not always work proper, but overall it's working great! Hope to see more development for our phone, and CM13 shortly. : )

I keep thinking why our phone doesn't perform as it should - lags and stuttering. How can Xiaomi Mi4i, which has the same specs, scores almost 40000 on antutu, and our phone hardly scores 30000? Could this be related to the roms? How could that be fixed?

One think I've noticed is that the internal storage is real slow, compared to other phones. Did some androbench tests, and the results were poor, compared to my Samsung S3 Neo and with Xiaomi Mi4i. I'll attach some photos to show the differences. Changed i/o settings, but I could not improve the results.

eMAX mini (Mokee Updated)


Samsung S3 Neo GT-I9301I (stock rom)


Xiaomi mi4i


0

threads

3

posts

59

credits

Senior Member

Rank: 2

credits
59
Post time 2016-1-19 01:27:32 | Show all posts
Ive got the same problem as Snoopy. I connect the phone in dowloader mode, but QPST says "no phone in downloader mode" in QPST backup tool (even port says thats in download mode...). On the other hand, in QFIL, backup option is grayed out. Backup is accessible when android is running. In QFIL its 16kB, in QPST it's ~635kB. I don't know if this tutorial is wrong or I'm doing sth wrong. Tested on 3 different systems with same result. Kindly please help
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list