BISON Manual Update Problem

phrvo Post time 2021-4-9 06:01:23 | Show all posts [Copy link]
3 242
View: 242|Reply: 3

BISON Manual Update Problem

[Copy link]

2

threads

25

posts

203

credits

Platinum Member

Rank: 3Rank: 3

credits
203
Post time 2021-2-21 06:18:55 | Show all posts |Read mode
Edited by phrvo at 2021-2-21 06:21  

I have to to a manual update, because my new BISON acts strange

Instructions for applying UMIDIGI_BISON-E_V1.0_20201224_update
Copy the ...update.zip file to your SD card.   DONE
Press and hold the volume-up and power buttons together until your phone boots into Recovery and you see a lying android figure with an exclamation mark in red triangle on its tummy + 'No command'..
DOES *NOT* WORK!!! Phone Goes Off, and Back On every 10 seconds or so (Black screen, then "BISON" shows, and goes off again
I kept Both Up Volume + Power Button pushed for a bout a minute and nothing ever came up as supposed to...
Any ideas?- An approximate time to wait for the damn "Recovery Boot" toi come up would help
- Does the phone have to be On or Off before doing that (I tried both with no success)

Needless to say that the phone is NOT recognized by my Win7 64 Pro PC...

0

threads

2

posts

6

credits

New Member

Rank: 1

credits
6
Post time 2021-2-25 09:05:57 | Show all posts
Hello, A few days ago my cell phone turned off out of nowhere, before that the screen began to lock and unlock consecutively as if the unlock button was the problem, but then it turned off, after a few seconds the cell phone itself turned on but only the umidigi bison logo would appear, and then turn off and turn on by itself, and so on
Post time 2021-2-27 13:56:13 | Show all posts
When the boot screen (BISON) turns on, release the power button and keep only the volume-up button pressed.

0

threads

1

posts

4

credits

New Member

Rank: 1

credits
4
Post time 2021-4-9 06:01:23 | Show all posts
Does anyone know how to remove the white bar where the Google search widget is located? I've disabled Google search, Google Assistant and other Google services and removed the widget off the homepage. However, a white bar still remains on top. Would love to have an extra row of app folders if this white bar thing can go away. I can't tap and hold to remove it. Tried activating developer mode to see if I could get it off but that didn't work either. homepagescreenshot.png
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list