[S5 Pro] UMIDIGI S5 Pro (EEA) V1.1 20200702 ROM - SPFT + OTA release

bencebacsi Post time 2020-12-18 14:21:48 | Show all posts    Close [Copy link]
101 27561
Author: bencebacsi

[S5 Pro] UMIDIGI S5 Pro (EEA) V1.1 20200702 ROM - SPFT + OTA release

   Close [Copy link]

0

threads

8

posts

42

credits

New Member

Rank: 1

credits
42
Post time 2020-12-3 23:38:03 | Show all posts
I've opened a few support tickets, all of them have been closed without response. :/

Sounds like a faulty digitizer. Umidigi should replace it for you. If you purchased from Amazon, you can try to contact them through there. If they don't respond, Amazon will jump in to help.

0

threads

4

posts

52

credits

Senior Member

Rank: 2

credits
52
Post time 2020-12-3 23:44:28 | Show all posts
Edited by pebordin at 2020-12-4 00:40  
masterchief07 replied at 2020-12-3 23:38
I've opened a few support tickets, all of them have been closed without response. :/

Sounds like a  ...

Seems strange because I have the same issue in two different phones. In your opinion, couldn't it be something related to some buggy configuration in firmware?
Anyway, i'll wait until tomorrow, and in case of no answer i'll post a one star review on Amazon with attached the video of the problem. Then try to see if it will be possible to find a solution with them.

0

threads

8

posts

42

credits

New Member

Rank: 1

credits
42
Post time 2020-12-4 03:44:34 | Show all posts
pebordin replied at 2020-12-3 23:44
Edited by pebordin at 2020-12-4 00:40  

Both I'm assuming are Umidigi S5 Pro's?

And I didn't mean write a 1 star review. I meant open a support case via Amazon. That way if Umidigi does not reply, Amazon will back your request/complaint.

0

threads

1

posts

6

credits

New Member

Rank: 1

credits
6
Post time 2020-12-10 08:13:57 | Show all posts
pebordin replied at 2020-12-2 22:43
Hello, I have the following problem: at the bottom of the screen, around the navigation bar, there i ...

The same issue here...

0

threads

4

posts

52

credits

Senior Member

Rank: 2

credits
52
Post time 2020-12-10 21:11:07 | Show all posts
Edited by pebordin at 2020-12-10 21:22  

I'm not surprised. Given that in my case it is present in 2 of 2 phones, I was exactly expecting that someone else would have found it in other phones. For those interested, I've posted here https://drive.google.com/file/d/ ... -o/view?usp=sharing a video of the issue.

0

threads

25

posts

540

credits

Diamond Member

Rank: 4

credits
540
Post time 2020-12-17 18:02:16 | Show all posts
Please update full version of 1.2.20201130_1743

Thanks

0

threads

9

posts

38

credits

New Member

Rank: 1

credits
38
Post time 2020-12-17 18:57:56 | Show all posts
mapi68 replied at 2020-12-17 18:02
Please update full version of 1.2.20201130_1743

Thanks

The update V1.2 appeared today on my phone so I downloaded and installed it. Except that nothing happened afterwards: the phone still shows that V1.1 is installed and notifies me that the V1.2 update is available. Downloaded and installed it second time, the same problem. Looks like an endless loop

0

threads

25

posts

540

credits

Diamond Member

Rank: 4

credits
540
Post time 2020-12-17 19:57:25 | Show all posts
bbb replied at 2020-12-17 18:57
The update V1.2 appeared today on my phone so I downloaded and installed it. Except that nothing h ...

I'm waiting for FULL package...

0

threads

12

posts

102

credits

Senior Member

Rank: 2

credits
102
Post time 2020-12-17 22:36:09 | Show all posts
Edited by PEPE09 at 2020-12-17 22:56  
bbb replied at 2020-12-17 18:57
The update V1.2 appeared today on my phone so I downloaded and installed it. Except that nothing h ...

The same. After update old version still appear. Lets wait for full package here.

Also I hope that there will be more fixes that is in the description

0

threads

26

posts

165

credits

Senior Member

Rank: 2

credits
165
Post time 2020-12-18 14:21:48 | Show all posts
dear umidigi, so awesome that you find time to update this phone,
but when you decided to roll out an update it should work in the ota process.
v1.2 does not update ;(
;(

after that long time of no updates....
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list