UMIDIGI A7-A11, BISON and Power 5: Repair IMEIs, MEID and Google certificate

bencebacsi Post time 2022-5-4 00:17:34 | Show all posts   [Copy link]
93 29489
Author: bencebacsi

UMIDIGI A7-A11, BISON and Power 5: Repair IMEIs, MEID and Google certificate

  [Copy link]

0

threads

8

posts

270

credits

Platinum Member

Rank: 3Rank: 3

credits
270
Post time 2022-1-29 04:55:22 | Show all posts
mauriciojzo replied at 2022-1-28 22:49
I am going to put that same ROM that you use, since that way I can try and go hand in hand with yo ...

In my case, as I explained what I did, the smartphone network only worked after inserting two sim cards, I used 2 from the same operator, I don't know if it works with different operators, I don't even know if this works for other people, I'm not a expert on the subject. will try to do all the steps and in the end do this step of the cards.

0

threads

4

posts

16

credits

New Member

Rank: 1

credits
16
Post time 2022-2-12 05:41:20 | Show all posts
Edited by SpikeSpy at 2022-2-12 05:45  



My device (A9 Pro 6/128 2020) was showing only the IMEI 1. It didn't even identify the second chip even though it had two functional chips. I did the process mentioned here very carefully and got a successful answer. But in practice the second slot did not work again. It was only after reinstalling the stock ROM that the device recognized the second slot with the correct IMEI again.

***

O meu aparelho ((A9 Pro 6/128 2020)) estava mostrando só o IMEI 1. Nem identificava o sengundo chip mesmo estando com dois chips funcionais. Fiz o processo aqui citado com bastante cuidado e obtive a resposta de sucesso. Mas na prática o sengundo slot não voltou a funcionar. Foi só após reinstalar a stock ROM que o dispositivo voltou a reconhecer o segundo slot já com o IMEI correto. Fica a dica.


0

threads

3

posts

8

credits

New Member

Rank: 1

credits
8
Post time 2022-3-12 14:37:22 | Show all posts
hello, I restored imei and meid using the Meta program.  But this did not help to remove the red inscriptions.  what should I do?

0

threads

3

posts

8

credits

New Member

Rank: 1

credits
8
Post time 2022-3-12 14:41:28 | Show all posts
hello, I restored imei and meid using the Meta program.  But this did not help to remove the red inscriptions.  what should I do?

0

threads

3

posts

18

credits

New Member

Rank: 1

credits
18
Post time 2022-3-27 07:02:43 | Show all posts
Well, I used this to fix the red text issue. https://www.mediafire.com/file/y ... y+solution.rar/file I created an account just to reply this message

0

threads

1

posts

12

credits

New Member

Rank: 1

credits
12
Post time 2022-4-3 15:22:15 | Show all posts
skaldamramra replied at 2021-8-15 15:36
**** Author was banned or deleted  ****

hello
where can I find modem settings for a9 128g 6771?

0

threads

5

posts

16

credits

New Member

Rank: 1

credits
16
Post time 2022-4-16 00:11:31 | Show all posts
super1234 replied at 2021-3-19 06:03
I have the same problem, my friend

did you manage to solve friend?
I did all the procedure but the only thing that doesn't solve it is the calls that I can't call or receive, everything works except the calls, there is no other method to solve this problem please

0

threads

5

posts

16

credits

New Member

Rank: 1

credits
16
Post time 2022-4-16 01:39:15 | Show all posts
skaldamramra replied at 2021-8-15 15:36
**** Author was banned or deleted  ****

Hello brother, I updated my umidigi bison 2020 with 6gb/120gb to android 11 and I lost my imeis but I managed to replace it with another one, the internet works, it receives messages but it does not work in calls, when I change to 3g or 2g it loses the signal, it only works in 4g, I did your procedure but the calls still don't work, do you have another solution friend, thanks.

0

threads

1

posts

6

credits

New Member

Rank: 1

credits
6
Post time 2022-4-24 07:19:03 | Show all posts
Edited by MysteryMan at 2022-4-24 07:47  

Google Key (Certification/Certified Device) Issues!?  Here's why!!!

When starting the flashing process with "SN Writer Tool", it looks in the firmware folder for a "CERT" (google attestation key/certificate) file ending with a ".dat" extension (shown below).

  1. [04 18 06:37:57][INFO]<__kpha_init>: KPH: Begin. 4210
  2. [04 18 06:37:57][INFO]<__kpha_init>: Load Config from "C:\SNWriter_1924-4.2.1-up-1.2.1-vturkey_A9Pro128\tee_stuff\kph_in\kph_env.ini" OK.
  3. [04 18 06:37:57][INFO]<kpha_detect_server_mode>: version: 3.4.1
  4. [04 18 06:37:57][INFO]<__kpha_init>: META Version: 3
  5. [04 18 06:37:57][INFO]<get_cert_name>: certname: UMIDIGI_A9 Pro_mt6771.dat
  6. [04 18 06:37:57][WARN]<local_read>: fopen(C:\SNWriter_1924-4.2.1-up-1.2.1-vturkey_A9Pro128\tee_stuff\kph_in\UMIDIGI_A9 Pro_mt6771.dat) failed: No such file or directory
  7. [04 18 06:37:57][WARN]<__kpha_init>: UMIDIGI_A9 Pro_mt6771.dat not exist, certname_len : 25
Copy the Code

In my case it is looking for "UMIDIGI_A9 Pro_mt6771.dat" which is nowhere to be found in the firmware I downloaded (UMIDIGI_A9_Pro_1_128GB_V1-0_20210617)...

Unless "UMIDIGI", or @bensebacsi, provides these files to us I am unaware of any method to PROPERLY correct this issue...

If anyone has anything to offer/add, please do!

0

threads

9

posts

48

credits

New Member

Rank: 1

credits
48
Post time 2022-5-4 00:17:34 | Show all posts
In a distraction, during the flash of my A7 Pro, I ended up forgetting to select the correct one, which firmware upgrade and ended up formatting. I did the IMEI recovery procedure and everything went well, but the mobile network signal did not activate as soon as it restarted, it took a while. Then it was active until I need to restart due to some crashes, after completion there is no more signal.
I did the modem flashing procedure described here, but it didn't work. What can it be?
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list