UMIDIGI A7-A11, BISON and Power 5: Repair IMEIs, MEID and Google certificate

bencebacsi Post time 2021-7-10 23:00:49 | Show all posts   [Copy link]
104 37393
Author: bencebacsi

UMIDIGI A7-A11, BISON and Power 5: Repair IMEIs, MEID and Google certificate

  [Copy link]

0

threads

5

posts

30

credits

New Member

Rank: 1

credits
30
Post time 2021-4-15 17:15:16 | Show all posts
bencebacsi replied at 2021-3-8 15:25
There are (currently) 9 versions of this tool for 6 different phone models provided here. Any chan ...

That would be the A7 version, cheers..

0

threads

5

posts

30

credits

New Member

Rank: 1

credits
30
Post time 2021-4-24 06:11:27 From the mobile phone | Show all posts
GM73 replied at 2021-4-15 17:15
That would be the A7 version, cheers..

I found if you change the Mac option to Mac Randomiser ON it actually uses the same Mac address even after reboot, problem solved.  Seems the setting is around the wrong way.

0

threads

1

posts

16

credits

New Member

Rank: 1

credits
16
Post time 2021-5-3 22:53:13 | Show all posts
Edited by bolo67 at 2021-5-3 23:46  
bencebacsi replied at 2021-3-9 10:19
No, it's not about the nvram, your conclusion is wrong. The nvram/nvdata partitions get reconstruc ...

Hello. There is a solution to this problem on the Russian 4PDA forum. It is about calibrating the phone modem.
The solution is for the 4/64 model, theoretically it should work on 6/128, the modems are the same.

1

threads

14

posts

90

credits

Senior Member

Rank: 2

credits
90
Post time 2021-5-24 21:58:47 | Show all posts
super1234 replied at 2021-3-19 06:03
I have the same problem, my friend

i have same problem cant make or receive calls did you find a solution .
managed to restore iemi numbers ok and even sn .
but im stumped on restoreing calls.

0

threads

4

posts

56

credits

Senior Member

Rank: 2

credits
56
Post time 2021-5-31 01:48:23 | Show all posts
Hello. Doesn't remove red google and TEE text your instrument on Umidigi BISON 6/128
 Author| Post time 2021-6-1 12:45:08 | Show all posts
TASiCo replied at 2021-5-31 01:48
Hello. Doesn't remove red google and TEE text your instrument on Umidigi BISON 6/128

Hi, The tool has been added for the BISON 2021 6/128. Next time please share your FOTA version and also the error message (screenshot) you got when reporting an issue. The BISON 6/128 has a 2020 and a 2021 version, not compatible with each other.

0

threads

6

posts

32

credits

New Member

Rank: 1

credits
32
Post time 2021-6-22 11:47:17 | Show all posts
Edited by teamcrunk at 2021-6-30 08:52  

Edited by teamcrunk at 2021-6-23 10:04  

I downloaded - "A9 Pro 2020/2021 4/64GB" I keep getting this error -
I have android 11 and the newest Fireware for this phone.
Version I have is umidigi_A9_pro_64G.R_V1.0_20210313_20210520-1729

@bencebacsi

0

threads

1

posts

4

credits

New Member

Rank: 1

credits
4
Post time 2021-6-24 08:11:46 | Show all posts
bencebacsi replied at 2020-11-14 10:25
Hi,

It's not about the lack of licenses but the expired keybox_uuid in the kph_env.ini file. The k ...

Helo, bencebacsi!
Have these files been updated?
I'm failing on A7 Pro, I've tried it a few times and it always fails. I've tried it on all USB ports on my notebook. I have checked the VCOM port in Win10 Device Manager, and it is working correctly. If you can help me, I appreciate it.

0

threads

6

posts

32

credits

New Member

Rank: 1

credits
32
Post time 2021-6-24 08:21:39 | Show all posts
Edited by teamcrunk at 2021-6-30 08:52  

I tired with UMIDIGI_A9_Pro_64G-R_V1-0_20210520 - keep getting errors -

A9 pro Android 10

@bencebacsi

0

threads

8

posts

276

credits

Platinum Member

Rank: 3Rank: 3

credits
276
Post time 2021-7-10 23:00:49 | Show all posts
Hello . I would like some help if possible, I have the same problem as some people here, the Umidigi A9 Pro has no mobile network after doing Format All + Download mode with SP Flash Tool application! everything else is working correctly!The card is recognized, when I do network research does not appear MEO only other Vodafone networks (prohibited), then there is no mobile network. I've tried "1000" ways and without success, does anyone have any idea how to fix it or if you've fixed the problem? thanks
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list