UMIDIGI A5 Pro V1.5_20191205 ROM - SPFT + OTA release

bencebacsi Post time 2020-1-16 14:33:53 | Show all posts [Copy link]
23 3414
Author: bencebacsi

UMIDIGI A5 Pro V1.5_20191205 ROM - SPFT + OTA release

[Copy link]

0

threads

58

posts

214

credits

Platinum Member

Rank: 3Rank: 3

credits
214
Post time 2020-1-5 04:34:28 | Show all posts
guys - if you're having issues with your phone after any of these updates.. try to wipe the cache partition. if that doesn't work, then try to wipe the phone and clear settings - yeah, it may be a P.I.T.A. to wipe the phone and resetup everything you have in there; but google helps.. if wiping the phone doesn't work either, then use the SP Flash tool and push the latest FULL image to the phone **NOT FORMAT**. if you format, I CANNOT HELP YOU. if you flash the latest software image, and STILL have issues... then contact support. hell, i still have the green line showing on my phone display but i don't care; it works. nothing about that green line inhibits the phone in any way so i'm good. i'm still curious to know why there isn't a 1.6 GLOBAL ROM up for download yet (non-euro). anyway - visual voicemail through the native phone app is screwy so far. with the previous update, i had to use a 3rd party VVM app. anyway - further updates will follow.

0

threads

12

posts

58

credits

Senior Member

Rank: 2

credits
58
Post time 2020-1-11 20:44:51 | Show all posts
apps are failing

0

threads

1

posts

8

credits

New Member

Rank: 1

credits
8
Post time 2020-1-15 07:05:09 | Show all posts
Hi guys, I was charging my phone and it just went dark. It doesn't react to anything.
Power button - nothing
all buttons held for a long time - nothing
power button + volume up/down - nothing
plug into pc -nothing(the pc doesn't detect it even)
is it done for? It was 100% stock...

0

threads

2

posts

10

credits

New Member

Rank: 1

credits
10
Post time 2020-1-15 22:59:38 | Show all posts
salve ragazzi, è circa un mese che il mio umidigi a5 pro va di continuo in stand by quando la batteria è completamente carica. Questo problema però sparisce appena la batteria scende al di sotto del 50%.
Ho già provveduto a resettare il telefono ma non ho risolto nulla. Il mio firmware è V1.6 20200102.
Qualche consiglio grazie

0

threads

12

posts

58

credits

Senior Member

Rank: 2

credits
58
Post time 2020-1-16 14:33:53 | Show all posts
CristianeRocha replied at 2019-12-18 11:44
Edited by CristianeRocha at 2019-12-18 11:48  

Edited by CristianeRocha at 2019-12-18 11:47  

Já tentou instalar att via SPFT??
123
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list