UMIDIGI A5 Pro (EU) V1.4_20190829 ROM - SPFT + OTA release

bencebacsi Post time 2019-9-27 14:32:08 | Show all posts   [Copy link]
101 33268
Author: bencebacsi

UMIDIGI A5 Pro (EU) V1.4_20190829 ROM - SPFT + OTA release

  [Copy link]

0

threads

2

posts

8

credits

New Member

Rank: 1

credits
8
Post time 2019-9-20 17:42:15 | Show all posts
I need global version

2

threads

34

posts

195

credits

Senior Member

Rank: 2

credits
195

Warmest Heart UMIDIGIerUMIDIGIer

Post time 2019-9-23 00:41:00 | Show all posts
Ma perche non andate a FARE IN CULO con tutti questi post inutili e di merda ?

BASTARDI Spammer di merda !!!!!!

0

threads

29

posts

102

credits

Senior Member

Rank: 2

credits
102
Post time 2019-9-23 18:47:10 | Show all posts
Hello.

I finnaly got my replacement phone since my first one was unstable.

This one works. The camera works though a little yellow. Pretty decent phone for the money!

Once big problem I do not understand is that my 3G is much worse than my old acer e700. The phone show maximum signal on 3g and still it stops some times. While driving my car I used youtube daily on my old phone. (yes I listen only) but on this phone it stops all the time. (low quality)

I also noticed that after playing a youtube video I often get connecting error (tap to retry)  en retry fails but when starting chrome I can surf the net and back to you tube it can still fail (to connect) which makes me think maybe something else is wrong?  I do not have mobile data limeting.

I tried my works sim with 4g and it goes super fast but I am not allowed to use much data so I really want it to work on 3g.

Does the phone support hsdpa?

I did manage 3 mbit with a speed test but it dropped back to 1 mbit quite fast.



0

threads

29

posts

102

credits

Senior Member

Rank: 2

credits
102
Post time 2019-9-23 19:02:10 | Show all posts
Edited by macron0 at 2019-9-23 19:50  

Edited by macron0 at 2019-9-23 19:48  


Hello. photo_3g.jpg

An other question. I have been searching high and low. This is probably an android problem but maybe some one knows a fix.

This phone show's 4G or 3G next to the signal strength indicators in the status bar. When I disable wifi and connect the signalstrangth indicator also show 3g or 4g very small just above the bars. Just like my old phone did. So the big ones so totally not needed at all. They serve no purpose what so ever.
I personally do not like the HUGE 3G 4G icons but I could live with it. But it is worse.  The network indicators now take up 4 icons spots (That is 1 more than my old triple sim did (acer e700) and the old phone showed me exactly what connection type I had per sim.)    pushes my wifi and or bluetooth icons into the notch so I cannot see my wifi signal strength.
This is really anoying and a down grade.

Maybe some one here has a tip how to fix this?

I search for hours high and low but did not find any way to remove the3g 4g icons on android 9.


0

threads

29

posts

102

credits

Senior Member

Rank: 2

credits
102
Post time 2019-9-23 21:14:37 | Show all posts
I checked at about phone and it says it is using hspa+ just like my old phone.

But when I do a sped test I get between 1 mbit and 3 mbit. on my old phone I get between 7mbit and 10 mbit.
The thing is: every time I run the tets on my old phone the results are a little higher.
Everytime I run test on the A5 the results seem slower.

Considering the a5 says it is connect via hspa+ (just like my oldphone) and the signalstrength is all bars maybe it is a config issue?

I find it really weird that when I start playing u tube I get "error playing tap to retry" messages between videos. And the retry als faisl sometimes while other traffic works.

0

threads

27

posts

84

credits

Senior Member

Rank: 2

credits
84
Post time 2019-9-25 03:29:19 | Show all posts
yeaaaaaaaaaaaaah a new bug !!!!!!

in communication if the screen stays off for a while, nothing else answers the phone! both the screen and the buttons on the side.

It is necessary to wait until the correspondent is hooked up so that the screen is re-lit!

I set the display off to 30 minutes!

it's hot as bug !!

0

threads

155

posts

1100

credits

Diamond Member

Rank: 4

credits
1100
Post time 2019-9-25 15:36:47 | Show all posts
macron0 replied at 2019-9-23 19:02
Edited by macron0 at 2019-9-23 19:50  

Edited by macron0 at 2019-9-23 19:48  

"I personally do not like the HUGE 3G 4G icons ..."

I like the icons. If you get older and your eyes age too, then you will appreciate it. I appreciate it now.

I know you don't need it now, but others are also using the A5 Pro.

0

threads

1

posts

6

credits

New Member

Rank: 1

credits
6
Post time 2019-9-26 21:59:35 | Show all posts
Ced79 replied at 2019-9-18 02:00
Edited by Ced79 at 2019-9-18 02:26  

Edited by Ced79 at 2019-9-18 02:25  

I CAN CONFIRM THAT THIS SOLUTION WORKS UMIDIGI TECH SUPPORT FAILS ON VERY SIMPLE THINGS
JUST REMOVE THE LOCK SCREEN AND REBOOT.

0

threads

3

posts

44

credits

New Member

Rank: 1

credits
44
Post time 2019-9-26 23:18:25 | Show all posts
Edited by shumigi at 2019-9-26 23:28  

Hello, I have some problems with my phone Umidigi A5 Pro.  I had flashed this firmware.

1. When I click to camera icon it appeared only front camera. When try to push rear camera button camera application stoped to working. In wide screen mode it wrote me that "camera has been disabled because of security policies". Image view is reversed when the phone is vertical (the image is normal when the phone is horizontal). When I tryed some camera programs from google store and rear camera working but only some of triple cameras because don't recognised all triple cameras and the image is normal in vertical mode. When I catch a phone horizontal the image is reversed (with legs in the top).

2. Flashlight don't working. It's writed as unavailable.

3. Contacts are read only and can't be deleted. After this update worked but after some hours working, it dodn't want to delete the contacts. On the phone appears many people's contacts in new one when i send my contact from my old phone.

4. Can you add option for choosing a diffent mobile operator internet connection in the top menu. I can choose only on/off now. I changing from settings menu "Network and internet / Mobile network" and then sellect different mobile internet connection. This is not confortable.

5.1. When I connect my wifi the icon to the top near the battery icon is just point, not normal icon for wifi. After some click lock / unlock the phone and working with it , the normal wifi icon appeared.
5.2. There is icon at the top when the phone is in silent mode but somethimes icon is a point. I think the alarm icon and battery percentige option is the problem. When I had activated alarm , some of other icons appeares as point icon.

6. Can you add option for different melody for second SIM card?

Thanks,

0

threads

155

posts

1100

credits

Diamond Member

Rank: 4

credits
1100
Post time 2019-9-27 14:32:08 | Show all posts
shumigi replied at 2019-9-26 23:18
Edited by shumigi at 2019-9-26 23:28  

Hello, I have some problems with my phone Umidigi A5 Pro.   ...

Hi shumigi !

I don't have all the problems you describe. Try Factory Reset. Do not restore your phone from backup.
The icons in the status bar are limited, so a dot appears. I don't mind, and I'm glad the icons and views are so big. The battery percentage display takes up a lot of space and I don't need it, and I don't care if my battery is 85, 79, 65, 44% charged. All I need is an approximate view.
Even on other phones with a clean A 9, the ringing setting for the second SIM cannot be set. I don't know if Umidigi will do anything about it. You can find the right phone app that can do it.

The phone must serve me, I will not be his slave. I only use what it offers and I do not seek what it fails. If something doesn't work, then that's the problem.
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list