UMIDIGI A5 Pro (EU) V1.4_20190829 ROM - SPFT + OTA release

bencebacsi Post time 2019-9-13 22:48:48 | Show all posts   [Copy link]
101 33267
Author: bencebacsi

UMIDIGI A5 Pro (EU) V1.4_20190829 ROM - SPFT + OTA release

  [Copy link]

0

threads

5

posts

52

credits

Senior Member

Rank: 2

credits
52
Post time 2019-9-7 06:34:52 | Show all posts
Ced79 replied at 2019-9-6 13:25
It does not work for everyone! at home the problem is on slot 1 & 2 of the sim

hello in this case the only way is to reinstall the basic firmware again!!

0

threads

155

posts

1100

credits

Diamond Member

Rank: 4

credits
1100
Post time 2019-9-8 17:06:31 | Show all posts
The upgrade (EU version V1.4_20190829) resolved the volume issue when making phone calls. The volume problem when making Bluetooth calls is not resolved. UMIDIGI - I use the phone often in the car, this is a problem with the volume of the call when connected via Bluetooth.

0

threads

49

posts

244

credits

Platinum Member

Rank: 3Rank: 3

credits
244
Post time 2019-9-10 05:18:34 From the mobile phone | Show all posts
When new update? And resolve automatic light and resolve câmera color? Ir is possible to increase câmera pixel buy interpolation, why not to 20mpx? When resolve câmera sharpness? My 120 câmera is not sharpness.

0

threads

3

posts

12

credits

New Member

Rank: 1

credits
12
Post time 2019-9-10 14:58:30 | Show all posts
I am not able to receive any message (I can send, although) not with the default message application nor with a third party one. Together with this, I cannot save any new contact; in fact the phone don't ask me where to save it (SIM, phone, Google account, etc.). It is also the same case with previous version.

0

threads

155

posts

1100

credits

Diamond Member

Rank: 4

credits
1100
Post time 2019-9-10 16:25:25 | Show all posts
gatarba replied at 2019-9-10 14:58
I am not able to receive any message (I can send, although) not with the default message application ...

Hello. Try a factory reset, but don't use any recovery account.

0

threads

5

posts

52

credits

Senior Member

Rank: 2

credits
52
Post time 2019-9-10 21:10:28 | Show all posts
Marian_M replied at 2019-9-8 17:06
The upgrade (EU version V1.4_20190829) resolved the volume issue when making phone calls. The volume ...

Hello download from the play store the MTK enginnear app open and go to audio settings found the bluetooth earphone or headset and put the volume at 160

0

threads

2

posts

10

credits

New Member

Rank: 1

credits
10
Post time 2019-9-11 02:50:03 | Show all posts
Hello can you help me, with the latest update the problem of my phone's camera is not solved, the front camera is still malfunctioning and the image is reversed and cannot be changed to the main camera or the wide angle ??? what can be done???

0

threads

12

posts

183

credits

Senior Member

Rank: 2

credits
183
Post time 2019-9-11 16:37:08 | Show all posts
bencebacsi replied at 2019-9-2 23:36
You can try to perform a factory data reset, then setup your phone as a new device without restori ...

there is an assumption of what the problem is.
Problem is yours VENDOR.img
Because I flashed cusmot GSI rom and front camera is working!!! but after 10-15 minutes don`t work. on clean flash of GSI again camera working again.

PLEASE fix you VENDOR.

0

threads

1

posts

4

credits

New Member

Rank: 1

credits
4
Post time 2019-9-12 04:52:26 | Show all posts
Good day,please I flashed this rom into my phone when it got stuck in a bootloop after trying to do a software update which came back with a software error and ever since then all I get is edge service,.my IMEI for both ports came out the same and I thought that was the problem but after repairing with Maui meta software it still would go past the edge network unless o use the mtk engineering app to force 3g 4g services to come up..Even with that the simprocessor reloads everytime and when the screen goes off while data is on or connected to WiFi and I unlock the screen again it just freezes and I have to restart the whole phone..I have done everything I can think of even factory resetting acouple of times...yet nothing works still the same thing...please what could be wrong and what can I do..the phone is just a week

0

threads

60

posts

228

credits

Platinum Member

Rank: 3Rank: 3

credits
228
Post time 2019-9-13 22:48:48 | Show all posts
I HAD A SMALL PROBLEM PLEASE HELP ME.THSNKS IN ADVANCE.
I USED FORMAT + DOWNLOAD WHILE FORMATING A ROM IN Z PRO.
AFTER FINSIHED UPDATE . ONLY ONE SIM IS ACTIVE AND OTHER SIM IS NOT SHOWN. ALSO RIGHT HAND CORNER UNACTIVE INDICATION IN RED COLOR
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list