[A5 Pro] UMIDIGI A5 Pro V1.4_20190805 ROM - SPFT + OTA release

bencebacsi Post time 2019-8-27 14:45:06 | Show all posts   [Copy link]
78 24739
Author: bencebacsi

[A5 Pro] UMIDIGI A5 Pro V1.4_20190805 ROM - SPFT + OTA release

  [Copy link]

0

threads

116

posts

448

credits

Platinum Member

Rank: 3Rank: 3

credits
448
Post time 2019-8-23 09:07:57 | Show all posts
dnbx replied at 2019-8-22 15:56
https://unofficialtwrp.com/unofficial-twrp-3-2-1-root-umidigi-a5-pro/

or use GOOGLE

btw doesn't work. neither does the UMIDIGI root with Magisk boot patch either.. so - you, google, and umidigi were wrong; all three. this is why people like me ask people like umidigi if their devices are confirmed working with root, homie. that way the same 'me people' don't have to experiment with their devices to get root working; i.e. bricking the damn phone. you'll get there kid.

0

threads

3

posts

16

credits

New Member

Rank: 1

credits
16
Post time 2019-8-23 09:31:46 | Show all posts
Hi Umidigi team,

Can you help me on following issues with ver 1.4 on A5 pro?

1) The power usage/Battery usage per app is still not working/broken, as of now on v1.4 update

2) The Rear Camera Autofocus seems not working, it's very often to get camera stay in blurry mode and out of focus.

3) This phone supports US carriers well including VoLTE support, but it does NOT support VoLTE on China Telecom (中国电信) 's network in China. It supports its 4G LTE but Data only and no Voice (due to lack of CDMA and VoLTE config). Can you add IMS provision file for China Telecom so we can use its VoLTE on that network to call/text?

4) Similarly, does the phone support VoLTE on China Mobile (中国移动) in China? If not, can you add the IMS provision config file in next version of OTA update?

Thanks!

0

threads

12

posts

183

credits

Senior Member

Rank: 2

credits
183
Post time 2019-8-23 13:46:06 | Show all posts
plumpkibbles replied at 2019-8-23 09:07
btw doesn't work. neither does the UMIDIGI root with Magisk boot patch either.. so - you, google,  ...

don`t fu** my mind. I have - unlocked bootloader,custom TWRP and root. all working fine.

0

threads

26

posts

150

credits

Senior Member

Rank: 2

credits
150
Post time 2019-8-23 22:51:52 | Show all posts
Wireless Emergency Alerts is now available but NOT working at all - it is present but it is not functional.  Unable to receive and/or turn on the proper alerts upon receiving them, unlike other smartphone - including Xiaomi and Huawei running Android Pie.  

This must be tested, checked and working as it is an important safety feature used around the world to inform and notify users of pending emergencies, disasters and urgent matters to be attended to.  This is deceptive and unacceptable, and, must be fixed with the next OTA patch/fix/release !!

Please confirm and respond with a corrected solution.

0

threads

1

posts

4

credits

New Member

Rank: 1

credits
4
Post time 2019-8-24 01:15:05 | Show all posts
Edited by JohnBoy at 2019-8-24 01:44  

Edited by JohnBoy at 2019-8-24 01:40  

Don't feel bad on the E911 not working... look what i have to deal with.
can't take pictures, can't make callsPictures come out green. Wont let me upload the picture..
Cant change APN or Turn on WiFi - Get a message of com.android.phone has stopped. This happens in either sim slot.

This is my 3rd replacement - same issue on all three - cannot Umidigi Support fix things correctly ???????

0

threads

26

posts

150

credits

Senior Member

Rank: 2

credits
150
Post time 2019-8-25 07:26:15 | Show all posts
JohnBoy replied at 2019-8-24 01:15
Edited by JohnBoy at 2019-8-24 01:44  

Edited by JohnBoy at 2019-8-24 01:40  

John ... I understood and know, mine isn't a functional device either but we are trying workaround, known tricks & DIY fixes, until the INCOMPETENT tech support/development team at Umidigi can get their s##t together, blowing up isn't going to make it easier & not productive.  My camera/app still randomly freeze, depending on its mood, get greyish or yellowish picture. sometimes blank ones (pitch black) or won't even launch.  It is obvious that we didn't get what was advertised, and whether it's worth the little money we paid (mine during Pre-Sales) are just sidelining the main problems - it is a poorly built & designed device, nice LOOKING to hold & impress.  

Give this a try to see - if you are comfortable doing ADB stuff and using the SPFT in the link, download & unzip the latest/entire rom.RAR file - and, do a clean fresh install with factory reset, including the user/data partition.  Backup your settings & data (Developer's Mode enabled) before doing this - should take 10 to 15 minutes to reset the device, then, setup again as a new device with cloud restore.  It is a PITA to do this and not for the faint of heart, I feel sorry for those in developing countries hoping that this is their near-flagship level smartphone at an affordable price, to know how to and access to PC/Linux to try these steps.  

For me, this is at least usable, crippled & handicapped but not as bad as before - no way that I will use this as my primary & everyday smartphone, but as a backup & for travel - for emergencies, it's minimally acceptable.  I might just sell it on eBay to cover my losses.  

Being your 3rd. replacement, it speaks to poor Quality Control & production at their points of assembly, don't see ANY reasons to buy their slick marketing, giveaway promo or buy another product.  No way, Jose (as they say).  

0

threads

116

posts

448

credits

Platinum Member

Rank: 3Rank: 3

credits
448
Post time 2019-8-26 08:58:31 | Show all posts
dnbx replied at 2019-8-23 13:46
don`t fu** my mind. I have - unlocked bootloader,custom TWRP and root. all working fine.

And you're running the European ROM, STUPID. I know what I'm talking about. Root probably, and does work, with the Euro ROM. And if you keep up with the posts between the north American ROM and the Euro ROM, THERE ARE DIFFERENT PROBLEMS. Do you even research anything? Honestly. Just stop making yourself look bad. .  .

0

threads

116

posts

448

credits

Platinum Member

Rank: 3Rank: 3

credits
448
Post time 2019-8-27 00:13:57 | Show all posts
fatur06 replied at 2019-8-22 07:15
If you got a problem with camera, please set antin flickering to 50hz. Ok

that doesn't work. even turning the anti-flickering option off. the problem with the camera is that when NOT using HDR, it appears that only one lens is operating - which is stupid. and will cause focus issues as well. not only will the focus not work, but just the slightest 'dark' environment and the camera takes a F*****G GREEN PICTURE.. WITH HDR on, no green pics and nothing weird happens like when HDR is turned off. this is definitely software /driver related. just like the screen / back light issue causing the green line down the left side of the screen. SO, to conclude, keep HDR turned ON and your pics will come out perfect. same with the wide angle lens. DUO issues with the front camera, green screen flashing, comes from the anti-shake IN the Duo app you CANNOT disable. if this was able to be toggled, the green flickering would stop. i wish UMIDIGI would take a gander at all these posts with people having issues with the NORTH AMERICAN ROM and take some time to clean that up - like they did with the EUROPEAN ROM.. anyone notice, probably not, the build on the Euro ROM? ....807 instead of ....805. the European ROM has more stable hardware drivers, and a more stable ROM - i tried both ways to root this North American A5_Pro without ANY luck. i was able to flash TWRP in ADB, but then booting into the recovery seemed to not support the A5.. the Magisk .apk install, making the boot-patch.img file, and using the flash tool to send over the boot.img partition, NOTHING! permanent boot loop - was able to get the device back to V1.4 without issues. the phone is back to how it came out of the box at this time - issues and all. i JUST WISH UMIDIGI would help us out and stop CATERING TO THE EUROPEAN MARKET!!!!

0

threads

116

posts

448

credits

Platinum Member

Rank: 3Rank: 3

credits
448
Post time 2019-8-27 00:19:46 | Show all posts
JohnBoy replied at 2019-8-24 01:15
Edited by JohnBoy at 2019-8-24 01:44  

Edited by JohnBoy at 2019-8-24 01:40  

remember - these phones on the Chinese market are NON-PROFIT, basically. you buy the phone, but they make almost nothing back in the end. so - to answer lightly, they cannot fix something they do not have full support for. and i'm meaning support like the customer support and technical insights that other companies (not even posting names) have - but due to the money-hungry US market, these new phones are over one-thousand dollars. so, with that grip of cash - the company makes a butt-load cause it only costs about 50 bucks to produce a full 'flagship' device, from a manufactures standpoint - no market. then, the techs get paid, the sales rep that just raped you into LEASING a phone gets paid, EVERYONE gets paid! but, just keep that in mind. i did - and when i encounter an issue - i try to resolve as much as i can without their support because, in the end, we will have to send the devices back to have them 'repaired' which only means a new device sent back to you. i applaud UMIDIGI with their devices and their selection and the TECH they put into the phones - but they do honestly lack support. takes forever to get bug patches and Security updates.. but, if that's the price i need to pay, to NOT pay one-thousand dollars for a PHONE?! yeah.. i'll take some quirky hiccups here and there lol i really wanted to try the Oppo Find-X - but that's a little much for a plastic phone lol

0

threads

12

posts

183

credits

Senior Member

Rank: 2

credits
183
Post time 2019-8-27 14:45:06 | Show all posts
Edited by dnbx at 2019-8-27 14:49  
plumpkibbles replied at 2019-8-26 08:58
And you're running the European ROM, STUPID. I know what I'm talking about. Root probably, and doe ...

I did not insult you!! you are funny. for root no difference Euro or Global ROM.
translate this post. there is patched files for - magisk patched, (No Red/Yellow State), (No UserData Encryption)
https://4pda.ru/forum/index.php?showtopic=958150&st=560#entry87799951

working link for files - https://cloud.mail.ru/public/4GRW/TBDmerMU6

12345678Next
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list