[A5 Pro] UMIDIGI A5 Pro (EU) V1.3_20190716 ROM - SPFT + OTA release

bencebacsi Post time 2019-8-3 20:17:18 | Show all posts   [Copy link]
39 32855
Author: bencebacsi

[A5 Pro] UMIDIGI A5 Pro (EU) V1.3_20190716 ROM - SPFT + OTA release

  [Copy link]

0

threads

4

posts

16

credits

New Member

Rank: 1

credits
16
Post time 2019-7-28 13:36:42 | Show all posts
Hello

I update phone to the last version (UMIDIGI_A5_Pro.E_V1.3_20190716) and the back camera (main camera) doesn't work (wide angle and selfie camera are working right). It is appear with the black screen and nothing to do. I try to install a few differents cameras app (google camera, open camera, ... others from play store), but no works.

Can you help me?


The phone is great, but without camera...

Is it solved with an update? When will you launch the update?

Thanks a lot
Screenshot_20190726-164626.png

0

threads

2

posts

6

credits

New Member

Rank: 1

credits
6
Post time 2019-7-28 14:24:16 | Show all posts
Marvyn77 replied at 2019-7-25 03:45
Indeed, a lot of bugs with this phone ...
Updated next week

this problem with contacts still exists ..
solution ??

0

threads

2

posts

6

credits

New Member

Rank: 1

credits
6
Post time 2019-7-28 14:27:03 | Show all posts
Having problems with the contacts app.
Adding new contact shows white screen.
Opening settings shows black screen and after some seconds it shows not responding.
Deleting contact shows read only error.

0

threads

4

posts

12

credits

New Member

Rank: 1

credits
12
Post time 2019-7-30 00:49:25 From the mobile phone | Show all posts
The phone files Big 6gb o more Transfer to sdcard can't. Only format FAT32
Fix please

0

threads

1

posts

46

credits

New Member

Rank: 1

credits
46
Post time 2019-8-1 01:00:50 | Show all posts
carlos2100 replied at 2019-7-30 00:49
The phone files Big 6gb o more Transfer to sdcard can't. Only format FAT32
Fix please

exfat  working

0

threads

1

posts

4

credits

New Member

Rank: 1

credits
4
Post time 2019-8-2 07:06:19 | Show all posts
Meu Umidigi A5 Pro chegou com a câmera problemática. Ao ligar a câmera fica escuro sendo necessário trocar de resolução. E não funciona o 16mp, não mostra como se não existisse.
Alguém me ajuda?

0

threads

12

posts

183

credits

Senior Member

Rank: 2

credits
183
Post time 2019-8-2 13:23:51 | Show all posts
jmulti replied at 2019-8-2 07:06
Meu Umidigi A5 Pro chegou com a câmera problemática. Ao ligar a câmera fica escuro sendo necessá ...

write in English!!!

0

threads

29

posts

102

credits

Senior Member

Rank: 2

credits
102
Post time 2019-8-3 02:15:22 | Show all posts
Edited by macron0 at 2019-8-3 18:50  

Hello,

I updated to UMIDIGI_A5_Pro.E_V1.3_20190716 and this worked. But after a while I suddenly get a black screen. I can only see the status bar . Which is still active because I see the wifi signal change and the clock still updates. There is 1 back arrow in the virtual buttons areas at the bottom of the screen.  I can press it (and it lights up a bit so I know it sees me pressing) but nothing happens.

It seems I get this black screen much quicker when I try to sign in in google. (just try to add my account so I can go to google play) but it does not work. After going to google play it wants me to sign in first. Which I do and than it is just stuck at "checking info". I can still leave this screen by pressing home or swiping down and go to settings or something. After a while I get the black screen app.

I hoped that maybe rooting the phone would help but no help there.
There is a processes called

68 root         20   0    0    0    0 R  100   0.0  12:26.34 [teei_switch_thr]  

that always consumes 100% cpu (of one core I guess) and I cannot kill it!!! Searching this teei_switch_thr process on google returns very few results and the ones it does is just the output of other people's ps or top commands. Is it mallware or a virus?


My cameras are working BTW. so no problem there.

I also could run youtube and play some clips thought I found that some had the audio a bit stuttering. Clips that my 7 year old budget phone plays without problems.

I hope someone can help me please?

I need to sign in into google and the black app that blocks every thing needs to stop.

Thank you.

A (blurry) picture of the black screen:

photo_2019-08-02_20-20-38.jpg

Update: When I enabled bluetooth it seemed to take longer before get the black screen and I now have my google account added. But still after a while I get the black screen.
I noticed one time I saw the blackscreen before the launcher (quickstep?) started. So it seems everyhing android on the phone just crashes. I tried other launcers but the same happens.


I think my hardware is faulty?



Comments

I don't think the hardware is faulty. Umidigi Technical support team needs to come up with a solution to this problem because it's not profitable to invest money and buy their phones.  Post time 2022-4-27 22:39

0

threads

4

posts

28

credits

New Member

Rank: 1

credits
28
Post time 2019-8-3 03:05:07 | Show all posts
Camera problem , i hope there will be an update

0

threads

29

posts

102

credits

Senior Member

Rank: 2

credits
102
Post time 2019-8-3 20:17:18 | Show all posts
Edited by macron0 at 2019-8-3 20:20  

Getting the black screen very often I deciced to try one more thing. I added my sim cards to the phone. I was testing it with out sim which should not be a problem.

But after adding 2 sims The phone suddenly just worked for like 30 minutes in a row!. Normally it crashes in like 30 seconds to maybe 5 minutes.
But in the end I got my black screen again so the phone is still unusable.

So weird.

I am going to try V1.1 again.

1234Next
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list