UMIDIGI A5 Pro V1.3_20190716 ROM - SPFT + OTA release

bencebacsi Post time 2019-7-28 03:03:48 | Show all posts   [Copy link]
36 24295
Author: bencebacsi

UMIDIGI A5 Pro V1.3_20190716 ROM - SPFT + OTA release

  [Copy link]

1

threads

32

posts

195

credits

Senior Member

Rank: 2

credits
195
Post time 2019-7-21 17:34:19 | Show all posts

Any Update. Any Solution please

Edited by musawar at 2019-7-24 18:01  

I purchased this cellphone and from day one rear cameras are not working. When I am trying to use rear camera getting an error after sometime which is as follows. "Can't connect the camera. Please make sure to close other apps that may use camera or flashlight." Someone face similar issue ? Is it related to SW or HW ? Any solution for same.
I did wireless update with latest ROM 20190716 but still same issue.

0

threads

6

posts

46

credits

New Member

Rank: 1

credits
46
Post time 2019-7-21 19:23:35 | Show all posts
New phone. Wireless updated to the latest version 0716.
Auto focus not working.

0

threads

31

posts

138

credits

Senior Member

Rank: 2

credits
138
Post time 2019-7-22 18:28:44 | Show all posts
I just have a question for the owners of this phone. Does it support wi-fi calling?  I have an F! Play that does and was thinking of buying an A5 Pro for a gift. Thank you for your reply.

0

threads

4

posts

38

credits

New Member

Rank: 1

credits
38
Post time 2019-7-23 01:02:25 | Show all posts
Rear camera does not work, front is upside down after the update. Dead pixel on the screen. Maximum volume too low.

Comments

Yes, this is a problem for many of us. See my post below (#16) for a possible do-it-yourself fix, if you know how. Also, the color/clarity/tone of the pictures are either grey or yellow & blurry !!   Post time 2019-7-24 08:13

0

threads

4

posts

18

credits

New Member

Rank: 1

credits
18
Post time 2019-7-23 20:15:05 | Show all posts
Front camera does not work on mine. It worked for the 1st five minutes and now its the same as all the people mentioned on here. I hope its fixable with a software fix. Please UMIDIGI look into this. Bar this fault the phone is very good so far.

Comments

100% agreed with your feedback and other posts about the camera/app issues with the software - I cannot be sure whether it is a hardware problem or software bug - hopefully not both. V1.4 OTA when ??  Post time 2019-7-24 08:09

0

threads

25

posts

136

credits

Senior Member

Rank: 2

credits
136
Post time 2019-7-24 08:05:44 | Show all posts
jmark83 - I have the A5 Pro - yes, I have the VoWiFi icon on the status bar showing, as one of the sim/carrier supports it (T-Mobile USA) ... I expect VoLTE to be enabled and supported as well.  However, I cannot confirm that it works 100% but it is recognized by design.

However, I must note that the main triple camear 16MP by Sony is a joke, it simply does not work properly as advertised or marketed.  I can barely get it working, somewhat, by using the wide angle lens option & changing the camera resolution/ratio from 16:9 to 4:3 or vice versa - switching to front camera first & then back to main camera.  Gone thru OTA update from V1.1 (shipped firmware) to V1.2 and still buggy and again OTA flashed to V1.3 (non EU variant).  Done full wipe/factory reset, clear cache & clear storage - and, has (for now) better luck after using SPFT to download, flash & reinstall the entire V1.2 rom, do the OTA update again - not everyone is comfortable doing that.  

Proceed to consider buying this at your own risk.

0

threads

31

posts

138

credits

Senior Member

Rank: 2

credits
138
Post time 2019-7-24 18:33:10 | Show all posts
Thank you for your response delta128m.

0

threads

6

posts

46

credits

New Member

Rank: 1

credits
46
Post time 2019-7-27 12:56:34 | Show all posts
delta128m replied at 2019-7-24 08:05
jmark83 - I have the A5 Pro - yes, I have the VoWiFi icon on the status bar showing, as one of the s ...

Hello delta128m

Are you saying your back camera works properly after you have " Done full wipe/factory reset, clear cache & clear storage - and, has (for now) better luck after using SPFT to download, flash & reinstall the entire V1.2 rom, do the OTA update again"

I considering performing your steps above if it solved the back camera issue that you were facing.

0

threads

25

posts

136

credits

Senior Member

Rank: 2

credits
136
Post time 2019-7-28 02:58:18 | Show all posts
look4vincent replied at 2019-7-27 12:56
Hello delta128m

Are you saying your back camera works properly after you have " Done full wipe/fa ...

Hi, I wouldn't say it worked 100% properly - just partially and usable, that's about it with the wide angle mode.  It still freeze sometimes and/or won't open.  Have to sometimes switch to front camera, then back again to the main/triple camera.  If you have time to do it and comfortable with flashing with SFPT tool, etc. - you can give it a try.  Camera focus, color & sharpness are still bad, unacceptable unless it's for a quick picture ... back to my Xiaomi Mi A2 Lite Global dual sim for serious photos & videos.  

We have an active thread on XDA-Developers Forum discussing & sharing - I cannot believe but not surprised that this website is getting spammed and Mods/Administrator are leaving it alone, not blocking or deleting them.

Here is the link - https://forum.xda-developers.com ... -pro-t3937971/page6

0

threads

25

posts

136

credits

Senior Member

Rank: 2

credits
136
Post time 2019-7-28 03:03:48 | Show all posts
Edited by delta128m at 2019-7-28 03:10  

Edited by delta128m at 2019-7-28 03:08  

These 2 pictures/images were taken with A5 pro - look closely at them, it is not exactly, not even somewhat close to a a Sony 16MP triple camera "value" king as advertised should be giving us.
Unedited - uploaded & housed on a secured share Dropbox link (it will remain stored there but removed/deleted after 180 days) -https://www.dropbox.com/s/g3ioi3 ... 5_185837_4.jpg?dl=0
https://www.dropbox.com/s/lis15d ... 6_182932_8.jpg?dl=0

Picture # 2 - zoomed in, you can see it is badly out of foucs.

Umidigi - please update & come up with an App solution to fix this.  Unacceptable !
1234Next
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list