UMIDIGI F1 V1.0_20190715 ROM - SPFT + OTA release

bencebacsi Post time 2019-8-21 11:53:14 From the mobile phone | Show all posts [Copy link]
16 4688
Author: bencebacsi

UMIDIGI F1 V1.0_20190715 ROM - SPFT + OTA release

[Copy link]

0

threads

211

posts

900

credits

Diamond Member

Rank: 4

credits
900
Post time 2019-7-20 01:54:19 | Show all posts
jeffmikels replied at 2019-7-19 18:40
I installed this ROM using the flash tool, but now there is some red text in the top right of my pho ...

https://community.umidigi.com/fo ... hread&tid=18634

0

threads

1

posts

4

credits

New Member

Rank: 1

credits
4
Post time 2019-7-20 10:09:51 | Show all posts
My Black F1 phone updated automatically. My Gold F1 wont detect updates in wireless update or install manually from the download without errors. Please help...

0

threads

18

posts

100

credits

Senior Member

Rank: 2

credits
100
Post time 2019-7-26 10:45:09 | Show all posts
Hello now that i update i cannot log in with fingerprint on apps, everything else is ok. Before the last update login with fingerprint in some apps worked.

0

threads

10

posts

68

credits

Senior Member

Rank: 2

credits
68
Post time 2019-7-28 01:57:06 | Show all posts
PTM changed for the ROM, it must be downloaded. Please select "Formet All + Download" scene and try again
This is the message that sp flash tool returns to me after trying to update by removing recovery and userdata
has anyone had trouble installing the twrp?
After update I cannot boot into TWRP therefore stock recovery is restored on boot.

0

threads

1

posts

4

credits

New Member

Rank: 1

credits
4
Post time 2019-8-3 09:03:42 | Show all posts
I have updated my umidigi F1 to the new version of the system V1.0_20190715 and I have had problems with touch screen freezing, I have to turn it off and on to get the touch again. and eh restored the system and still with the problem. if they could launch another atulization to correct this problem.

0

threads

1

posts

4

credits

New Member

Rank: 1

credits
4
Post time 2019-8-8 12:10:29 | Show all posts
My F1 phone was working fine with the two SIM cards I have, from different operators. However, after I flashed it via OTA to the latest SW V1.0_20190715 one of the SIM cards stopped placing and receiving calls. I have already replaced the SIM card with the operator and nothing. I have also tested that SIM card on a another phone and it is working fine. If I downgrade it to the V1.0_20190528, it started working again. I strong believe an interoperability issue has been introduced. I live in Brazil and the operator of that SIM card is TIM BR. Please help me to get it working fine on this latest SW version. Thanks

0

threads

10

posts

46

credits

New Member

Rank: 1

credits
46
Post time 2019-8-21 11:53:14 From the mobile phone | Show all posts
WiFi level goes to be so low. Please fix.
12
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list