UMIDIGI S3 Pro (EU) V1.0_20190708 ROM - SPFT + OTA release

bencebacsi Post time 2019-7-10 21:47:32 | Show all posts [Copy link]
65 8610
Author: bencebacsi

UMIDIGI S3 Pro (EU) V1.0_20190708 ROM - SPFT + OTA release

[Copy link]

0

threads

8

posts

32

credits

New Member

Rank: 1

credits
32
Post time 2019-7-10 01:28:18 | Show all posts
I update via wireless update and never had any issue, no freeze or anything everything works great ! I have EU version.
For next update i want is update for the camera to 48MP 16:9 !!

0

threads

16

posts

58

credits

Senior Member

Rank: 2

credits
58
Post time 2019-7-10 03:25:11 | Show all posts
Hello, finally i received newest update for my s3 pro from this month July by wireless update. EU version. Thank you Umidigi.

0

threads

16

posts

58

credits

Senior Member

Rank: 2

credits
58
Post time 2019-7-10 03:35:33 | Show all posts
You can see latest and newset update.
IMG_20190709_193057~6.jpg
IMG_20190709_194833~4.jpg

0

threads

33

posts

108

credits

Senior Member

Rank: 2

credits
108
Post time 2019-7-10 15:10:47 | Show all posts
Edited by vitali at 2019-7-10 15:23  



Umidigi I updated the firmware, and I want to show how the screen hangs, the phone became even worse, it happens after charging or while charging the battery!




Screenshot_20190710-004627.png Screenshot_20190710-004602.png Screenshot_20190710-004700.png Screenshot_20190710-090841.png

0

threads

33

posts

108

credits

Senior Member

Rank: 2

credits
108
Post time 2019-7-10 15:14:13 | Show all posts
Edited by vitali at 2019-7-10 15:29  

This happens when the phone is charging or immediately after charging, the screen does not respond to the touch of the finger, I want to open the application, it just hangs, what is the reason? it got worse!

1

threads

8

posts

47

credits

New Member

Rank: 1

credits
47
Post time 2019-7-10 17:09:05 | Show all posts
I just received the automatic update via network OTA.
At the moment the first thing I noticed is that the application of the new camera has an obvious bug.
When you select 2X (optical) mode, the smartphone's display shows the image you are framing distorted and in the wrong format (stretched image), while the shot is saved in the right format.
It's a problem displaying the new camera application.

The quality of the shots looks better with this new application but it still has a lot of problems, check also the synchronization with the LED flash because it doesn't seem syncronized well with the shot.

If it is possible I would like to see in the PRO mode the possibility of choosing the shutter speed, it would be a "plus" not indifferent.
Free software that is on google store already allow it with the S3 PRO, I believe you can do it too.

Would it be a lot to ask for more quality control before releasing firmware in an "official" version via the network?
Why are the two photo applications still present?
Isn't one enough that works as well as on all other smartphones?
better to wait longer and have a functional update, I'm not a beta tester but an end customer.
This is just a suggestion to improve.

I have to test the other functions, at the moment the smartphone seems more responsive and faster.
I use a launcher for the arrangement of the icons, so I can say about the "graphic" problems of the screens.
The display seems to react well to the touch.

For now it's all here.

1

threads

8

posts

47

credits

New Member

Rank: 1

credits
47
Post time 2019-7-10 17:14:27 | Show all posts
vitali replied at 2019-7-10 15:14
Edited by vitali at 2019-7-10 15:29  

This happens when the phone is charging or immediately after ...

vitali, I am not a staff member and I have no commercial connection with them.
I give you advice if you haven't already done so, try running a Wipe Cache.

A guide can also be found at this link
LINK

1

threads

19

posts

111

credits

Senior Member

Rank: 2

credits
111
Post time 2019-7-10 17:26:16 | Show all posts
Edited by yassineamira01 at 2019-7-10 22:08  

Edited by yassineamira01 at 2019-7-10 17:32  

vitali replied at 2019-7-10 15:10
Edited by vitali at 2019-7-10 15:23  

i hava the same problem like you the tp version 0*fffffffffffffffffffff i have done the hard reset and factory reset and wipe cache, Sp flash tools with upgrade  and dowload only modes, every think but nothing fix it i this there's some missing drivers for the screen from umidigi side

0

threads

2

posts

12

credits

New Member

Rank: 1

credits
12
Post time 2019-7-10 19:24:04 | Show all posts
Updated the s3 pro with latest ota update for eu version, at some point of the installation it showed Error! android picture andnow the phone is stuck in a bootloop. I've entered the recovery menu and cleared cache partition, even wiped data with format but nothing still in bootloop. So can someone please tell me on how can I get my s3pro back to work properly? Will the update through SD work? I cannot use SP Flash Tool since I'm aboard and have only an Apple computer with me but I need the phone to be ok asap.
I'm very disappointed about this problem since the device was working with issue but at least I could use it, now it's just useless..

1

threads

8

posts

47

credits

New Member

Rank: 1

credits
47
Post time 2019-7-10 21:47:32 | Show all posts
I, on the other hand, would like to add to that already mentioned that the reception of the WiFi signal in the 5GHz band has decreased.
it is as if the WiFi receiver has been desensitized (it receives less signal and releases the signal more easily).
Also performed hard reset to be sure, but nothing.
The touch screeen instead to me not from problems of touch (for now) and also in the phases of charge not known graphic problems.
Are there different hardware versions for this smartphone?
Versions that maybe use components of different origins?
This would explain many things ....
1234567Next
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list