[Q&A] UMIDIGI ONE PRO

litmanenlibero Post time 2019-7-8 19:21:09 | Show all posts [Copy link]
7 232
View: 232|Reply: 7

[Q&A] UMIDIGI ONE PRO

[Copy link]

1

threads

3

posts

17

credits

New Member

Rank: 1

credits
17
Post time 2019-6-1 05:08:52 | Show all posts |Read mode
Ciao a tutti, il mio umidigi one pro non si accende piu, se lo metto sotto carica si accende il led rosso. Ho provato a fare aggiornamento tramitela guida su questa community ma nulla, il pc non lo vede e quindi non posso fare nulla.
Sapere come potrei risolvere?
le ho tentate tutte, l' ho anche smontato e scollegato tutti flat per vedere se si resettava..... ho scaricato MTK driver ma nulla non lo vede....
Spero di potere risolvere.
Grazie a tutti

17

threads

199

posts

738

credits

Supor Moderator

Rank: 8Rank: 8

credits
738

UMIDIGI HeroMost Active UMIDIGIerWarmest Heart UMIDIGIerUMIDIGIerBest UMIDIGI ContributorModerator

Post time 2019-6-1 22:38:47 | Show all posts
Scaricati i drivers giusti e prova anche a cambiare pc senza win 10

2

threads

29

posts

173

credits

Senior Member

Rank: 2

credits
173

Warmest Heart UMIDIGIerUMIDIGIer

Post time 2019-6-4 01:04:10 | Show all posts
Buonasera a tutti, anche il mio oggi si è spento, la batteria non era scarica. Il led rosso si accende con il caricabatteria attaccato ma ne si accende ne vedo il simbolo della carica nel display. Se tengo premuto il tasto di accensione, dopo circa dieci secondi, il led fa un lampeggio e torna rosso fisso.
Durante la carica sento che si scalda molto nella zona alta (scheda madre). Sto usando un caricabatteria da 5V-1Ah
Consigli ?

Grazie

1

threads

3

posts

17

credits

New Member

Rank: 1

credits
17
 Author| Post time 2019-6-8 19:23:54 | Show all posts
stesso problema mio, cercando su fb ho capito che potrebbe essere lo schermo da sostituire. Si puo acquistare su aliexpress

2

threads

29

posts

173

credits

Senior Member

Rank: 2

credits
173

Warmest Heart UMIDIGIerUMIDIGIer

Post time 2019-6-8 21:16:35 | Show all posts
Edited by Roadster68 at 2019-6-8 21:17  

Non penso che sia lo schermo, lo avevo appena cambiato e ci sono molte persone che hanno avuto l'identico problema, telefono morto con led rosso acceso.

1

threads

3

posts

17

credits

New Member

Rank: 1

credits
17
 Author| Post time 2019-6-11 00:20:49 | Show all posts
Roadster68 replied at 2019-6-8 21:16
Edited by Roadster68 at 2019-6-8 21:17  

Non penso che sia lo schermo, lo avevo appena cambiato e  ...

hai novita'?

2

threads

29

posts

173

credits

Senior Member

Rank: 2

credits
173

Warmest Heart UMIDIGIerUMIDIGIer

Post time 2019-6-11 02:18:27 | Show all posts
Ancora no, sono in contatto con Allianz per la garanzia, mi hanno detto che mi fanno sapere.

Appena ho news lo scrivo qui ;-)

2

threads

29

posts

173

credits

Senior Member

Rank: 2

credits
173

Warmest Heart UMIDIGIerUMIDIGIer

Post time 2019-7-8 19:21:09 | Show all posts
Niente, l'assicurazione non ha accettato la mia richiesta di garanzia, dicono che non è coperto da quel tipo di problema.

Praticamente non serve a niente, solo fumo negli occhi, resta solo da comprarne un altro nuovo, chiaramente non UMIDIGI, visto il comportamento.
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list