UMIDIGI F1, F1 Play and S3 Pro: Repair IMEIs, MEID and Google certificate

bencebacsi Post time 2020-4-16 17:51:56 | Show all posts   [Copy link]
85 39171
Author: bencebacsi

UMIDIGI F1, F1 Play and S3 Pro: Repair IMEIs, MEID and Google certificate

  [Copy link]

0

threads

5

posts

28

credits

New Member

Rank: 1

credits
28
Post time 2020-2-11 04:21:24 | Show all posts
i have finally fixed my issue and my phone is working great now

0

threads

3

posts

12

credits

New Member

Rank: 1

credits
12
Post time 2020-2-14 18:23:27 | Show all posts
I ran SN Writer successfully to program imei and meid etc. -- can see that from settings. Phone appears to work properly, but the big ugly red text "TEE: 未激活 Google: 未激活" is still there. I tried flashing the ROM again, tried locking the bootloader, the red text is still there. Anyone any idea? Thanks,

0

threads

5

posts

28

credits

New Member

Rank: 1

credits
28
Post time 2020-2-15 01:29:39 | Show all posts

you need to edit the windows host file

Edited by kp25 at 2020-2-15 01:30  

have you read the instructions properly because it has just been updated on the tenth of February you need to edit the windows host file to get it to work

0

threads

3

posts

12

credits

New Member

Rank: 1

credits
12
Post time 2020-2-15 02:10:32 | Show all posts
you need to edit the windows host file

Yes, I did. SN writer works fine, the IMEI id's are programmed into the phone and I can read it in settings. Phone works too. Just the ugly text sticks.

0

threads

3

posts

12

credits

New Member

Rank: 1

credits
12
Post time 2020-2-15 13:29:00 | Show all posts
Problem solved: I was using the latest SN Writer that I found somewhere; I tried again using the SN Writer posted in this forum, it got rid of the RED text.

0

threads

1

posts

10

credits

New Member

Rank: 1

credits
10
Post time 2020-3-9 00:05:29 | Show all posts
Edited by Midnight at 2020-3-9 00:06  

Hello everybody
I had also tried this many many times and had also the Error with  "TEE PL Failed with -19"
So i did even disable my Avira program and Nothing helped.
Now it worked !
you Need to have a Windows without any anti Virus program this worked for me .
c.u .
Midnight

0

threads

6

posts

38

credits

New Member

Rank: 1

credits
38
Post time 2020-3-27 03:13:09 | Show all posts
I just got it by following the @bencebacsi tutorial:
windows 10 admin user
sn write TEE version
modified hosts file
V1.0_20190904 system software for UMIDIGI F1 (European version)
no antivirus
with active internet
thanks

0

threads

3

posts

16

credits

New Member

Rank: 1

credits
16
Post time 2020-3-30 22:52:07 | Show all posts
bencebacsi replied at 2020-2-10 13:06
This tutorial has been updated, please check it again. You need to edit the Windows hosts file.

Ben, we sincerely thank you for your response to this issue. Take care

0

threads

1

posts

4

credits

New Member

Rank: 1

credits
4
Post time 2020-4-10 23:30:24 | Show all posts
OMG!

I fricking love you man <3
I spent like 10 hours trying to figure out a way to change my meid without rooting etc and then i tried this method again and it finally worked!
thanks man

(by the way, is there any chance you added step one later because i dont remember doing that step a few months ago)
 Author| Post time 2020-4-16 17:51:56 | Show all posts
repsaye replied at 2020-4-10 23:30
OMG!

I fricking love you man

You're welcome. Yes, I added (the current) step 1. on 10th February.
12345678Next
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list