UMIDIGI F1 | In-Depth Review | Everything you need to know about the F1

s7yler Post time 2019-2-23 01:23:54 | Show all posts [Copy link]
69 6049
View: 6049|Reply: 69

UMIDIGI F1 | In-Depth Review | Everything you need to know about the F1

[Copy link]

14

threads

21

posts

169

credits

Senior Member

Rank: 2

credits
169

Warmest Heart UMIDIGIerUMIDIGIer

Post time 2019-2-21 02:25:55 | Show all posts |Read mode
Edited by s7yler at 2019-2-23 02:37  

UMIDIGI F1 | In-Depth Review | Everything you need to know about the F1
Hey guys! here is my full in-depth review of the UMIDIGI F1, an amazing china smartphone to a good price! In this video I test the Face ID, Fingerprint sensor, 3D gaming performance, show you the camera quality, test the speaker quality, test the GPS, show you some of the built-in software features and much more! All PROS & CONS are in the end of the video!

Q: Do you have any problems with the proximity sensor?
A: No, it works fine for me. Try to reboot the phone and recalibrate it in the phone settings.

Q: Is the back of metal or plastic?
A: The back is of plastic, NFC would also not work with a full metal back

Q: Does it have a notification LED
A: No it doesn't, but it has Lift To Wake that works great with Face ID

Click here for the full video review:
https://www.youtube.com/watch?v=PA6DTqn8Z4w

0

threads

14

posts

240

credits

Platinum Member

Rank: 3Rank: 3

credits
240
Post time 2019-2-22 20:46:25 | Show all posts

0

threads

15

posts

80

credits

Senior Member

Rank: 2

credits
80
Post time 2019-2-23 01:28:52 | Show all posts
Hello.   I have an issue with notifications in my F1.    Notifications are enabled for all apps, but after a while (I cannot tell how long:  about 10 minutes or so),  notifications stop coming through.     Even though there are new messages in my Telegram and Whatsapp, no new notifications appear in the top notifications bar nor in the pull-down notification area.
Several other apps have notifications enabled, but they never show any notifications in the notification area.

I have tried disabling "battery saver",  "sntaby intelligent power saving" and "battery manager".     Even so, notifications are still not showing up.

Does anyone else have this issue?   
Is it a known issue with the F1 model,   or is it something related to Android Pie?

thank you,

Comments

the same issue with my phone  Post time 2019-3-21 05:33

0

threads

1

posts

6

credits

New Member

Rank: 1

credits
6
Post time 2019-5-7 07:28:11 | Show all posts
Happy but sad. Got the F1 today and was thrilled until I placed my first call and hit the low call volume issue. Have worked for hours trying to tweak it but to no avail. I'm afraid it is going back, maybe Xiaomi has better engineers.

0

threads

11

posts

66

credits

Senior Member

Rank: 2

credits
66
Post time 2019-5-3 12:20:20 | Show all posts
So I posted earlier about getting the "no sound from top speaker" problem fixed...Well that was only temporary, it's again doing it, and I don't know what is causing it. It MUST be software, as game audio and speakerphone work fine, and the top speaker was working (though quietly...) but now it's flat out not working. This is twice it was working and now it's not (once out of box, once after the 'fix') so if anyone has any ideas, that'd be great! At this point I'm ready to root it, change the ROM, the OS, whatever, I can't afford to have it not work for phone calls.

0

threads

11

posts

42

credits

New Member

Rank: 1

credits
42
Post time 2019-5-12 00:39:56 | Show all posts
faysoft replied at 2019-5-10 23:47
hey, i bought new phone, but microphone not working.
now my phone has hardware defection?
fuck tha ...

This is the link report:
https://www.umidigi.com/page-Bug ... 6AUeC3O61twiiirMoMg

But they don't care about the thousand of reports they get.

As I suggested on another post. Go to their Facebook page and post the complaint there.
They do not respect the customer voice and deleted my previous post.

0

threads

15

posts

56

credits

Senior Member

Rank: 2

credits
56
Post time 2019-5-3 02:27:01 | Show all posts
danmomo replied at 2019-2-22 08:15
Hello, the UMIDIGI F1 is my fourth phone from UMIDIGI. I have been loyal to the UMIDIGI brand for nu ...

Just got my F1 and I have exactly the same "calls with low volume" problem. It only affects the earpiece, if the call is handsfree or using a bluetooth headset there is no problem at all.

I tried to modify some of the volume setting in Dev Mode, but i can't really notice any improvement.

Anyone at Umidigi is aware of this? What is the solution?

0

threads

10

posts

46

credits

New Member

Rank: 1

credits
46
Post time 2019-2-22 17:00:20 From the mobile phone | Show all posts
To Support,
Please let me know the date of next update of F1.
I'm really wating it.

14

threads

21

posts

169

credits

Senior Member

Rank: 2

credits
169

Warmest Heart UMIDIGIerUMIDIGIer

 Author| Post time 2019-2-23 02:42:08 | Show all posts
danmomo replied at 2019-2-22 08:15
Hello, the UMIDIGI F1 is my fourth phone from UMIDIGI. I have been loyal to the UMIDIGI brand for nu ...

I think honestly that you got a bad unit. I can not recognize the low call volume. I think it's ok to use on mine.

Bluish in photos? Others I read say red tone. Did you try with Open Camera as alternative?

1

threads

33

posts

105

credits

Senior Member

Rank: 2

credits
105
Post time 2019-2-25 08:08:40 From the mobile phone | Show all posts
Hi, I believe that F1 is a very good phone, but one of the features that I choose this phone was its Camera! However rear camera takes blue photos, even when I put in pro mode and florescent...
It's very important for users, please fix it soon, because its useless

0

threads

7

posts

30

credits

New Member

Rank: 1

credits
30
Post time 2019-2-22 01:38:16 | Show all posts
Because of a comment in your video I found the proximity sensor fix was just a reboot!

0

threads

2

posts

6

credits

New Member

Rank: 1

credits
6
Post time 2019-2-22 05:44:31 | Show all posts
Do you have any issues with the phone not going blank when making a call? I do and thought I would see of others have this issue

0

threads

3

posts

8

credits

New Member

Rank: 1

credits
8
Post time 2019-2-22 08:15:59 | Show all posts
Hello, the UMIDIGI F1 is my fourth phone from UMIDIGI. I have been loyal to the UMIDIGI brand for numerous years. I was excited about the specs when I pre-ordered the UMIDIGI F1 but I have to say I very DISAPPOINTED with 2 MAJOR problems with the phone.
PROBLEM 1: The call volume is very low - have had to find workarounds like setting it to mono sound instead of stereo and downloading apps to increase the speaker sound.
PROBLEM 2: The phone camera puts a bluish tone on pictures making all pictures on people have blue lips. Having to choose Pro mode and fluorescent tone to bypass this.
These 2 things are a very important aspect of a phone. So to get this wrong is incredibly irresponsible of UMIDIGI. Where is the User Testing before selling your phones? Do more checks and testing. Don't give free phones before launching a product, send the free phones to users that need to test the phone and provide you as a company a review!
This overall gives a bad impression on UMIDIGI. Unlike your previous no support or non-existing updates on older phones, I hope you send an update to provide fixes on the UMIDIGI F1 very soon. If this is not done soon I will no longer be supporting UMIDIGI.

0

threads

2

posts

8

credits

New Member

Rank: 1

credits
8
Post time 2019-2-22 16:31:40 | Show all posts
The problem I'm having with this phone is the proximity sensor is not working. When I make a call the screen is not switching off so a bunch of buttons are activated with my ear......

0

threads

15

posts

80

credits

Senior Member

Rank: 2

credits
80
Post time 2019-2-23 01:23:54 | Show all posts
termn8er replied at 2019-2-22 05:44
Do you have any issues with the phone not going blank when making a call? I do and thought I would s ...

Hello.  I have the same issue.   The screen does not turn off, and my ear does activate all sort of things... including "airplane mode", which then hangs up on the ongoing call.

Is there a fix for this?   Will it be addressed in a future update?
12345678Next
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list