UMIDIGI S3 Pro

Rado Post time 2019-10-30 17:21:01 From the mobile phone | Show all posts   [Copy link]
144 14704
Author: Rado

UMIDIGI S3 Pro

  [Copy link]

0

threads

56

posts

319

credits

Platinum Member

Rank: 3Rank: 3

credits
319
Post time 2019-8-21 19:15:15 | Show all posts
The phone is working fine, some of the critical bugs have been fixed in the lates update, for me there is one major issue that has never been solved.
We also use sip calls and you have disabled sip settings from the call accounts forcing us to use an external app to be able to use sip calls.

0

threads

18

posts

86

credits

Senior Member

Rank: 2

credits
86
Post time 2019-8-24 05:31:27 | Show all posts
Any recommendations for replacement Screen Protectors?

0

threads

16

posts

159

credits

Senior Member

Rank: 2

credits
159
Post time 2019-8-24 06:52:15 | Show all posts

0

threads

2

posts

6

credits

New Member

Rank: 1

credits
6
Post time 2019-8-24 06:52:47 | Show all posts
It appears that all CPU cache is disabled but the helios p70 should have 2mb as far as I know.
Could you please correct this or inform me if i'm mistaken?
  Performance should be greatly improved by turning on the cache.

0

threads

18

posts

86

credits

Senior Member

Rank: 2

credits
86
Post time 2019-8-26 11:13:47 | Show all posts
iggi replied at 2019-8-24 06:52
https://de.aliexpress.com/item/33024290521.html?spm=a2g0s.9042311.0.0.621c4c4dTohIOw

Thanks! Much appreciated.

0

threads

56

posts

319

credits

Platinum Member

Rank: 3Rank: 3

credits
319
Post time 2019-8-26 17:32:03 | Show all posts
ButtWater replied at 2019-8-24 06:52
It appears that all CPU cache is disabled but the helios p70 should have 2mb as far as I know.
Could ...

Thanks for the info, how did you check that the cache is disabled??

2

threads

20

posts

76

credits

Senior Member

Rank: 2

credits
76
Post time 2019-8-27 20:45:56 | Show all posts
Hello,
I have a problem with my Umidigi S3 Pro.
Simply, the time showed at the top left of the screen
most of the time isn't up to date.
In fact, the time showed by the big main clock is the correct one.
It seems like that when the screen is turned off for some time and then turned on, the clock at the top left is not updated.
It updates only after some minutes.

I do not remember when the problem appeared, for sure months ago,

I can only say that I've never had the freezing screen problem.
I also installed the latest firmware some days ago and nothing changed.

Is someone experiencing the same strange issue?

Thanks
Bye

0

threads

2

posts

8

credits

New Member

Rank: 1

credits
8
Post time 2019-9-14 17:54:12 | Show all posts
Edited by jamun99 at 2019-9-16 18:18  

I didnt recieve it either?Driving distance between cities

0

threads

1

posts

8

credits

New Member

Rank: 1

credits
8
Post time 2019-9-30 22:11:07 | Show all posts
instructions, for tearing apart S3 Pro.
screen is totally screwed up.

Thanks

0

threads

1

posts

6

credits

New Member

Rank: 1

credits
6
Post time 2019-10-30 17:21:01 From the mobile phone | Show all posts
wulfman81 replied at 2019-5-14 19:57
I have an big problem with my new  S3 Pro

I have random screen freezes with no display response in  ...

Hi, i'm on the same issue with my umidigi Power. Did you find something to fix it?
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list