UMIDIGI F1 (EU) V1.0_20190130 ROM - SPFT + OTA release

bencebacsi Post time 2019-2-24 03:43:48 | Show all posts     [Copy link]
105 21848
Author: bencebacsi

UMIDIGI F1 (EU) V1.0_20190130 ROM - SPFT + OTA release

    [Copy link]

0

threads

3

posts

8

credits

New Member

Rank: 1

credits
8
Post time 2019-2-22 08:25:46 | Show all posts
Hello, the UMIDIGI F1 is my fourth phone from UMIDIGI. I have been loyal to the UMIDIGI brand for numerous years. I was excited about the specs when I pre-ordered the UMIDIGI F1 but I have to say I very DISAPPOINTED with 2 MAJOR problems with the phone.
PROBLEM 1: The call volume is very low - have had to find workarounds like setting it to mono sound instead of stereo and downloading apps to increase the speaker sound.
PROBLEM 2: The phone camera puts a bluish tone on pictures making all pictures on people have blue lips. Having to choose Pro mode and fluorescent tone to bypass this.
These 2 things are a very important aspect of a phone. So to get this wrong is incredibly irresponsible of UMIDIGI. Where is the User Testing before selling your phones? Do more checks and testing. Don't give free phones before launching a product, send the free phones to users that need to test the phone and provide you as a company a review!
This overall gives a bad impression on UMIDIGI. Unlike your previous no support or non-existing updates on older phones, I hope you send an update to provide fixes on the UMIDIGI F1 very soon. If this is not done soon I will no longer be supporting UMIDIGI.

1

threads

19

posts

125

credits

Senior Member

Rank: 2

credits
125
Post time 2019-2-22 12:00:17 | Show all posts
bencebacsi replied at 2019-2-16 12:20
Hi,
It seems you formatted the flash chip of your phone, so your phone has lost its google certifi ...

I've got the same problem as well, and I reckon you're right. I got too careless with trying to install ROMs on the phone (through both TWRP and adb/fastboot commands) and used the stock firmware to restore. Same two lines.

0

threads

211

posts

900

credits

Diamond Member

Rank: 4

credits
900
Post time 2019-2-22 12:28:05 | Show all posts
last night there was a problem in charging the phone was very slow the recharge I had to restart to get the fast charging function going, I wanted to ask if someone else has the same problem?

0

threads

96

posts

910

credits

Diamond Member

Rank: 4

credits
910
Post time 2019-2-22 15:08:01 | Show all posts
Wi-Fi does not connect when using channels 36-48, on other channels 52-64 works well.

0

threads

14

posts

285

credits

Platinum Member

Rank: 3Rank: 3

credits
285
Post time 2019-2-22 19:01:23 | Show all posts
Edited by tommyl at 2019-2-22 19:16  


Another bugs:
1. with deleting of pictures:

Gesture turn on (no virtual buttons). Look what happen if you want to delete a picture. Part of the screen is cut.



2. Blocked screen vs unlocked.
Look at dot next to Bluetooth icon in the bar. After unlocking clock icon is displayed correctly. Locked screen display dot. I suppose that this is dot from location icon without areola  



F1 has been released without testing - seriously...

0

threads

5

posts

28

credits

New Member

Rank: 1

credits
28
Post time 2019-2-22 22:46:38 | Show all posts
So my F1 is now three times while I was on the phone it started every time new

1

threads

19

posts

125

credits

Senior Member

Rank: 2

credits
125
Post time 2019-2-22 23:55:21 | Show all posts
Edited by Veiran at 2019-2-23 00:05  
Veiran replied at 2019-2-22 12:00
I've got the same problem as well, and I reckon you're right. I got too careless with trying to in ...

In answer to my previous post, I saw this one for another device:

https://community.umidigi.com/fo ... 624&page=1#pid93950

It seems like this method would work, though I am missing the Attestation Key file for the F1 mentioned in the post.

@bencebacsi Do you know how I can get this file?

0

threads

1

posts

4

credits

New Member

Rank: 1

credits
4
Post time 2019-2-23 01:04:39 | Show all posts
Hello,
after installing automaticly via OTA the firmware UMIDIGI_F1_V1.0_20190125_20190130-1420 I have low volume level in the internal speaker used to make phonecalls also at maximun volume. I don't have high level of noise around me but is difficult to hear the other person which is speaking with me. Is it possible to increase volume level?
Is it possible to activate EngineerMode.apk for F1.
Thank you for your support.

0

threads

19

posts

97

credits

Senior Member

Rank: 2

credits
97
Post time 2019-2-23 22:16:01 | Show all posts
Hi, when I take photos of people with my F1, all the photos look blueish, all the lips are blue, the outline of the eyes are blue, this is really one of the worst camera I have ever seen, will it be an update to correct that this camera bug?

1

threads

33

posts

106

credits

Senior Member

Rank: 2

credits
106
Post time 2019-2-24 03:43:48 | Show all posts
bencebacsi replied at 2019-2-16 12:17
Hi,Did you test you F1 with other bluetooth devices?

It seems that it cannot connect to Bluetooth low energy devices. I checked with two BLE device and they cannot connected to F1
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list