[Users sharing] Twrp for F1

ghost45 Post time 2019-6-23 22:46:29 | Show all posts [Copy link]
50 4456
Author: ghost45

[Users sharing] Twrp for F1

[Copy link]

0

threads

5

posts

18

credits

New Member

Rank: 1

credits
18
Post time 2019-6-23 22:46:29 | Show all posts
Edited by daniel_odetayo at 2019-6-24 00:14  

Edited by daniel_odetayo at 2019-6-23 23:30  

ghost45 replied at 2019-2-7 01:24
Fammi sapere i passaggi che fai con flashtool !
Non usare adb che se non sei ferrato bene rischi d ...

Good afternoon, its so nice to chat with you in person. I tried flashing the recovery with both adb and twrp, both methods refused to work. I've gotten really frustrated as I would desperately like to flash a GSI ROM on my F1 (I am desperately fed up with the stock ROM). Please I would humbly and desperately need your assistance with flashing just the TWRP, will learn the rest online so as not to burden you. Thank you very much sir in anticipation. If this helps, my email address is [url=mailtodetayodaniel@gmail.com]odetayodaniel@gmail.com[/url]

Update: I've been able to complete the installation of the TWRP using SP Flashtools, but afterwards, when I try rebooting into recovery, I get that android lying on its back image with a red triangle error symbol, and I'm still unable to get TWRP working. I don't know what I did wrong, because I followed all the steps religiously. Please help as I am almost giving up!


Update: After flashing TWRP, I tried rebooting into recovery. Phone kept saying "red state" that I have to allow unverified boot or something like that, and that the device can't install unsigned images. Please help as I'm really frustrated.
P.S: To make matters worse, there's a text at the top right corner of my phone 'TEE: (text in chinese) Google: (text in Chinese), and it has refused to leave my screen. I'm close to tears now, as this is truly frustrating.
123456
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list