Screen goes blank....

nicmair Post time 2020-2-17 09:14:58 | Show all posts  Close [Copy link]
10 3036
Author: nicmair

Screen goes blank....

 Close [Copy link]

6

threads

30

posts

215

credits

Platinum Member

Rank: 3Rank: 3

credits
215
Post time 2019-1-29 04:58:17 | Show all posts |Read mode
Hi, I have just started to notice a wee issue... when reception is low/poor, on making or answering a call the phone screen goes blank, and none responsive, the call still goes through, and control of the phone returns, but it takes a few seconds and frantic button pushing to recover.  I have never seen this when reception is good.  I note the single strength isn't quite as good as my Samsung S8 was....

Anyone else had any issues? and is anyone from UMI actually looking at these comments?

0

threads

4

posts

102

credits

Senior Member

Rank: 2

credits
102
Post time 2019-1-30 02:08:10 | Show all posts
Yeah i have the same issue here in germany. The signal drops and screen goes black for 1second and then the phone is on the lockscreen after that it search for signal. It is really sad because after i loved the on pro i thought i upgrade to the max and now it often drops signal (in call or in web use)
Post time 2019-2-3 20:01:39 | Show all posts
w1lh3lm3d replied at 2019-1-30 02:08
Yeah i have the same issue here in germany. The signal drops and screen goes black for 1second and t ...

I am reporting your issues to headquarter.

0

threads

4

posts

102

credits

Senior Member

Rank: 2

credits
102
Post time 2019-2-4 04:09:15 | Show all posts
MarcinP replied at 2019-2-3 20:01
I am reporting your issues to headquarter.

Thank you. Greetings from germany.

0

threads

4

posts

102

credits

Senior Member

Rank: 2

credits
102
Post time 2019-2-5 06:37:42 | Show all posts
So after flashing the newest ROM via the spflash tool and starting fresh with (resetting user data) I haven't had the issue yet (one day). So try maybe flashing the complete newest ROM. it is a problem with over the air update.

Comments

can you tell me how to flash with the new Rom please  Post time 2019-3-3 19:51

6

threads

30

posts

215

credits

Platinum Member

Rank: 3Rank: 3

credits
215
 Author| Post time 2019-2-11 15:49:28 | Show all posts
just reflashed the last firmware, so see how it goes.  I guess the next OTA will tell us if we have an issue with the OTA process.

6

threads

30

posts

215

credits

Platinum Member

Rank: 3Rank: 3

credits
215
 Author| Post time 2019-3-13 03:34:05 | Show all posts
wee update on this, a reflash seemed to make things better, but it back to doing this again.  I will also log a job, as I have been advised that priority to addressing faults, is based on the number of reported issues.....

0

threads

2

posts

12

credits

New Member

Rank: 1

credits
12
Post time 2019-7-2 08:43:09 | Show all posts
Please add me to the list of those with the same problem (I did notice that just before screen blacks out I see for a micro second a bright blue/purple screen)
Phone purchased about 2 weeks ago via amazon.ca (canada).

other than this troubling issue love the phone!

b

0

threads

2

posts

12

credits

New Member

Rank: 1

credits
12
Post time 2019-7-2 08:49:43 | Show all posts
sorry folks .. just publish above 'blank screen' issue and then realized this is for the  One MAX.. I have same issue but with F1.

0

threads

2

posts

26

credits

New Member

Rank: 1

credits
26
Post time 2020-2-17 09:14:58 | Show all posts
Does any of you experienced that the phone keeps rebooting every 30 seconds?
I was trying to video calling someone using WhatsApp when the phone shuts down. Tried to power it again, bootlogo screen appears and keep stucked on it for 30 seconds and the phone automatically reboot. By holding the vol. up button and trying to access the recovery or normal boot the same thing happens. Selecting fastboot, could not detect it on adb. Using SP Tool and the latest ROM avaiable (UMIDIGI_One_Max_V1.0_20190408.V3.08), I flashed successfully my phone about 10 times using "Download" mode and other 10 modes using "Firmware Upgrade". However nothing led my to some different result.
Any Ideas?
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list