[Z2 Pro] UMIDIGI Z2 Pro V1.0_20181116 ROM - SPFT + OTA release

bencebacsi Post time 2019-8-20 01:37:57 | Show all posts   [Copy link]
138 46251
Author: bencebacsi

[Z2 Pro] UMIDIGI Z2 Pro V1.0_20181116 ROM - SPFT + OTA release

  [Copy link]

0

threads

3

posts

30

credits

New Member

Rank: 1

credits
30
Post time 2019-7-8 15:53:12 | Show all posts
Felix123 replied at 2019-5-26 18:23
I had the same issue, as in the win 10 drivers dont "recognize" the phone, but it worked for me by ...

Hello Sir, my Z2 pro was bricked a while ago but after facing a lot of problem, I was able to rectify the problem and device starts but now, the moment I disconnect the device from charging, the device switches off. Can you please able to tell me what is the problem? Is the battery is faulty or something else? Please reply

0

threads

7

posts

44

credits

New Member

Rank: 1

credits
44
Post time 2019-7-27 23:11:43 | Show all posts
Edited by AMG at 2019-7-28 20:39  

Hi everyone! I have a camera mod for our Umidigi Z2 Pro! Only extract the original firmware from the vernee_m8pro pull the cam.vpu.img 1,2,3 and put it in Stock from Umi Z2 Pro.Use SP Flashtool and only check cam vpu in SP Flashtool and flash it. Enjoy

2

threads

114

posts

746

credits

Diamond Member

Rank: 4

credits
746

UMIDIGI Hero

Post time 2019-7-29 00:34:57 From the mobile phone | Show all posts
@AMG which are the beneficies?

Comments

AMG
Hi! Cam works very fast, better in low light and very sharp fotos. stereo works great now for me. You should try it. It´s worth. Ps: sorry for my poor english  Post time 2019-7-29 02:15

2

threads

114

posts

746

credits

Diamond Member

Rank: 4

credits
746

UMIDIGI Hero

Post time 2019-7-29 04:05:11 From the mobile phone | Show all posts
@AMG Thanks, i will try that when i return home, i should also change the camera apk in my system because the default 9.0 pie camera app donthave many options.
Im using the GSI so i only flashed system.bin so it should be ok to change vpu.bin

0

threads

7

posts

44

credits

New Member

Rank: 1

credits
44
Post time 2019-7-29 13:07:15 | Show all posts
Edited by AMG at 2019-7-29 13:08  
MR01 replied at 2019-7-29 04:05
@AMG Thanks, i will try that when i return home, i should also change the camera apk in my system be ...

No this Camera app don´t work maybe you can try the stock camera from the Umidigi S3 Pro with android 9 Stock.

0

threads

7

posts

44

credits

New Member

Rank: 1

credits
44
Post time 2019-7-29 13:40:03 | Show all posts
@MR01 Which GSI do you use, and does volte and call work for you? I do not get it to work.

2

threads

114

posts

746

credits

Diamond Member

Rank: 4

credits
746

UMIDIGI Hero

Post time 2019-7-29 14:33:44 From the mobile phone | Show all posts
Edited by MR01 at 2019-7-29 14:36  

@AMG no and not work also the hotspot, but the boot up and the memory management and processes is better.
Another thing is that charging from poweroff is a NO becuase the screen will be always on e make the device reach high temperatures, so i usually charge it powered on.

Im suing phh treble gsi, and speaking of S3 Pro.....i hope the camera apk will be at least not bad because the device hace many software shits....the screen freeze and after 3 parchs they still dindt fixed it.

0

threads

3

posts

16

credits

New Member

Rank: 1

credits
16
Post time 2019-8-8 16:14:05 | Show all posts
Hello all. After 1 month of reboots now phone workс only  if plugged into charger. Disconnect from charger make him crazy and he start reboot and reboot . I have latest firmware update.
Please, I need some advice. I read about another firmware somewhere.
Is there an installation manual and does almost everything work without restarting the phone.
How to get rid of these constant restarts. I think the problem is with the phone battery or some sensor. The problem is massive but no one gives a solution.

0

threads

3

posts

30

credits

New Member

Rank: 1

credits
30
Post time 2019-8-17 20:09:56 | Show all posts
bojanm replied at 2019-8-8 16:14
Hello all. After 1 month of reboots now phone workс only  if plugged into charger. Disconnect from  ...

I have same issue with my device but no one is replying. what to do if battery is causing problem? Is your device working now

0

threads

5

posts

32

credits

New Member

Rank: 1

credits
32
Post time 2019-8-20 01:37:57 | Show all posts
Hey guys...new here to the forum.
I have a Z2 Pro Ceramic edition..does anyone know of any custom roms for this phone, really hard to find any and none of them work.
Looks like the Z2 pro is dead as Umidigi aren't answering any questions or any more updates for this phone..really sad :-(
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list