UMIDIGI Z2 V1.0_20181112 ROM - SPFT + OTA release

bencebacsi Post time 2019-1-31 16:32:33 From the mobile phone | Show all posts [Copy link]
37 12012
Author: bencebacsi

UMIDIGI Z2 V1.0_20181112 ROM - SPFT + OTA release

[Copy link]

0

threads

6

posts

52

credits

Senior Member

Rank: 2

credits
52
Post time 2018-12-7 08:12:23 | Show all posts
Hello,

I recently received my Z2 Special Edition. This is my first Android phone.

What happens when the Wireless Update is run (executed)?

Is only the latest (most recent - UMIDIGI Z2 V1.0_20181112 ROM) ROM applied to the phone?

Or, are all updates, that have been released since my phone was manufactured, applied to the phone?

Thank you, Michael.

0

threads

56

posts

319

credits

Platinum Member

Rank: 3Rank: 3

credits
319
Post time 2018-12-14 16:29:04 | Show all posts
Hello,
When you update to the most recent ROM all updates since release are applied to the phone, as for experience before you start adding all your information and programs, update to the most recent ROM and after the update finishes do a factory reset and after that the phone will be in good working order.

0

threads

1

posts

8

credits

New Member

Rank: 1

credits
8
Post time 2018-12-18 13:15:51 | Show all posts
Hello,

After updating I have only 3g... Can not connect to 4g.

What possible problem?

0

threads

4

posts

10

credits

New Member

Rank: 1

credits
10
Post time 2018-12-19 18:12:59 | Show all posts
Hello good people, camera's on my phone are not working. I get a message (can't connect to the camera) . I've tried every trick/tip/solution i could find but camera still not working.

0

threads

4

posts

10

credits

New Member

Rank: 1

credits
10
Post time 2018-12-19 19:20:58 | Show all posts
Ok, i've just found out that it has something to do with flashlight app. I forced stopt the app, then in storage i did wipe cache, wipe data. after that the camera is working again. However when you shut off the phone and restart again the problem is back again??

0

threads

4

posts

10

credits

New Member

Rank: 1

credits
10
Post time 2018-12-19 23:37:53 | Show all posts
Sorry, the camera has stopt working again!! I can't get to work anymore, no matter what I try. What i do know is that it is not the hardware, so there must be something wrong with the software. I'm hoping that the support people here can help me to solve this problem?

0

threads

6

posts

52

credits

Senior Member

Rank: 2

credits
52
Post time 2018-12-19 23:52:53 | Show all posts
ricalv replied at 2018-12-14 16:29
Hello,
When you update to the most recent ROM all updates since release are applied to the phone, as ...

Thanks ricalv,

What is the purpose of the Factory Reset?

0

threads

1

posts

10

credits

New Member

Rank: 1

credits
10
Post time 2019-1-15 04:10:26 | Show all posts
hello umidigi support team, nice to meet you, I have read every message from the members of this small forum, and it really seems a bit sad to see that the umidigi team does not respond more than occasionally, I hope to run with better luck than the other, so here my questions
There is a possibility that they add the active screen function in a general way, that is, in some memory I remember a low battery alert on my phone and the screen went on for this warning, but not for other notifications
additional to this
there is a plan to put version 9 of Android to these teams, it would be very good to have your kind response, thanks in advance

0

threads

20

posts

82

credits

Senior Member

Rank: 2

credits
82
Post time 2019-1-31 14:21:09 | Show all posts


Z2 CAMERA FOCUS PROBLEM after update October 2018

I am very disappointed in Umidigi, there is still no update for the Z2 camera focus problem after the update of October 2018, the update is always promised but still NOTHING !!!

0

threads

22

posts

140

credits

Senior Member

Rank: 2

credits
140
Post time 2019-1-31 16:32:33 From the mobile phone | Show all posts
i accidentally made a format data and now the word "unactive appeared on top right over battery sign and i cant make calls altho i have signals in both sims imeis show sim 1 11111111111111111 and 2 22222222222222222 probably i formatted the NVRAMpart..
helo me what can i do!
1234Next
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list