Official launch of UMIDIGI A3 Pro

bencebacsi Post time 2019-2-10 04:55:55 | Show all posts [Copy link]
62 6619
Author: bencebacsi

Official launch of UMIDIGI A3 Pro

[Copy link]
Post time 2019-1-18 06:01:49 | Show all posts
delpinsky replied at 2019-1-17 06:27
Edited by delpinsky at 2019-1-17 07:08  

Hi,
Thanks for your advices.
Unfortunately any system modifications voiding warranty.
But if you restore system to factory state then warranty will be back.

0

threads

3

posts

18

credits

New Member

Rank: 1

credits
18
Post time 2019-1-18 11:02:37 | Show all posts
Thank you MarcinP!
Night Mode especially, the blue light filter is a life saver and should be mandatory in every phone

0

threads

3

posts

16

credits

New Member

Rank: 1

credits
16
Post time 2019-1-25 22:48:01 | Show all posts
Both SIM slots are compatible with 4G, support 4G VoLTE in both slots simultaneously. How do i active the VoLTE for my A3 Pro

0

threads

3

posts

16

credits

New Member

Rank: 1

credits
16
Post time 2019-1-25 22:55:15 | Show all posts
MarcinP replied at 2019-1-18 06:01
Hi,
Thanks for your advices.
Unfortunately any system modifications voiding warranty.

But the VoLTE provisioned is off, how do we activate it?

0

threads

1

posts

6

credits

New Member

Rank: 1

credits
6
Post time 2019-1-26 17:37:07 | Show all posts
Hello, I bought an A3 PRO from Amazon.com and started it in Japan. But when I went back to Taiwan, when I turned it on, the phone asked me to enter my PIN code, but I didn’t set the PIN code. I have entered it 2 times. (0000 and 1234) But they are all wrong. Can you help me? Thank you

0

threads

3

posts

628

credits

Diamond Member

Rank: 4

credits
628
Post time 2019-1-28 23:00:45 | Show all posts
Edited by ram974 at 2019-1-30 11:46  

Edited by ram974 at 2019-1-30 11:43  

Hello,
I bought my A3 Pro a few day ago via amazon.de. I am very satisfied with my new phone, apart from a big problem with the WIFI: Every time I restart my A3 Pro or simply disable then enable again its WLAN it has a new randomly generated Wifi MAC-Address.
This makes it impossible to use my A3 Pro in WLANs where a static and unique MAC-address is needed to identify connected devices.

How can I switch off this behavior and have a static MAC-address? If this is not possible will there be patch a in the future?
Thank you

EDIT: ... ok, I was able to fix that by myself. It seems there was no MAC-address set by factory and Android had to generate one every time. I used the instructions found here to set a permanent Wifi address in my A3 Pro:
https://community.umidigi.com/fo ... &fromuid=408455
Post time 2019-2-3 20:27:20 | Show all posts
louishsu replied at 2019-1-26 17:37
Hello, I bought an A3 PRO from Amazon.com and started it in Japan. But when I went back to Taiwan, w ...

Are you talking about sim card pin number?
Please remove sim cards and power on phone, if phone still is asking for pin number please perform factory reset.
1. Press and hold the volume-up and power buttons together until your phone restarts. It needs about 10 seconds or a little bit less.

2. Here you can move with the vol-up button and select an item with vol-down. Select Recovery.

3. Your phone boots into Recovery and you see a lying android figure with an exclamation mark in red triangle on its tummy, and ‘No command’.

4. Press and hold the power and vol-up buttons (in this order) together, then release first the vol-up button to call the recovery menu. Now you can move with both volume buttons and select an item with the power button.

5. Move to ‘Wipe cache partition’ and select it.

6. On the next screen press the power button again to reboot your phone.

If your phone still doesn’t work properly, boot into recovery again by following steps 1-4, then

5. Move to Wipe data/factory reset.

6. Scroll down to Yes -- delete all user data

7.  On the next screen press the power button again to reboot your phone

0

threads

6

posts

36

credits

New Member

Rank: 1

credits
36
Post time 2019-2-5 21:09:41 | Show all posts
Edited by cicciori at 2019-2-5 23:49  

Hello everybody! I bought a few days ago a brand new A3PRO. I inserted a 16GB Sandisk SDHC but randomly it gets unmounted. On other smartphones the SDHC didn't show any issue... Any help would be greatly apreciated !
Post time 2019-2-10 00:05:55 | Show all posts
cicciori replied at 2019-2-5 21:09
Edited by cicciori at 2019-2-5 23:49  

Hello everybody! I bought a few days ago a brand new A3PRO. ...

Hi,
I would recommend format this SD card in your phone.

0

threads

6

posts

36

credits

New Member

Rank: 1

credits
36
Post time 2019-2-10 04:55:55 | Show all posts
Thanks , but i just cleaned the sdhc with a tech spray and everything seem fixed !
1234567Next
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list