UMIDIGI Z2 V1.0_20181016 ROM - SPFT + OTA release

bencebacsi Post time 2019-9-19 18:31:29 | Show all posts [Copy link]
99 7061
Author: bencebacsi

UMIDIGI Z2 V1.0_20181016 ROM - SPFT + OTA release

[Copy link]

0

threads

4

posts

14

credits

New Member

Rank: 1

credits
14
Post time 2019-2-20 02:00:19 | Show all posts
bencebacsi replied at 2019-2-19 18:48
1. If your phone is rooted, you need to flash a stock ROM to be able to install the wireless update ...

Dont work, error again.
Dont have SD card and is not rooted.

0

threads

3

posts

20

credits

New Member

Rank: 1

credits
20
Post time 2019-2-20 02:36:01 | Show all posts
No SD card, not rooted
Eroor when the phone reboots.

0

threads

8

posts

22

credits

New Member

Rank: 1

credits
22
Post time 2019-2-20 03:55:30 | Show all posts
When you buy a phone with lots of issues that doesn't work and you happily receive an update message, but the update doesn't work, too.

0

threads

15

posts

56

credits

Senior Member

Rank: 2

credits
56
Post time 2019-2-20 18:52:40 | Show all posts
Same problem here on Z2 Original using FOTA.
Installed FW: UMIDIGI_Z2_V1.0_20180622_20181016-1652,
found update UMIDIGI_Z2_V1.0_20180622_20190214-1711/209.06 MB.

Download seems going fine to 100%, then start decompressing but it jumps from
20% to 62% and immediately phone reboots reporting an error with dead robot,
then phone reboot again with old firmware.

NO Root, NO SD.

I had the same problem when 20181016-1652 was released, fixed few days later
using FOTA as before.
It seems to me an error on compressed file structure, or, just like happened in past times, upgrade is for Z2 Upgraded/Special version and not for Original.

0

threads

1

posts

6

credits

New Member

Rank: 1

credits
6
Post time 2019-3-5 09:31:27 | Show all posts
Edited by Se7ePecados at 2019-3-5 09:32  

I have a question... Will I ever have my camera work again on my Umidigi Z2 or it's just better to send it back? I've tried to contact your services - which take a lot to answer back - and I keep getting the same responses: "Try flashing to this ROM, try flashing to that ROM"...

I'm at the same place as many other buyers, which is, our camera app is missing, if we try open other app with a camera it says that the "Camera is being used by another app" - both front and back cameras. I don't understand why the answers your tech members give me are as if I'm the only person with this issue, since just glancing by your forums it's clear that it is a common issue affecting more than one user.

We buy phones with cameras expecting it to work, just like we buy cars with windscreen wipers expecting it to work.

18

threads

114

posts

632

credits

Diamond Member

Rank: 4

credits
632
Post time 2019-3-8 02:28:51 | Show all posts
impossible to update in fota, always mistake, what to do

0

threads

3

posts

8

credits

New Member

Rank: 1

credits
8
Post time 2019-9-19 18:31:29 | Show all posts
So I got the EngineerMode folder from a previous ROM of Z2 PRO and inserted in.View full version: UMIDIGI Z2 Pro V1.0_20180926 ROM - SPFT + OTA release.We’ve services for Web Development Malta SEO and Digital Marketing Strategies and much more.
1 ...2345678910
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list