[eMax mini] eMAX Mini 6FA6-ZP1-P5002 11/17/2015 update

bencebacsi Post time 2015-12-20 20:18:34 | Show all posts    Close [Copy link]
154 40550
Author: bencebacsi

[eMax mini] eMAX Mini 6FA6-ZP1-P5002 11/17/2015 update

   Close [Copy link]

0

threads

6

posts

51

credits

Senior Member

Rank: 2

credits
51
Post time 2015-12-19 01:39:31 | Show all posts
Hello , today I received my emax Mini . I wanted to install the update but i always get the error code 5002 in the Flash tool .

In the Device Manager the emax Mini is displayed correctly: HS - USB QDLoader 9008 on COM Port 3 or other Com Port if i try a different USB port .

I tried it 100 times but repeatedly Errorcode 5002

What could be wrong ? I used Win10 64bit drivers for the Emax mini are also installed .

Thank you in advance for your help and sorry for my bad english.

2

threads

7

posts

111

credits

Senior Member

Rank: 2

credits
111

Warmest Heart UMIDIGIerUMIDIGIer

Post time 2015-12-19 06:23:12 | Show all posts
Can you please fix tethering, my laptop will connect to my eMax Mini, get an IP address etc, but there is no internet. I have tested my SIM in another phone and it works perfectly in that.
 Author| Post time 2015-12-19 06:24:23 | Show all posts
mosazz replied at 2015-12-19 01:39
Hello , today I received my emax Mini . I wanted to install the update but i always get the error co ...

Try to uninstall and reinstall the drivers in the flashtool. Use a USB port on the back of your PC if you use a desktop PC. This flashtool was tested on 64-bit Win 10 computer.

Comments

Can it be installed on WIN 7 ??? thanks in advance  Post time 2015-12-24 08:20
 Author| Post time 2015-12-19 07:02:55 | Show all posts
Robbiederby replied at 2015-12-19 06:23
Can you please fix tethering, my laptop will connect to my eMax Mini, get an IP address etc, but the ...

I can confirm that, this issue is present. I've reported it to UMI. Thank you for your notification.

0

threads

6

posts

51

credits

Senior Member

Rank: 2

credits
51
Post time 2015-12-19 16:59:54 | Show all posts
Edited by mosazz at 2015-12-19 17:27 \n\n Edited by mosazz at 2015-12-19 17:26 \n\n
bencebacsi replied at 2015-12-19 06:24
Try to uninstall and reinstall the drivers in the flashtool. Use a USB port on the back of your PC ...

I have uninstalled the driver and reinstalled . PC rebooted several times . All 10 USB ports on my PC tested and still I get errorcode 5002




 Author| Post time 2015-12-19 18:40:50 | Show all posts
mosazz replied at 2015-12-19 16:59
Edited by mosazz at 2015-12-19 17:27 \n\n Edited by mosazz at 2015-12-19 17:26 \n\n
I have uninstal ...

Could you check what happens if you click on the Information tab and the Information button?
I've never got this error message so I can't offer a ready and working solution. What you can try:
1. Set the number of the COM port to a higher and unused value. A number above 10.
2. Install a qualcomm driver instead of the TCL driver. - For that, you have to disable the driver signature verificatioin in Windows since they're unsigned drivers.
3. Try another (or more) USB cable.
4. Try another computer. Maybe the chipset/USB drivers of your motherboard cause a conflict.

0

threads

6

posts

51

credits

Senior Member

Rank: 2

credits
51
Post time 2015-12-19 21:16:55 | Show all posts
Edited by mosazz at 2015-12-19 21:20 \n\n
bencebacsi replied at 2015-12-19 18:40
Could you check what happens if you click on the Information tab and the Information button?
I've n ...

I've tested a different PC and now it worked!
It is probably definitely on my PC , no matter well yes it has now worked with another PC .
When I click on the Info tab , I get the error code 5002 , just as with various USB cables .
Funny thing , i have not a single problem with my PC , i do not understand why it does not go to him . Anyway, now it has indeed worked at another .


Thanks a lot for your help.




0

threads

4

posts

35

credits

New Member

Rank: 1

credits
35
Post time 2015-12-20 19:04:27 | Show all posts
Hey . Is it possible to turn the LED indicators missed messages \ calls?
 Author| Post time 2015-12-20 19:43:03 | Show all posts
zdarovyi replied at 2015-12-20 19:04
Hey . Is it possible to turn the LED indicators missed messages \ calls?

Hi,

No, it isn't.

1

threads

3

posts

208

credits

Platinum Member

Rank: 3Rank: 3

credits
208
Post time 2015-12-20 20:18:34 | Show all posts
Hi,
I'd like to ask a question about vibrate on call begining and call end. I couldn't find proper settings to disable this. I know that in some cases it is usefull but for me it is a bit annoying also friend calling me say that they hear that sound.
Thanks a lot for your help.
You have to log in before you can reply Login | WELCOME TO UMIDIGI COMMUNITY

Points Rules

Quick Reply Top Back to list